Information ausblenden

gleiche Tönhöhen bei unterschiedlichen Keyboard Tasten

Dieses Thema im Forum "Ableton Live" wurde erstellt von public_hh, 04.11.18.

Schlagworte:
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. public_hh

    public_hh Themenersteller

    Registriert seit:
    25.12.08
    Punkte:
    216
    216
    Hallo Miteinander,

    ich habe seit einiger Zeit folgendes Ableton Problem. Dazu auch vorab die Info, dass ich Push 2 nutze. Ich bin mir nämlich nicht sicher, ob es evtl. daran liegt.

    Ich habe eine ganze normale Midi Spur mit einem Instrument offen.
    Zuerst dachte ich, dass es daran liegt, dass ich unwissend irgendwelche falschen "Scale Grundeinstellungen" in Push2 vorgenommen habe.

    Jetzt bin ich aber mal in den Midi Editor gegangen und klicke per Maus die einzelnen weissen und schwarzen Tasten von C bis C1 an, um sie so erklingen zu lassen.

    Dabei ist mir folgendes aufgefallen.

    Ich klicke
    C0 an, C0 (vermutlich C0) erklingt, ich klicke
    C#0 an, doch es ist die gleiche Tonhöhe wie C0, ich klicke
    D0 an, D0 (vermutlich D0) erklingt, ich klicke
    D#0 an, D#0 (vermutlich D#0) erklingt, ich klicke
    E0 an, doch es ist die gleiche Tonhöhe wie bei D#0, ich klicke
    F0 an, F0 (vermutlich F0) erklingt, ich klicke
    F#0 an, doch es ist die gleiche Tonhöhe wie bei F0, ich klicke
    G0 an, G0 (vermutlich G0) erklingt, ich klicke
    G#0 an, doch es ist die gleiche Tonhöhe wie bei G0, ich klicke

    Das ist alles sehr komisch. Ich komme nicht dahinter, wo der Fehler liegen könnte.

    Kann mir wer helfen?
    Danke und viele Grüße
     
    public_hh, 04.11.18
    #1
  2. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    9.025
    9025
    Hi,

    das naheliegendste wäre für mich jetzt dass du in Live irgendeine scale / Transponierung aktiv hast.
    Könnte das sein?
     
    suboptional, 04.11.18
    #2
  3. PlanNine

    PlanNine

    Registriert seit:
    08.11.13
    Punkte:
    2.463
    2463
    Ist das bei bestehende Spuren oder auch wenn du eine neue Spur anlegst?
    Ist es ein bestimmtes Instrument oder ist das egal?

    Mein erster gedanke war alleridngs auch das der Midi Effeckt Scale in der Spur ist.
     
    PlanNine, 04.11.18
    #3
  4. public_hh

    public_hh Themenersteller

    Registriert seit:
    25.12.08
    Punkte:
    216
    216
    Danke, Du meinst wie @PlanNine ein Midi Effect-Rack oder an welcher Stelle könnte das sein?

    Entgegen meiner ursprünglichen Annahme ist das Problem bei einer neue angelegten MIDI-Spur nun nicht mehr vorhanden... Mir war so, dass es eine grundsätzliche Veränderung in irgendwelchen Einstellungen sein muss.

    Insofern ist das Problem mehr oder weniger gelöst, doch stutzig macht es mich trotzdem ein wenig?!...
     
    public_hh, 05.11.18
    #4
  5. PlanNine

    PlanNine

    Registriert seit:
    08.11.13
    Punkte:
    2.463
    2463
    Der Scale Effeckt muss vor dem Instrument sein,

     
    PlanNine, 05.11.18
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.