Information ausblenden

GELÖST ---Cubase Artist 10.5, plötzlich alle eigenen Presets vom Logical Editor weg

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von holgi, 01.12.19.

  1. holgi

    holgi Themenersteller Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.271
    51271
    Hi,

    komisch. habe Cubase heute morgen benutzt, alle Presets vom Logical Editor die ich erstellt habe waren da.

    Gerade Cubase wieder hochgefahren, Rechner war nicht aus, nur Cubase war inaktiv, und schwups, alle eigenen Presets weg, nirgends mehr zu finden, in keinem Ordner, schon gar nicht dort, wo sie hingehören :-D

    Wasn hier los?
     
    holgi, 01.12.19
    #1
  2. holgi

    holgi Themenersteller Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.271
    51271
    habs gewuppt, peinlich. :-D

    ich habe aufm Desktop alle Verknüpfungen der CubaseVersionen, die ich mein eigen nenne, von 6.5 bis 10.5,

    aktuell arbeite ich nur mit 10.5.

    Die Projekte die mit den Presets vom LogicalEditor liefen, wo mir letztere abhanden kamen auf wundersame Weise wie ich oben beschreibe, habe ich versehentlich irgendwann mal allesamt mit 10.0 geöffnet, und da ich für jede Version von Cubase ne eigene Ordnerstruktur habe, waren eben bei 10.0 die Presets nicht dieselben wie in 10.5. :-D

    Boahh....
     
    holgi, 15.12.19
    #2
    dudex, Ethersis und LM18 bedanken sich.
  3. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.973
    5973
    Du DAWmessi, kein Wunder findest du in deinem Reich nichts mehr. Was machst du mit all den Altlasten?
    :)
     
    dudex, 15.12.19
    #3
  4. holgi

    holgi Themenersteller Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.271
    51271
    verwahren, für schlechte Zeiten :-D
     
    holgi, 15.12.19
    #4