Information ausblenden

Focusride Outputkabel?

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Wolle4711, 06.12.19.

  1. Wolle4711

    Wolle4711 Themenersteller Musikmacher

    Registriert seit:
    06.12.19
    Punkte:
    120
    120
    Hallo,

    ich habe ein Frage, ich hoffe Ihr könnt mir helfen.
    Ich habe mir das Focusride 18i20 gekauft und möchte dieses vom "Monitor Output": 1 und 2, mit meinem Verstärker verbinden, weil ich passive Boxen nutze.

    Meine Kabel sind 6,3 Stereoklinken, die symetrisch gelötet sind.
    Leider funktionieren diese Kabel nicht (Kabel sind überprüft und ok).
    Wenn ich Mono Klinken nutze funtionieren alles einwandfrei.

    Könnt ihr mir erklären wo mein Problem mit den symetrisch gelöteten Stereoklinken liegt?
    Es müsste doch möglich sein, symetrisch vom Interface zum Versärker zu gehen oder?

    Vielen Danke für Eure Hilfe vorab.

    Mit musikalischen Grüßen
    Wolle
     
    Wolle4711, 06.12.19
    #1
  2. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    7.363
    7363
    Hallo Wolle,

    :welcome:

    was für einen Verstärker hast du denn?
    Hat der Verstärker überhaupt symmetrische Eingänge?

    Das Focusrite 18i20 kann zwar symmetrisch ausgeben = hat symmetrische Ausgänge, aber wenn du z.B. einen Hifi-Verstärker mit Cinch-Anschluss besitzt, dann ist symmetrisch nicht möglich.

    Schönen Gruß
    Sascha
     
    sas, 06.12.19
    #2
  3. Wolle4711

    Wolle4711 Themenersteller Musikmacher

    Registriert seit:
    06.12.19
    Punkte:
    120
    120
    Hallo Sascha,

    ja, du hast Recht, der HIFI-Verstärker war das Problem, als ich an meine "Alesis Endstufe" gegangen bin funktionierte alles.

    Vielen dank Sascha für dein schnelle Hilfe. :)))


    Mit musikalischen Gruß
    Wolle
     
    Wolle4711, 07.12.19
    #3