Information ausblenden

Fehlermeldung-AudioBox Installation!

Dieses Thema im Forum "Studio One" wurde erstellt von Poker, 29.12.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Poker

    Poker Themenersteller

    Registriert seit:
    26.03.06
    Punkte:
    2.439
    2439
    Hallo,
    ich habe heute Studio One Artist (64Bit Version) auf meinen neuen Rechner (64Bit Windows 8)
    installiert, registriert und aktiviert.
    Anschliessend wollte ich die Audio Box USB mittels beiliegender InstallationsCD installieren, aber es erscheint immer die Fehlermeldung:
    0X0006.....Installation war nicht erfolgreich.

    Ich habe alle USB-Eingänge ausprobiert und den entsprechenden 64 Bit Treiber auch von der
    Presonus Seite geladen, aber die Fehlermeldung bleibt gleich.

    Weiß jemand Rat?

    Poker
     
    Poker, 29.12.12
    #1
  2. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Nee, nicht wirklich. Aber guck mal auf der Herstellerseite nach, ob Du da vielleicht (aktuellere) Treiber findest.

    Ach scheiße, sehe gerade erst... haste ja schon gemacht.
     
    kenfjohnnydee, 29.12.12
    #2
    schoeni und Poker bedanken sich.
  3. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    kenfjohnnydee, 29.12.12
    #3
    schoeni bedankt sich.
  4. Tom81

    Tom81

    Registriert seit:
    11.10.12
    Punkte:
    1.342
    1342
    Tom81, 29.12.12
    #4
  5. Poker

    Poker Themenersteller

    Registriert seit:
    26.03.06
    Punkte:
    2.439
    2439
    Danke kenfjohnnydee


    in Deinem Link löschen Sie eine dll Datei um irgendeine Spiel ans Laufen zu bringen.

    Ich war im Presonus Forum wo auch jemand das Problem hatte, allerdings mit einem Apple Rechner.
    Nach eineigem hinundher konnte man Ihm dort auch nicht weiterhelfen:(

    Mein Rechner ist 1 Tag alt, also noch nicht zugemüllt.
    Ich will da auch nicht irgendwelche dll Dateien löschen, das kann's ja nicht sein!
    Studio One Installation lief völlig problemlos.

    Habe die Frage auch im Techsupport von Presonus gepostet, mal sehen!?


    Gruß
    Poker
     
    Poker, 29.12.12
    #5
  6. Poker

    Poker Themenersteller

    Registriert seit:
    26.03.06
    Punkte:
    2.439
    2439
    @Tom81,

    dein Link ist tot.
    Aber ich war schon bei Presonus s.o.

    Poker
     
    Poker, 29.12.12
    #6
  7. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Oh, nee. Wirklich nicht. Dazu wollte ich auch nicht animieren.

    Wollte nur mal gucken, was es mit diesem Fehlercode an sich zu tun hat.

    Dabei geht es wohl immer um Probleme mit Lizenzen, Codes etc.

    https://www.google.de/#q=0X0006&hl=...a3908a783e9fb0&bpcl=40096503&biw=1600&bih=748

    Wollte nur ausschließen, dass irgendwas an der Hardware (Rechner, Interface) kaputt ist.
     
    kenfjohnnydee, 29.12.12
    #7
    schoeni bedankt sich.
  8. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.648
    8648
    Anderes USB Kabel ausprobiert?
     
    schoeni, 29.12.12
    #8
  9. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.648
    8648
    Ansonsten mal hier schauen, es gibt wohl verschiedene Treiber, der mit ausgeliefert wird scheint nicht immer zu funktionieren.

    http://forums.presonus.com/posts/list/30697.page

    Ansonsten google ist dein Freund. Versuchs mal mit "0x0006 presonus"
     
    schoeni, 29.12.12
    #9
  10. Poker

    Poker Themenersteller

    Registriert seit:
    26.03.06
    Punkte:
    2.439
    2439
    Habe ein anderes Kabel probiert.

    Fehler bleibt gleich!
     
    Poker, 29.12.12
    #10
  11. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Andere Geschichte. Wird vermutlich nicht zur Lösung des konkreten Problems beitragen. Aber - es könnte aber auch nicht schade, abzuchecken, ob Du den aktuellen Grafikkartentreiber installiert hast.
     
    kenfjohnnydee, 29.12.12
    #11
    schoeni bedankt sich.
  12. Poker

    Poker Themenersteller

    Registriert seit:
    26.03.06
    Punkte:
    2.439
    2439
    @ schoeni,
    Ja natürlich war ich dort schon und habe auch die dort genannten Treiber geladen,
    allerdings steht unten im Post bei Presonus:

    Sounds like time to contact tech support. I'm officially out of ideas.

    Deshalb habe ich hier gefragt.
    Werde jetzt noch meinen ComputerSpezi kontaktieren, mal sehen was der meint!
     
    Poker, 29.12.12
    #12
  13. Poker

    Poker Themenersteller

    Registriert seit:
    26.03.06
    Punkte:
    2.439
    2439
    kenfjohnnydee,
    hmm, kann das jetzt nicht in Zusammenhang mit der AudioBox bringen aber werde meinen Spezi mal darauf ansprechen.
    Bin ja nicht so der Computer Schrauber, deshalb habe ich mich gefreut als die Studio One Aktivierung so reibungslos geklappt hat.
    Umsomehr regt mich nun dieser kleine Fehler auf!
     
    Poker, 29.12.12
    #13
  14. Poker

    Poker Themenersteller

    Registriert seit:
    26.03.06
    Punkte:
    2.439
    2439
    Hallo, Entwarnung

    es klappt nun.

    Hatte den Rechner vorher nicht am Internet und die InstallationsCD hat nicht funktioniert.
    Treiber Download auf USB und Übertragen auf den Rechner ging auch nicht.

    Jetzt Rechner hochgeschleppt und ans Netz angeschlossen.
    Treiber von der Presonusseite runtergeladen und jetzt geht's, keine Ahnung was das war.

    Danke für Eure Anteilnahme.
    Jetzt kann ich endlich damit beginnen meine Hip-Hop Tracks zu "mastern"!:right:

    Werde sofort loslegen, nachdem der Weihnachtsmann so gnädig war und mir
    ein paar M-Audio BX8, einen neuen dicken Rechner und einen 27 Zoll Bildschirm gebracht hat.

    Ich liebe Weihnachten!

    Poker
     
    Poker, 29.12.12
    #14
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.