Information ausblenden

Fast Track Pro - Windows 7 Servicepack 1

Dieses Thema im Forum "Windows und Musik" wurde erstellt von Songy, 12.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Songy

    Songy Themenersteller

    Registriert seit:
    12.02.12
    Punkte:
    82
    82
    Hi!

    Ich hab das große Problem, dass ich beim ersten Versuch das Fast Track Pro von M-Audio unter Win7 zu installieren, schon bei Schritt 1 scheitere. Es öffnet sich beim Anklicken des auf der M-Audio Seite richtig runtergeladenen Install M-Audio FastTrackPro 6_0_7 exe Treibers eine Meldung:


    __
    Windows Installer
    Dieses Installationspaket konnte nicht geöffnet werden. Lassen SIe den Hersteller der Anwendung prüfen, ob es sich um ein gültiges Windows-Installer-Paker handelt.
    __

    Weiß jemand, was das Problem ist? Andere Installationspakete werden anstandslos ausgeführt.

    Danke.
     
    Songy, 12.08.12
    #1
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Welche WindowsVersion hast Du Win 7 64bit 32bit SP1 SP2 ???
    Ah ok SP1 und 32bit oder 64 ??
     
    slowhand73, 12.08.12
    #2
  3. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    hab den Treiber mal bei mir installiert - funktioniert einwandfrei

    schon mal als Administrator ausgeführt. ??
     
    slowhand73, 12.08.12
    #3
  4. Songy

    Songy Themenersteller

    Registriert seit:
    12.02.12
    Punkte:
    82
    82

    Es ist 32bit. Das ist verdammt aufreibend. Ich hab mich GERADE mal getraut Win7 heranzuwagen mit meinem unter XP so bewährten Audioequipment und nun verstehe ich schon nur noch Bahnhof.

    Auf der M-Audio Seite lud ich einfach mal den Win7 Treiber für das Fast Track ULTRA runter, weil der jünger zu sein schien und es ja auch sein kann, dass der reguläre Download ein falsch zugeordneter ist (z.B. nur für XP).

    Nun, Win7 konnte diesen Treiber installieren (Nur wird der möglicherweise nicht harmonieren mit dem Fast Track PRO). Wie auch immer, wirklich störend finde ich, das sich, obwohl das Fast Track Pro ja auch PLUG AND PLAY laufen müsste, nicht einen einzigen Ton aus dem Ding kriege, obwohl auch Win7 "erfolgreich" automatisch installiert haben will (Standard-Betriebssystem-Treiber). Angeschlossen sind Lautsprecher über Chinchausgang. Das Interface ist auch eingeschaltet. Öffne ich die M-Audio Software für das ja erfolgreich installierte ULTRA bei verbundenem PRO, wird es auch als "offline" angezeigt.

    In der Audiogeräte-Liste sehe ich ein Digital Audio S/PDIF als Standardgerät. Keine Ahnung, ob es das Fast Track ist. Wohl eher nicht. Denn da müsste ja ein USB Audio Interface erkannt sein.
     
    Songy, 12.08.12
    #4
  5. Songy

    Songy Themenersteller

    Registriert seit:
    12.02.12
    Punkte:
    82
    82
    Ja, das habe ich. Das nützte auch nichts. Seltsam, dass es bei Dir geht. Bei mir funktioniert jeder Treiber, außer der M-Audio FastTrackPro 6_0_7
     
    Songy, 12.08.12
    #5
  6. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ok, ich hab jetzt Win7 64bit - aber das dürfte nix machen.

    kannst du mal nen Screenshot von der Fehlermeldung machen ?
     
    slowhand73, 12.08.12
    #6
  7. Songy

    Songy Themenersteller

    Registriert seit:
    12.02.12
    Punkte:
    82
    82
    Langer Thread, kurzer Sinn. Es muss die exe Datei fehlerhaft gewesen (oder runtergeladen worden) sein. Mit einer M-Audio FastTrackPro 6_0_7, die ich noch von einer alten Festplatte hatte, klappte es sofort.

    Danke für die Mühe.
     
    Songy, 12.08.12
    #7
  8. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ah ok, supi, dann viel Spaß.
     
    slowhand73, 12.08.12
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.