Information ausblenden

Eure Motu & Rme FireWire Erfahrungen unter Win10 (aktuelle Version) ?

Dieses Thema im Forum "Windows und Musik" wurde erstellt von stereolli, 07.12.19.

  1. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    8.868
    8868
    Moin,

    mein Echo Audiofire 12 will trotz Win10 kompatibler FireWire Pcie Karte und Legacy Treiber ums verrecken absolut nicht unter Win10 laufen. Scheinbar nichts zu machen.

    Nun hatte ich mir das Motu 828mk3 FireWire ausgesucht und bereits ein gebrauchtes Exemplar im Auge.
    Hierzu habe ich leider 2 unterschiedliche Aussagen zur Kompatibilität erhalten.
    Ein großes Musikhaus sagt mir, dass die 828mk3 nicht stabil läuft, weil Motu keine vernünftigen Treiber hat. Es soll Dropouts geben. Ein anderer Verkäufer, der ausschließlich mit gebrauchter Ware handelt, jedoch immer 1 Jahr Garantie gibt (über 4000 ausschließlich positive Bewertungen) sagt, dass die unter Win10 problemlos läuft.
    Als Alternative hatte ich mir ein FireFace 400 ausgesucht. Doch auch hier scheint es User zu geben, die unter Win10 Probleme haben. Obwohl Rme für die Treiber immer hochgelobt werden.
    Es gestaltet sich also leider schwieriger als ich dachte. Daher wären ein par Infos von euch sehr hilfreich.

    Butter bei die Fische:
    Was für Interfaces laufen bei euch unter Win10 problemlos ?

    Mit bestem Dank schonmal
    Stereolli
     
  2. HannesMac

    HannesMac

    Registriert seit:
    18.08.06
    Punkte:
    2.877
    2877
    Motu habe ich mir in der Vergangenheit auch nicht ausgesucht wegen schlechter Treiberunterstützung.
    Einfach googlen:
    "motu treiber problems"
    Da findest du einiges.
     
    stereolli bedankt sich.
  3. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.512
    14512
    Wieso nicht einfach ein USB-Interface und fertig? Die Zeiten in denen Firewire besser war sind lange vorbei und Firewire ist einfach eine Sackgasse.
     
    Kuno und stereolli bedanken sich.
  4. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    11.718
    11718
    Vergiss Firewire.
     
    Kuno und stereolli bedanken sich.
  5. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    8.868
    8868
    weil ich mit Usb in der Vergangenheit Probleme hatte. Ich habe u.A. noch einen Tascam us2400, Festplatten, nen Dongle usw.
    Irgendwie gab es immer mal Probleme untereinander. Keine Ahnung, ob dies an den Usb Hubs lag. Probleme machte das FireWire nie. Nicht ein einziges Mal. Bis jetzt :)
    Das ist der Grund, weshalb ich automatisch nach FireWire suche.
     
  6. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    8.868
    8868
    Nutzt du ein Rme unter Win10 ?
     
  7. HannesMac

    HannesMac

    Registriert seit:
    18.08.06
    Punkte:
    2.877
    2877
    HannesMac benutzt nur Mac.
    Ich will mir ja nicht unnötig Probleme ins Haus holen!
    Aber auch hier gibt es mangelnde Treiberunterstützung!
    ;)
     
    stereolli bedankt sich.
  8. Rec0rder

    Rec0rder One Take Wonder

    Registriert seit:
    31.10.16
    Punkte:
    1.649
    1649
    interessante Frage
    leider kann ich dazu auch nicht antworten da ich auf W7 mit FW400 unterwegs bin
    Mein Verkäufer hatte damals von den AVB Motus abgeraten weil Motu halt bekannt für Treiberprobleme ist

    wie alt sind diese Berichte? Nutzen die User auch eine Karte mit Texas Chip? ohne den sind Probleme vorprogramiert
     
  9. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    8.868
    8868
    Ok, darauf hätte ich ja auch selbst kommen können :)

    Gibt es die auf Basis der PciExpress ? Kompatibel mit Win10 ?


    Ansonsten suche mittlerweile nach Usb 3 und Usb C Interfaces.

    https://www.musicstore.de/de_DE/EUR...Audiointerface/art-PCM0012872-000#rating-area
    Preislich interessant finde ich.

    und

    https://www.musicstore.de/de_DE/EUR/Presonus-Studio-1824C/art-PCM0015566-000

    Beim M Audio müsste ich noch ein Midi Interface hinzukaufen.
     
  10. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    11.718
    11718
    Rme Multiface II mit einer PCIe Karte.
    Leider nur noch gebraucht.

    Daß du Probleme mit USB hast, das sind selbstgemachte Leiden. Wer nutzt denn freiwillig Tascam?
     
  11. Rec0rder

    Rec0rder One Take Wonder

    Registriert seit:
    31.10.16
    Punkte:
    1.649
    1649
    yes meine ist auch PCIE & läuft mit FF802 viel besser als auf USB
    der 800er Port wird noch besser laufen

    bis W7 war das ein must have. Kann mir nicht vorstellen dass W10 da ein Strich durch zieht
    am besten schaust du bei Exsys und Delock
     
  12. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    8.868
    8868
    Ob mein Problem die Pcie FW Karte ist steht ja nicht fest. Sie wird korrekt im HardwareManager angezeigt. Lediglich das Audiofire 12 will nicht erkannt werden.
     
  13. eulenman

    eulenman Triangelspieler

    Registriert seit:
    01.10.08
    Punkte:
    587
    587
    Mein focusrite saffire läuft unter win 10 über firewire.vllt liegt es ja an der fw karte.ich hab eine mit Texas Instruments chipsatz.die rme raydat über pcie läuft auch ohne probleme.hab allerdings die letzten win 10 Updates ausgelassen,mein Studio pc ist offline.
     
    stereolli bedankt sich.
  14. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    10.390
    10390
    Daher mach' doch erst mal hier weiter:

    https://recording.de/posts/2795692/
     
  15. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    8.868
    8868
    Soll meiner ja auch, wenn er dann läuft, wie er soll :)
     
  16. Rec0rder

    Rec0rder One Take Wonder

    Registriert seit:
    31.10.16
    Punkte:
    1.649
    1649
    wird wie es aussieht nicht laufen da nur Treiber bis W8 bei Echo vorhanden
     
    stereolli bedankt sich.
  17. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    8.868
    8868
    Echo sagt dazu selbst, dass es nicht ausgeschlossen ist, dass es läuft. Die Ergebnisse können variieren, so schreiben sie. Man soll eben den letzten Treiber(v5.8 für win8.1) nehmen. Es gibt wohl Nutzer der Audiofire Modelle, die dies unter Win10 zum laufen gebracht haben. Und es gibt die, bei denen es nicht funktionierte.
    Einen Versuch starte ich noch mit einer anderen FW Karte, sollte es nicht gehen, kommt ein neues Audiointerface ins Haus. Wahrscheinlich Usb. Dann aber ohne Usb Hub und direkt am Rechner angeschlossen.
    Schaun'mer mal