Information ausblenden

ESI-Keycontrol 25 Verbindungsproblem

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von klucksen, 21.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. klucksen

    klucksen Themenersteller

    Registriert seit:
    06.06.05
    Punkte:
    10
    10
    HI!

    Ich hab ein Problem mit meiner Keycontrol. Ich benutze sie ausschließlich
    für mein NI-Komplete-Bundle und Ableton Live (falls das wichtig ist). In
    letzter Zeit kommt es aber vor, dass sie nach einiger Zeit - etwa nach 15 bis
    30 Minuten - keine MIDI-Signale mehr sendet. Ein Blick in die MIDI-Preferences
    des jeweiligen KLangerzeugers zeigt aber, dass die Tastatur noch angeschlossen
    ist. Um das Problem zu beheben muss ich das betreffende Programm neu
    starten und alles ist wieder (vorläufig) gut.

    Ich habe zwar den starken Verdacht, dass die Keycontrol beschädigt ist und
    ausgetauscht werden muss, hoffe aber es gibt da doch noch den ein oder
    anderen Kniff den ich anwenden kann. Für Tipps und Anregungen würde ich
    mich sehr freuen.

    Ach ja, kleine Zusatzinfo vielleicht:
    Der PC an dem ich die Tastatur angeschlossen hab, ist vor kurzem erst
    zusammengebaut worden. Ist evtl. wichtig, da alles wunderbar auf dem alten
    Computer funktionierte.


    Vielen Dank im vorraus
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.