Information ausblenden

Erste Schrite in die Welt des Homerecordings

Dieses Thema im Forum "Hardware- & Software-News" wurde erstellt von Pus-Grinder, 21.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.624
    71624
    LOS! ;-)
     
    kickback, 21.03.06
    #21
  2. Pus-Grinder

    Pus-Grinder Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    65
    65
    Alles kla. Danke!
     
    Pus-Grinder, 21.03.06
    #22
  3. Pus-Grinder

    Pus-Grinder Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    65
    65
    So, ich hab jetzt schon fast alles zusammen.
    Ich hab mal ne Testaufnahme mim Bass gemacht, höre allerdings im Pc son leichtes Piepen. Über die Kopfhörer die im Mischpult stecken nicht.

    Was kann das sein, Soundkarte zu schlecht ?
     
    Pus-Grinder, 23.03.06
    #23
  4. DeHammer

    DeHammer

    Registriert seit:
    28.11.05
    Punkte:
    392
    392
    ich denke nicht, das das an der soundkarte liegt.

    Folgendes denke ich mir nur grade zusammen, kann auch quatsch sein:

    eventuel ist dein heatphone out am deinem amp nicht für deine kopfhöerer und dieses signal gegeignet sprich ohm probleme.

    Bitte korigirt mich , aber nicht ausschimpfen was ich wie ein stuss erzähle ;)

    mfg. dehammer
     
    DeHammer, 23.03.06
    #24
  5. Pus-Grinder

    Pus-Grinder Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    65
    65
    Ich hab gar keinen Amp in benutzung. Läuft nur über Mishcpult mit DI-Box.
    Außerdem steckt der Kopfhörer ja im Mischpult, hat also mit dem PC gar nichts zu tun. Nur vom Bass kommt im Pc halt kein klarer Ton (den ich im Kopfhöre habe) an. Sprich, ich höre piepen und nen leichtes rauschen.
     
    Pus-Grinder, 23.03.06
    #25
  6. DeHammer

    DeHammer

    Registriert seit:
    28.11.05
    Punkte:
    392
    392
    dann habe ich dein probem wohl falsch verstanden.

    wen die höhen pipen:
    zieh sie doch einfach am eq raus, dafür ist er ja da um stör fequenzen raus zu filtern.
    macht auch nix wenn du beim Bass ein bissle bass im eq anhebst.
    und bloss beim bass nicht den lowcut drin haben, daaa fürt zu sehr abenteuerlichen tönen.

    mfg. dehammer
     
    DeHammer, 23.03.06
    #26
  7. Pus-Grinder

    Pus-Grinder Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    65
    65
    Danke, mit dem Low Cut hatte ich in der Tat drin. Aber das Problme ist nicht weg.
    Ich habe bei jedem TOn so ein helles nachtönen. komisch ist, dass das nur in Cubase beim Aufnehmen kommt, sonst hört mans nicht.

    Ich hab mal ne Soundprobe aufgenommen, damit kla ist was ich meine. Soundfile

    Wäre wirklich toll wenn einer ne Löung kennt.
     
    Pus-Grinder, 23.03.06
    #27
  8. Stelzbock

    Stelzbock

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Sehr interessant. Ist eine periodische Wiederholung mit ca 2,3kHz (Sieht man im Frequenzbereich)

    So etwas kommt durch Digital/Analog Wandlung. Das Signal wurde offensichtilich mit 2,3kHz abgetastet, und dann noch mal das ganze mit 44kHz...

    Schau mal mit welcher Rate du (bei der Soundkarte) abtastest... gibt es noch irgendein digitales Element in der Signalkette ?
     
    Stelzbock, 23.03.06
    #28
  9. Stelzbock

    Stelzbock

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Ach,
    Solltest du die Quelle nicht finden, kannst du NOTFALLS einen steilflankigen Tiefpass mit 1kHz Grenzfrequenz drüberziehen. Ist aber schon wenn du höhrere Töne spielst, geschweige denn Gitarre und Gesang nicht mehr verträglich.

    Also, eigentlich: Quelle finden und ausmerzen!
     
    Stelzbock, 23.03.06
    #29
  10. Pus-Grinder

    Pus-Grinder Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    65
    65
    Klingt zwar proffesionelll, ich versteh aber leider nur Bahnhof.

    Digitale Quelle ... weiß nicht. Also der BAss steckt in ner Di Box die im Mischpult steckt, das wiederum in die Soundkarte die mit Asio4all läuft steckt. Aufegnommen wird mit Cubase.

    W kann man denn nachschauen mit was die Soundkarte abtastet ??

    Sorry für die blöden Fragen aber bin noch kein Profi ... !
     
    Pus-Grinder, 23.03.06
    #30
  11. Stelzbock

    Stelzbock

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Öhh, sorry, wollte nicht noch mehr verwirren. Also erstmal sind das auch nur rein theoretische Vermutungen.

    Zweitens stellst du denke ich bei Cubase das ganze ein. Du muss für die Spur oder für das Projekt (Ich kenne Cubase nicht) die Samplerate (meist halt 44.1Khz) Irgendwo einstellen.

    Wo oder obe das bei deiner Soundkarte geht weiß ich nicht.

    Die Di Box symmetriert ja nur das Signal. Da geschieht keine Wandlung. Muss also irgendwie an der Soundkarte bzw. den Einstellungen liegen.

    Sollte Bedarft bestehen, dass was ich vorher gesagt habe nochmal zu erkären, kann ich dass machen ;)
     
    Stelzbock, 23.03.06
    #31
  12. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Leider ist Cubase VST 32 schon so alt, daß Du kaum noch jemanden finden wirst, der Dir da detailliertweiterhelfen kann.

    Entweder ist das das Schnarren vom Bass oder es sind wirklich die Wandler.

    Ich habe vor einiger Zeit auch mal mit der internen Soundkarte oder irgendsoeinem Billig-Ding Aufnahmen gemacht: Das war ganz genau dasselbe Problem.
    Besonders bei Tieffrequenten Signalen bekommt man solche Artefakte.

    Außerdem bezweifle ich, daß Deine Soundkarte "ASIO-fähig" ist.

    Du kannst in Cubase zwar einen ASIO-MME-Treiber und einen ASIO-DX-Treiber auswählen, aber wenn wir hier auf HR.de von ASIO-Karten sprechen, dann meinen wir allgemein eine Soundkarte, für die vom Hersteller ein eigener ASIO-Treiber programmiert wurde.

    Es ist davon auszugehen, daß Du recht hohe Latenzen hast.
    (Das ist die Zeit, die ein Signal benötigt, um einmal komplett durch das System durchzulaufen.)

    Als Soundkarten kommen für Dich z.B. eine Terratec PHASE22 oder eine ESI Juli@ oder eine M-Audio Delta Audiophile in Betracht.
    Damit bekommst Du problemlos einen passablen Sound und gute Latenzen hin.

    Softwaremäßig solltest Du den Umstieg auf CUBASE SE3 anstreben (150€)
    In den letzten 4 Jahren hat sich einiges verändert ...
     
    fmo, 23.03.06
    #32
  13. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.624
    71624
    klingt aber doch ein wenig so, als würds vom bass kommen, irre ich mich da?
    hab das schon bei ein paar bässen gehört. was hast denn für einen?
     
    kickback, 23.03.06
    #33
  14. Stelzbock

    Stelzbock

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    HAst du kein Mikro ? Oder Gitarre? Probier es aus ob es am Bass liegt. Dann wissen wir alle mehr!

    ABER: Wenn man sich den Frequenzgang mal anschaut (was ich getan habe) entpuppt sich das Knarren als Periodische verschiebung des Bassbereichs. Und sowas dürfte wohl kaum ein handelsüblicher Bass hinbekommen ;) (Vielleicht einer mit Dreispuligem Flux-Kompensator :D)

    Das liegt meiner Meinung nach an der Soundkarte. Wenn keiner weiß wie man das einstellt, kannst du ja Bilder von den Audio Optionen Posten (Nur so als Vorschlag).
     
    Stelzbock, 23.03.06
    #34
  15. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.624
    71624
    vielleicht saiten mit zauberlackierung...? :D
     
    kickback, 23.03.06
    #35
  16. Stelzbock

    Stelzbock

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Ähhh, ja. Du hast recht. Daran hab ich nicht gedacht :D:D:D
     
    Stelzbock, 24.03.06
    #36
  17. Pus-Grinder

    Pus-Grinder Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    65
    65
    Also, erstmal schon vielen Dank für das rege bemühen.

    Der Bass ist es definitiv nicht, der macht zwar auch komische Geräusche(ist nicht beste Teil) aber ich habs mit meiner Gitarre (Jackson) mal ausprobiert... es ist das selbe.

    Wenn ich euch nun richtig verstanden hab liegts also wohl schon an der Soundkarte. ASIO fähig ist sie, nach der Erklärung wohl dann eher nicht. Ich hab ne Latenz von 23MS, ist ja schon recht viel ....

    Die Karte ist wie bereits gesagt für 20€ von Conrad elektronics, ich könnt sie bis morgen noch umtauschen. Dann würde ich halt mein Budget sprengen und mir ne bessere kaufen, die Terratec PHASE22 gefält mir ganz gut.

    Meint ihr, dass ich damit die Probleme lösen kann? Weil ich nicht 77€ für nichts investieren will.
     
    Pus-Grinder, 24.03.06
    #37
  18. Pus-Grinder

    Pus-Grinder Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    65
    65
    Hab mir grad mal Bilder der Karte angeschaut. Sie verfügt doch über 2x Klinke In und 2x Klinke out,wie funktioniert das denn wenn ich meinen Hi-Fi Verstärker anschließen will, der ja nur Cinch eingänge hat? Gibt es sowas wie nen Adapter von großer Klinke auf Cinch ??

    Das Mischpult läuft doch dann über den Digital in, oder ??

    Oh man so viele Fragen, sorry.
     
    Pus-Grinder, 24.03.06
    #38
  19. Pus-Grinder

    Pus-Grinder Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    65
    65
    So Leute, ich hab jetzt meine 20€ Soundkarte umgetauscht ....
    Werd mir jetzt ne neue Kaufen, warscheinlich die Terratec Phase 22.

    An die Soundkarte muss mein Hi-Fi Verstärker und das Mischpult (Midi ist ja kein Problem) angeschlossen werden. Kann mir evtl einer von euch sagen wie das dann im Detail geht?

    Also Cinch auf große Klinke oder was ins Digital in muss... Wär auf jeden Fall cool.
     
    Pus-Grinder, 25.03.06
    #39
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.