Information ausblenden

Eingangssignal in Reaper

Dieses Thema im Forum "REAPER" wurde erstellt von jolu, 02.01.20.

  1. jolu

    jolu Themenersteller

    Registriert seit:
    11.02.03
    Punkte:
    54
    54
    Moin,

    wo genau kann man in Reaper die Track-Eingangssignale einstellen (Pre-Fader)?
     
  2. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    26.783
    26783
    Siehe Screenshot: Oben links ist ein Knopf, auf den man klicken muss, damit er rot wird (wie im Bild). Dann erscheint auch auch das Auswahlfeld "In 1" usw., wo Du die Eingänge auswählen kannst. Vorher ist das nicht sichtbar.

    Gewähltes Theme ist hier Reaper 6 Default. Wenn Du ein anderes gewählt hast, könnte bei Dir alles anders aussehen.

    capture_20200102-09_39.jpg
     
  3. jolu

    jolu Themenersteller

    Registriert seit:
    11.02.03
    Punkte:
    54
    54
    Vielen Dank für die schnelle Antwort!

    Ich arbeite auch mit dem Theme von Reaper 6 Default. Die Sichtbarkeit der Eingangsoptionen mittels dem "roten Knopf" war mir schon klar. Meine Absicht war jedoch, das unbearbeitete Eingangssignal (Gain) als Pre-Fader im VU anzuzeigen um die Pegel auf einheitliche Werte zu bringen. Nun habe ich unter "Track Control Panels" in den Programmeinstellungen eine Einstellung gefunden, mittels der man den Pre-Fader-Modus aktivieren kann. Somit werden übersteuerte Eingangssignale im VU-Meter "gelb" – und das normale Fader-Volume in "grün" anzeigt. Damit hat sich meine Frage erledigt.

    Nochmal besten Dank !
     
  4. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    8.146
    8146
    Kann's gerade nicht testen, aber ich meine mich zu erinnern, wenn der "rote Knopf" gedrückt ist wird automatisch pre-fader level angezeigt.
     
  5. jolu

    jolu Themenersteller

    Registriert seit:
    11.02.03
    Punkte:
    54
    54
    Pre-Fader.png

    Das Aktivieren des "roten Knopfs" bewirkt bei mir lediglich die Anzeige der Aufnahmebereitschaft. Das VU-Meter wird dann dunkelrot hinterlegt. Die Pre-Fader-Anzeige wird bei mir mit der Action: "Options: Pre-fader track metering" ausgelöst. Die VU-Meter sind dann bei übersteuerten Tracks nicht mehr grün (Standard) sondern "gelb" hinterlegt (siehe Bild). Dazu kommt noch, dass in den Programmeinstellungen die Funktionen "Eingangssignal anzeigen, wenn Track in Aufnahmebereitschaft" und "Track meters display pre-fader levels" aktiviert sind.

    .
     
  6. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    8.146
    8146
    Also ich hab jetzt mal bei mir getestet, wenn der "rote Knopf" aktiviert und der track fader ganz unten ist, wird bei mir trotzdem das Eingangssignal angezeigt, d.h. pre-fader level, unabhängig davon ob 'Track meters display pre-fader levels' in den Optionen aktiviert ist oder nicht (bei dem screencapture war es aus),

    [​IMG]
     
  7. jolu

    jolu Themenersteller

    Registriert seit:
    11.02.03
    Punkte:
    54
    54
    Hallo Leute,

    vergesst den Mist den ich geschrieben habe. Ich muss mich leider nochmal neu artikulieren.

    Das Pre Fader metering funktioniert auch im Reaper einwandfrei. Ich habe auf Toolbar und Tastatur eine Action gelegt mit der das Pre-fader track metering aus- und eingeschaltet werden kann. Zusätzlich sind drei weitere Actions dazugekommen die am Item das Eingangssignal anheben, absenken oder zurücksetzen können. Der gesamte Pre Faderprozess kann jetzt mittels Toolbar/Tastatur geregelt werden.

    Für Interessierte die verwendete Actions:

    • Options: Pre-fader track metering
    (Umschalten in den Pre- oder Post-Fader-Modus)

    • Item: Pegel des Items auf +0dB zurücksetzen
    • Item: Pegel des Items um +1dB ändern
    • Item: Pegel des Items um -1dB ändern