Information ausblenden

ein- und ausgangssignal gleich

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Microsound, 30.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Microsound

    Microsound Themenersteller

    Registriert seit:
    30.07.08
    Punkte:
    4
    hallo erstmal

    ich hab mit nem kumpel zusammen einen musik-pc zusammengebastelt mit einer Soundblaster Audigy 2 ZS als Soundkarte
    daran haben wir einen behringer 1204 FX Pro mixer angeschlossen und an diesen ein yamaha-usb keyboard und ein alesis akira effekgerät... alles wurde richtig verkabelt

    das problem ist, dass bei windows das ausgangs- und das eingangssignal gleich ist obwohl der sound vom mischpult z.b. durch einen effekt verzerrt ist

    ist die soundkarte fehlerhaft oder gibt es da eine extra-einstellung???

    danke für die hilfe
    mfg
     
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.522
    50522
    Hi und willkommen hier.

    Ich spekuliere einmal das deine Soundkarte ein Onboardkarte ist?

    Wenn ja, mach mal nen Screenshot vom Mixerpanel der Karte.
     
  3. Microsound

    Microsound Themenersteller

    Registriert seit:
    30.07.08
    Punkte:
    4
    das is sie eben nicht

    is eine soundblaster audigy 2 ZS
     
  4. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.522
    50522
    Dann kann es sein das jenes Audiosignal, welches aus dem Pult kommt, eben nicht mit dem Zerreffekt beglückt wurde, überprüfe einmal euer Routing.

    Wenn ich dich richtig verstanden habe ist es so, das du ein Signal anzerrst via Effekt und eben jener Effekt nicht im Rechner ankommt. Habe ich das richtig verstanden?
     
  5. Microsound

    Microsound Themenersteller

    Registriert seit:
    30.07.08
    Punkte:
    4
    richtig

    und über den kleinen lautsprecher im mischpult hört man aber den verzerrten sound... das is ja das komische
     
  6. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.522
    50522
    Dann hast du im Ausgangssignal deines Mixers eben keinen Effekt eingerechnet, ganz einfach.

    Nimm den richtigen (einen anderen?) Ausgang und/oder stelle ihn mit Effekt ein, siehe einmal in der Bedienanleitung deines Mixers nach.

    Gruss Holgi
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.