Information ausblenden

East West Symphonic Choirs + WordBuilder

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von Foradh, 20.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Foradh

    Foradh Themenersteller

    Registriert seit:
    25.07.08
    Punkte:
    7
    7
    Hallo zusammen,

    ich habe soeben meine Installation, von Symphonic Choirs und dem zugehörigen Wordbuilder von East West, abgeschlossen. Ich schaffe es jedoch nicht den WordBuilder einzubinden. Ich benutzte ein Usb Midi Gerät von Edirol und hab ein Korg Triton daran angeschlossen. Nun starte ich zunächst Symphonic Choirs, wähle eine Soundbank aus und spiele anschließend ein paar Töne...Das funktioniert auch hervorragend.

    Nun starte ich den WordBuilder wähle meinen Midi-Eingang und tippe z.b. Symphonic ein. Wenn ich nun allerdings spiele funktioniert der WordBuilder nicht. Man hört weiterhin nur die Sounds von Symphonic Choirs und leider kein "Symphonic".

    Kann mir jemand bei meinem Problem helfen?

    MFG
    Foradh
     
    Foradh, 20.09.08
    #1
  2. never_mind

    never_mind

    Registriert seit:
    21.09.07
    Punkte:
    839
    839
    Vermutlich gibt es nicht viele, die dieses Plugin nutzen, daher würde ich an Deiner Stelle mal den tech. Support von East West anschreiben.
     
    never_mind, 20.09.08
    #2
  3. Renno

    Renno

    Registriert seit:
    03.08.08
    Punkte:
    64
    64
    Hi,
    hatte das gleiche Problem ,als erstens wähle bei NEW MULTI :FULL MULTI WB dann bei MIDI INSERT EFFEKTE denn WORD BUILDER sollte dann funktionieren
     
    Renno, 04.10.08
    #3
  4. mazze

    mazze Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    7.170
    7170
    Hi
    ich arbeite mit dem Teil allerdings unter Cubase, so dass ich nicht viel sagen kann, außer: hol dir die neuesten Versionen von Builder und alle Patches und im Prinzip ist es so, dass der Wordbuilder als MidiInsert zwischen dein Keyboard und Kontaktplayer geschaltet sein muss.

    Aber was ich sagen wollte: habe beste Erfahrungen mit dem Support von EW, das läuft alles gut und schnell, also ran an die Tasten.
     
    mazze, 04.10.08
    #4
  5. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Hi,
    ich könnte Dir weiterhelfen, benutze den Chor schon seit letztem Jahr im Sommer und bin rundum glücklich!

    Die entscheidende Frage: welches DAW benutzt Du?

    Gruß Magnazeon
     
    magnazeon, 07.10.08
    #5
  6. MaxKalon

    MaxKalon

    Registriert seit:
    12.10.08
    Punkte:
    1
    Hi, hab das gleiche Problem. Ich benutze Reaper, bin aber grad dabei cubase zu installieren. Wäre hilfreich wenn mir jemand sagen könnte wie ich den Wordbuilder in Reaper zum laufen bringen könnte.. Symphonic choirs funktioniert.. ich weiss auch dass ich die multis mit WB wählen muss aber ich hab keine ahnung wie ich den wordbuilder einbinden kann.
     
    MaxKalon, 12.10.08
    #6
  7. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Versucht erst einmal, den Chor und den Wordbuilder als Stand-alone zum laufen zu bringen. Immer schön das Pferd von vorn anfassen.
    Wenn man das System der beiden Prog's gerafft hat, geht's ganz gut. Bis dahin ist aber mit unter ein weiter Weg. Mir ging das auch nicht anders.


    So geht's bei Sonar: Den ChorVSTi öffnen, dann in der Instumentspur das midifx wordbuilder öffnen. Text rein, noten rein, fertig. Oder so!

    Sollte reaper (wie auch die letzten Logic bis 5.5) kein midifx unterstützen, solltes du es mit virtuellen kabeln versuchen. Aber eigentlich steht alles ganz ausführlich im Handbuch!

    Greez!
     
    magnazeon, 13.10.08
    #7
  8. Foradh

    Foradh Themenersteller

    Registriert seit:
    25.07.08
    Punkte:
    7
    7
    Wow, hatte ganz vergessen hier mal wieder reinzuschaun!
    Vielen Dank erst mal an eure Antworten

    @magnazeon
    Wie öffne ich in der Instrumentspur den Wordbuilder?
     
    Foradh, 25.10.08
    #8
  9. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Ohne diese Information kann dir nicht geholfen werden!!!!
     
    magnazeon, 25.10.08
    #9
  10. Foradh

    Foradh Themenersteller

    Registriert seit:
    25.07.08
    Punkte:
    7
    7
    Ich benutze Sonar 7 und eine M-Audio Delta 44 Karte. Dazu ein USB Midi Interface von Edirol (UM-2EX)
     
    Foradh, 25.10.08
    #10
  11. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    na dann ist es doch ganz easy! den wordbuilder öffnest du, indem du die entsprechende midispur anwählst, und dann (irgendwo links, wo sonst die effekte für die audiospuren zu finden sind) das plug-in öffnest.
    Noch fragen? Schick' mir ne PM!
    Greez!
     
    magnazeon, 25.10.08
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.