Information ausblenden

E-Drum wird über EZDrumemr nicht korrekt wiedergegeben

Dieses Thema im Forum "Drums & Percussion" wurde erstellt von tombombl, 29.12.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. tombombl

    tombombl Themenersteller

    Registriert seit:
    11.11.10
    Punkte:
    19
    19
    Hallo,
    ich habe folgendes Problem: Ich besitze das E-Drum MPS-750 von Millenium und EZDrummer 2. Wenn ich das Schlagzeug mit EZDrummer verbinde, werden die virtuellen den realen Objekten auch zugeordnet, Nur nicht immer. Bei den Toms werden häufig - je nach Anschlag - auch die Crash-Becken mit aktiviert. Oder statt einer Tom beide TomToms. Woran liegt das und wie kann ich das beseitigen? Liegt das daran, dass das MPS-750 jetzt nicht so ganz das hochwertige Gerät ist? Oder liegt das am EZDrummer?

    Danke für Eure Hilfe und einen guten Rutsch,

    Thure
     
    tombombl, 29.12.18
    #1
  2. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.688
    9688
    Exakt. Diese Fehltrigger entstehen durch Übersprechung (Crosstalk). Die Piezo Trigger in den Pads müssen für ein halbwegs gutes Spielgefühl sehr sensibel eingestellt werden. Durch das Rack oder die Ständer werden die Impulse auch an andere Pads übertragen. Mesh Pads sind dabei nicht ganz so gefährdet wie härtere Pads, aber auch dort passiert das. Die besseren Drum Module haben meist eine aufwändige Logik, um solche Fehltrigger zu erkennen und zu vermeiden.
     
    tylerhb, 29.12.18
    #2
  3. tombombl

    tombombl Themenersteller

    Registriert seit:
    11.11.10
    Punkte:
    19
    19
    Danke für die schnelle Antwort. Hab es ja irgendwie befürchtet. Also muss über kurz oder lang wohl doch ein besseres Kit her.
     
    tombombl, 29.12.18
    #3
  4. blackout

    blackout Master of Desaster

    Registriert seit:
    08.03.06
    Punkte:
    1.506
    1506
    wie schon gesagt, die empfindlichkeit.... das kann man auch irgendwo einstellen, dass die piezos nicht gleich ansprechen. entweder in deiner midimap (?) oder am modul selbst.
    sensitivity oder attack sind da die schlagwörter... weiss aber nicht, ob du die werte vergrößern oder verringern musst. probieren.
     
    blackout, 30.12.18
    #4
  5. migru

    migru Newcomer

    Registriert seit:
    01.11.18
    Punkte:
    76
    76
    Hallo Thure,

    dein MPS-750 ist hochwertig genug, um diese 'Fehltrigger' zu unterbinden. Im Modul gibt es den Menüpunkt 'Advanced'. Hier ist erstmal der Punkt 'XTalk' wichtig. Damit kannst du das 'Übersprechen' der Signale unterbinden. Außerdem kannst du mit den anderen Menüpunkten in 'Advanced' dein E-Drum für deine Spielweise gut anpassen. Dann wird es auch mit EZDrummer sehr gut funktionieren.
     
    migru, 30.12.18
    #5
    blackout bedankt sich.
  6. tombombl

    tombombl Themenersteller

    Registriert seit:
    11.11.10
    Punkte:
    19
    19
    Danke für den Hinweis zum Xtalk. Komme erst jetzt dazu, mich damit zu befassen. Wahrscheinlich stelle ich mich zu blöd an. Aber bei mir ist dort Auto voreingestellt und ich kann es nicht ändern. Zusätzlich ist im Display nur Tom1 aufgeführt. Über den Drum-Schalter kann ich das jeweilige Objekt durchschalten. Nur lande ich dann irgendwann bei "Node Send". Aber das ist dann doch wieder ein anderer Bereich, oder? Wie kann ich also die Einstellung für Xtalk ändern?
     
    tombombl, 12.01.19
    #6
  7. migru

    migru Newcomer

    Registriert seit:
    01.11.18
    Punkte:
    76
    76
    Ich würde so vorgehen:
    - Modul nicht am PC anschließen
    - den Parameter 'Local' auf 'ON' stellen
    - eventuell auf Werkseinstellungen zurücksetzen
     
    migru, 13.01.19
    #7
  8. tombombl

    tombombl Themenersteller

    Registriert seit:
    11.11.10
    Punkte:
    19
    19
    Die letzten Tests hab ich schon ohne die Verbindung zum PC gemacht. "Local" steht voreingestellt auf "On". Zurücksetzen hat leider auch nicht gebracht. Hat jemand eine Idee, warum ich den Punkt bei "Xtalk" nicht ändern kann? Das Handbuch ist dazu ja eher kurz angebunden.
     
    tombombl, 22.01.19
    #8
  9. migru

    migru Newcomer

    Registriert seit:
    01.11.18
    Punkte:
    76
    76
    Hast du mal, wenn du auf "XTalk" bist, z.B. Tom1 oder Tom2 angespielt? Ändert sich dann die Anzeige?
    Ansonsten ruf mal bei Thomann an.
     
    migru, 22.01.19
    #9
  10. tombombl

    tombombl Themenersteller

    Registriert seit:
    11.11.10
    Punkte:
    19
    19
    Wenn ich auf "XTalk" bin und z.B. Tom 2 anspiele, dann taucht auf dem Display auch Tom 2 auf. Ansonsten habe ich nun in den Einstellungen so ziemlich alles ohne Verbesserung ausprobiert. Dann wende ich mich wohl mal an Thomann.
     
    tombombl, 27.01.19
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.