Information ausblenden

Cubasis VST verliert ständig den Kontakt zur Soundkarte

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von bidi, 18.10.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. bidi

    bidi Themenersteller

    Registriert seit:
    16.10.02
    Punkte:
    99
    99
    Beim aufnehmen und bei der Wiedergabe verliert Cubasis VST ständig den Kontakt zur Soundkarte. Die wiedergabe bzw. Aufnahme werden also ständig unterbrochen und dabei kommt ein ziemliches gestottere raus.
    Woran kann das liegen?
     
  2. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
  3. NULL

    NULL Guest

    Punkte:
    0
    Ich hab ne Soundblaster Live und echt keine Ahnung was die Treiber betrift.
    Die waren halt dabei. Wie find ich den raus welche Treiber ich benutze.

    :-?
     
  4. bidi

    bidi Themenersteller

    Registriert seit:
    16.10.02
    Punkte:
    99
    99
    Hatte vergessen mich anzumelden.

    Jedenfalls benutze ich nicht den ASIO DirectX Driver. Falls das was damit zu tun hat.

    Oh man ich hab echt keine Ahnung von dem Zeugs. Bis vor kurzem hats auch immer einwandfrei geklappt. Erst als ich diese blöde t-online Software installiert hab geht hier nix mehr. :-(
     
  5. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    4.970
    4970
    Schmeiß die wieder runter, die ist böse. Ins Internet kommst Du auch ohne die Software. Wenn Du wissen willst wie, dann kann ich das auch nochmal posten.
     
  6. NULL

    NULL Guest

    Punkte:
    0
    Was meinst du mit böse, und wie komme ich ohne die Software ins Internet? :-?
     
  7. Ruby

    Ruby

    Registriert seit:
    26.05.02
    Punkte:
    200
    200
    Hi,

    t-Online Software deinstallieren und eine DFÜ-Verbindung im Dfü-Netzwerk manuell einrichten. Das ist eigentlich ziemlich simpel.
    Als Benutzer gibts du deine Benutzerkennung ein (die ewig lange Zahl die du von T-Online bekommen hast) und die Einwahlnummer ist 0191011.

    Im Register Servertypen machst du alles aus bis auf
    <strong>TCP/IP</strong> und <strong>Softwarekomprimierung aktivieren.</strong>

    Wenn du ins Internet oder deine email abrufts (vermutlich über Outlook Express) gibst du deine erstellte DFÜ-Verbindung als Standard an.

    Die Konten um Mails zu empfangen und abzurufen sind:
    <strong>Posteingang:</strong> pop.t-online.de
    <strong>Postausgang:</strong> mailto.t-online.de
    <strong>Kontoname:</strong> Ist wieder deine Benutzerkennung
    Das mußt du in deinem Mailprogramm einrichten.

    Das war es schon. Liest sich schlimmer wie es tatsächlich ist.
    Viel Spaß beim einrichten...

    Gruß Ruby ;-)



    [ Geändert von Ruby am 19.10.2002 10:39 ]
     
  8. HaSBACHMeSBACH

    HaSBACHMeSBACH

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    <hr>
    > Als Benutzer gibts du deine Benutzerkennung ein (die ewig lange Zahl die
    > du von T-Online bekommen hast) und die Einwahlnummer ist 0191011.
    <hr>
    Ergänzung von mir: die ewig lange Zahl muß mit -0001 als erster Benutzer enden (jedenfalls war es damals noch so). Die Sache mit der Einwahlnummer gilt nur für ISDN oder Modem.
    Für DSL brauchst Du einen PPPoE-Treiber. DSL wählt man nicht über eine Nummer ein. (PPPoE-Links hab' ich grad net parat, aber irgendwo auf meiner Festplatte rumfliegen - ansonsten <a href="www.google.com">www.google.com</a>)
    Die Informationen dazu findet man (jedenfalls war es damals noch so) bei www.t-online.de, wenn man nach Einwahlverfahren für linux sucht. Dafür gibt es nicht diese Standard-Software für t-online, aber Erklärungen, wie es sonst funktioniert.

    Ich halte die Einwahlsoftware von T-Online für supa-schlecht (jedenfalls war es damals so).

    Würde mich aber mal interessieren, ob es denn an der T-Online-Software liegt. Eine Deinstallation kann womöglich nicht mehr helfen, weil schon einige dlls durch schlechte Versionen ersetzt wurden.

    Wird die Software beim Booten von Windows automatisch gestartet? Dann solltest Du das automatische Starten der Software deaktivieren. Falls die Software von t-online sich nicht entsprechend konfigurieren läßt, gibt es für Win2000 von www.iolo.com oder für alle anderen Windows-Varianten msconfig (einfach ausführen). Damit kannst Du es aus dem Autostart werfen. (Wenn Du willst, kannst Du auch die Registry anfassen mit regedit, daß solltest Du aber nur machen, wenn Du genau weißt, was Du tust)

    Ruckelt der Sound eigentlich auch bei anderen Programmen/Spielen?
     
  9. bidi

    bidi Themenersteller

    Registriert seit:
    16.10.02
    Punkte:
    99
    99
    Der Sound ruckelt nur Cubasis. Sonst funktioniert alles Einwandfrei.

    Beim Computer start krieg ich immer angezeigt das dievnetsup.vxd, vredir.vxd, dfs.vxd und die msnp32.dll nicht da sind.

    Was zur Hölle soll das bedeuten. Übrigens auch alles seit t-online. :-x
     
  10. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi,

    scheinst irgent etwas deinstallt zu haben oder die t-online software in´s windowa verzeichnis intallt zu haben. jetzt ist guter rat teuer. ich tippe mal auf neuinstallation.
    by the way, wenn du einigermaßen vernünftig in vst arbeiten willst, dann schmeiss die soundblaster raus. ist je egal welche karte sonst, aber sie sollte asio fähig sein, sonst bringt das mit cubase (is) nicht viel.
    hab selber noch einen testrechner, in der ne terratec 128i drin steckt (15€ karte)... läuft über direct x mal super gut, mal stürzt sie kiste ab... macht einfach keinen spass!!!!

    mfg
    karsten
    www.homeresording.de
    www.soundsamples.de
     
  11. bidi

    bidi Themenersteller

    Registriert seit:
    16.10.02
    Punkte:
    99
    99
    Danke für die zahlreichenTipps.

    Hab also t-online software deinstalliert und Windows neu installiert.
    Die dlls und vxds sind auch glaub ich alle wieder an ihrem Platz.

    Die einrichtung der DFÜ verbindung hat garnicht funktioniert. Bin grade über msn im Netz.

    Das aufnehmen hat auch nicht besser funktioniert, immer noch der selbe Mist aber ich hab den ASIO DirectX Full Duplex Driver ausgeschaltet und ihn gegen den ASIO Multimedia Driver ersetzt, jetzt klappts.

    Hät ich auch mal früher probieren können.:roll:

    Naja, danke nochmal für die vielen Tipps :)
     
  12. Ruby

    Ruby

    Registriert seit:
    26.05.02
    Punkte:
    200
    200
    Hi,

    komisch! Was hat den mit der Einrichtung der dfü-Verbindung nicht geklappt? Welche Fehlermeldung erhälst du?


    Gruß Ruby ;-)
     
  13. bidi

    bidi Themenersteller

    Registriert seit:
    16.10.02
    Punkte:
    99
    99
    Es kommt die Fehlermeldung 691:

    Mit dem angewählten Computer kann keine DFÜ-Netzwerkverbindung hergestellt werden.
    Überprüfen Sie das Kennwort, und wiederholen Sie den Vorgang. :-(
     
  14. Ruby

    Ruby

    Registriert seit:
    26.05.02
    Punkte:
    200
    200
    Hi bidi,

    welche Betriebssystem hats du?
    Welches Modem oder Karte hast du?

    Gruß Ruby ;-)
     
  15. bidi

    bidi Themenersteller

    Registriert seit:
    16.10.02
    Punkte:
    99
    99
    Hi!

    Ich hab Windows 98 second edition und ISDN (Teledat 150 PCI).
     
  16. Ruby

    Ruby

    Registriert seit:
    26.05.02
    Punkte:
    200
    200
    Hi,

    welche Netzwerkverbindung hast du ausgewählt?
    Hast du einen Eintrag ISDN Internet (PPP over ISDN)?
    Wenn ja, wähle diesen aus.

    Gruß Ruby ;-)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.