Information ausblenden

Cubase VST/24 Verzögerung bei der Aufnahme

Dieses Thema im Forum "Windows und Musik" wurde erstellt von martin-fourply, 17.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. martin-fourply

    martin-fourply Themenersteller

    Registriert seit:
    16.02.06
    Punkte:
    15
    15
    Hi Leute.

    Ich habe auf meinem Rechner Cubase VST/24 installiert. Ich weiß, es ist nicht das neuste, aber es war gebraucht günstig und reicht für meine Zwecke voll aus.

    Ich habe heute mal versucht ein paar Spuren aufzunehmen. Hat auch soweit wunderbar geklappt. Während des Einspielens war alles wie erhofft. Beim Anhören nachher musste ich leider feststellen, dass die zweite Spur leicht verzögert zur ersten aufgenommen war. Jetzt weiß ich leider nicht wie ich das ändern kann. Liegt das an meinem Arbeisspeicher, an der Soundkarte oder laufen zu viele Prozesse im Hintergrund? Oder ist das einfach eine Einstellungssache in Cubase?


    Hoffe ihr könnt mir helfen.

    Vielen Dank schon mal.

    Grüße
    Der Martin
     
    martin-fourply, 17.12.08
    #1
  2. Audiolive

    Audiolive

    Registriert seit:
    20.12.04
    Punkte:
    56
    56
    Was für eine Soundkarte benutzt du denn und was für Treiber?

    Ich hab auch mit VST/24 angefangen ;-)
     
    Audiolive, 18.12.08
    #2
  3. martin-fourply

    martin-fourply Themenersteller

    Registriert seit:
    16.02.06
    Punkte:
    15
    15
    HI.
    Ich kenne mich nicht so gut aus. Lt. Everest müsste es eigentlich die hier sein:
    SigmaTel STAC9205 @ Intel 8280 1 HBM ICH8M Typ: PCI
    Mein Prozessor:
    Intel Core 2 Duo T 7700 mit einem Takt von 2,4 GHz, einem Cache von 4 MB, einem FSB von 800 MHz

    hilft das weiter?

    besten dank schon mal!
     
    martin-fourply, 18.12.08
    #3
  4. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,

    installiere dir erstmal die ASIO4ALL Treiber und stelle die in Cubase im Audio Menü ein, dann sollte das mit der Verzögerung funktionieren. Die Latenz sollte im ASIO Setup so gering wie möglich eingestellt werden, musst aber mal ausprobieren, wie weit du runter gehen kannst.
    Sollte das keinen Erfolg bringen (ASIO4ALL unterstützt leider nicht alle Onboard Soundkarten), brauchst du eine Recording Karte (PCI oder PCIe), die schon ASIO Treiber besitzt... siehe auch http://homerecording.de/modules/jvrating/topics.php?cat_id=60
     
    popsta, 18.12.08
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.