Information ausblenden

Cubase Version 4.5.2.274, runtime error

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von TomMeeloo, 21.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. TomMeeloo

    TomMeeloo Themenersteller

    Registriert seit:
    13.11.08
    Punkte:
    225
    225
    Hallo,

    nach einer knapp dreistündigen Session mit Cubase Studio 4 blieb dasselbe Programm bei Mixdown hängen.

    Beim Neustart fror ich fast zu Eis, als mir der Bildschirm mitteilte:

    "Microsoft Visual C++ Runtime Error Library

    X Runtime Error!
    Program: C:\...

    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information.

    ok"


    Gut, abgesehen von diesen drei Stunden, ich speichere regelmäßig. Doch zwei verschiedene, zuvor gespeicherte Versionen lassen sich auch nicht mehr öffnen:

    "Runtime Error!
    Program: ...gram Files\Steinberg\Cubase Studio 4\Cubase Studio 4.exe"

    Also habe ich heute den ganzen Tag die insgesamt sechs Stunden reproduziert. Allerdings funktioniert der Audio-Mixdown nicht mehr. Anschließend ist auch diese Cubase-Sitzung futsch. Das Problem löse ich vorübergehend mit den Bak-Dateien. Nur darüber lassen sich die Dateien reanimieren.

    Es ist der absolute Gau! Darüber, dass meine Reaktor-Sound plötzlich verändert war, möchte ich gar nicht reden, denn den konnte ich selbst retten.

    Wie lassen sich die Dateien mit den besagten Fehlermeldungen vielleicht doch wieder öffnen?

    Hilfeee!!!


    Tom Meeloo
     
    TomMeeloo, 21.12.08
    #1
  2. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Keine Ahnung, aber erzähl doch mal was über Deinen Computer.
    Das Problem muss doch eine Ursache haben ...
     
    HipHopMacher, 21.12.08
    #2
  3. TomMeeloo

    TomMeeloo Themenersteller

    Registriert seit:
    13.11.08
    Punkte:
    225
    225
    Hallo HipHopMacher,

    tja, das ist so ein extra von Musicstore konfigurierter Audio-PC, der ständig Probleme macht. Dennoch hat er innere Werte:

    - P4-Quad-Prozessor, 2.66 Ghz
    - 4 GB RAM
    - Festplatten: eine C-Platte mit etwa 40 GB, D-Platte mit 750 GB und eine D- Platte mit ebenfalls 750 GB

    Vergleichbare Probleme hatte ich schon einmal im Sommer, als ich zwei sehr komplexe Songs abmischen wollte. Mit komplex meine ich die Summe der zahlreichen Sounds, z. B. vom Albino 2, Absynth und Halion-Sounds, FM7 usw., und Spuren, so um die 50, 60. Die Spuren werden wiederum jeweils mit Kompressoren und Effekten gefahren, nebenbei der EQ. Das alles muss der Rechner schaffen.
    ALlerdings trat diese Problematik nicht so geballt und massiv auf, überdies ging es dann auch irgendwie doch.

    Vielleicht überfordere ich den Computer. Aber wäre es an dem, frage ich mich, weshalb es so lange ganz passabel lief?

    Ich tappe da im Dunkeln.

    Tom Meeloo

    P.S.: Ich verwende ausschließlich gekauftes Material. (Daran kann es nicht liegen.)
     
    TomMeeloo, 21.12.08
    #3
  4. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Keine Ahnung, was Du da jetzt mit "Spuren" meinst, aber Du hast jetzt nicht 50 mal den Albino offen und dann noch 23.376 Kompressoren, oder was jetzt?

    ich meine, so arbeitet man nicht, wenn man nativ arbeitet.

    Hol Dir DSP-gestützte Plugins wie UAD2 oder Powercore, oder geh auf ProTools HD, wenn Du unbedingt so weiterarbeiten willst.
    Irgendwann ist jeder Rechner mal am Ende mit seiner Leistung.

    Dir wird nichts anderes übrigbleiben, als Deine Arbeitsweise radikal zu ändern und an die gegebenen Realitäten anzupassen.

    Vor allem solltest Du mal die VST-Leistungsanzeige im Auge behalten.
    Und dann würde ich mir auch mal anständige Audiohardware gönnen:
    PCI oder PCIe.
    Das hat zwar jetzt nichts mit Deinem unmittelbaren Problem zu tun, aber
    FW und USB-Gedöhns ziehen auch noch Leistung.
    Das mit Deinen 4GB RAM erscheint mir auch seltsam.
    Windows XP kann keine 4GB.

    Versuche es mit Einzelspurexport und Track-Freeze.
    Das bringt auch noch Erleichterung für die CPU.
     
    HipHopMacher, 21.12.08
    #4
  5. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    Ich vermute, es liegt an einem Plugin. Verschieb mal den Pluginordner und öffne dann das Projekt wieder. Wenns dann geht, liegts an nem Plugin.

    Edit: lol jetzt lach ich mich grad selber kaputt ab dem Beitrag..bin etwas angetrunken sry :D
     
    naseweis, 21.12.08
    #5
  6. TomMeeloo

    TomMeeloo Themenersteller

    Registriert seit:
    13.11.08
    Punkte:
    225
    225
    Die VST-Leistungsanzeige nimmt so ein Fünftel, ein Viertel der Anzeige ein. Es geht eigentlich. Ein wenig CPU-Last könnte ich schon sparen: Die vielen Spuren nutze ich gern für spezielle Effekte oder für Dopplungsspuren der Vocals. Na, ja, mittlerweile weiß ich, dass man das Stereo-Panorama auch mit der Automation bedienen kann und nicht unbedingt zwei Spuren braucht. Wenn allerdings 'ne Hallfahne dranhängt, wandert die beim Automatisieren mit und das klingt komisch. ;-)

    Richtig, ich hab' zwar 4 GB, aber das System zeigt an, dass es davon so um die 3,25 GB nutzt.

    Ich verwende einiges aus dem Steinberg-Inventar und seit kurzem PlugIns von Waves. Als Audio-Midi-Interface nutze ich das Tascam US-122L.

    Aber nun zu einer möglichen Lösung:

    Das mit dem PlugIn-Ordner werde ich mal ausprobieren.
    Ich würde eventuell auf die Waves-Datei tippen. Denn es fallen die hohe Leistungsbeanspruchung in der Endphase meines Mixes und die Installation von Waves zusammen, klappt es nach dem Entfernen des Ordners, habe ich den Täter.
    ...

    Das wäre aber hart, das hieße ja, ich kann diese PlugIns nicht mehr verwenden. Damit hätte ich das nächste Problem.

    Kann man so ein PlugIn noch benutzen???

    Tom Meeloo
     
    TomMeeloo, 21.12.08
    #6
  7. TomMeeloo

    TomMeeloo Themenersteller

    Registriert seit:
    13.11.08
    Punkte:
    225
    225
    HipHopMacher,

    was würdest du als vernünftige Hardware empfehlen?
     
    TomMeeloo, 21.12.08
    #7
  8. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Ein Audiointerface von RME
    auf Basis von PCI bzw. PCIe.

    RME HDSP 9632

    Zu den Plugins von Waves:
    Die sollten unter allen Umständen bei Dir funktionieren.
    Sieh zu, dass Du immer die aktuelle WavesShell benutzt.
    Zumindest von Waves sind solche Probleme eher nicht bekannt.

    Läuft Dein Cubase4 im Multiprozessor-Modus?
    (Geräte/Geräte konfigurieren/VST-Audiosystem/MultiProzessor-Modus)

    Schalte den doch mal aus oder ein. Je nachdem.
     
    HipHopMacher, 21.12.08
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.