Information ausblenden

cubase output sound immer schlechter als intern ?!?!?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von dazzzl, 09.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    hallo,
    habe cubase 5.1.0 und stelle immer wieder fest das der sound in cubase selbst bei recorden und abspielen gut ist aber wenn ich dann ein export mache klingts immer:
    1.leiser
    2.dumpfer
    3.etwas matschiger

    woher kommt das?

    exportiere nat. als wave und testweise in verschiedenen bit tiefen (16-32float) auch mal mit 96.000khz.....
    bringt aber auch nichts.

    jemand eine idee???
     
    dazzzl, 09.06.12
    #1
  2. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.624
    71624
    Womit spielst du ab?
    Hat der Player irgendwelche tollen EQs, Surround-Effekte, etc... aktiviert?
    Check das mal als erstes und hör dann testweise das exportierte File einmal Cubase an; passt's dann?
     
    kickback, 09.06.12
    #2
  3. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    55.195
    55195
    Das kann eigentlich nur daran liegen, das du in Cubase anders hörst als nachher, wenn du exportiert hast.

    Beispiele:

    Du hast beim abspielen nach dem Export einen Player der den Sound verfälscht.

    Du hast ein Routing, welches in Cubase an eine externe Soundquelle liefert, welche beim abhören nicht mehr dabei ist.

    Du bildest es dir ein (?) :)

    Hast du mal nach dem Export das File zurück ins Projekt (Cubase) geholt und verglichen?
     
    holgi, 09.06.12
    #3
  4. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    extern mit winamp. dort sind alle eqs aus. gleiches gilt für den wmp.
    problem bleibt.
    kann sogar zwischen dem externen player winamp und cubase hin und herschalten bzw,. abspielen und da merkt man es dann deutlichst. (also so 10 bis 20%ig wird der sound schlechter)
    wenn ichs extern lauter mache, klingts auch schon etwas besser. wenn ich dann aber mit der gleichen lautstärke wieder in cubase gehe fliegt mir hier die bude auseinander. (sprich: cubase spielt die angegebene lautstärke meines verstärkers richtig ab aber die desktop player nicht).
     
    dazzzl, 09.06.12
    #4
  5. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    also wenn ich ein exportierten file wieder in das gleiche projekt importiere von dem er stammt, dann klingt der auch schlechter als das originale.
    hab im master nichts eingeschliffen.....
     
    dazzzl, 09.06.12
    #5
  6. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    55.195
    55195
    Hast du eine Onboardsoundkarte? Die für Winamp zuständig ist?

    Hast du eine andere Soundkarte für Cubase? Extern oder intern?

    Hast du das fertige File nun einmal in Cubase abgespielt? Im gleichen Projekt?
     
    holgi, 09.06.12
    #6
  7. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    55.195
    55195

    Ganz ehrlich? das kann nicht sein. :)

    Wie exportierts du denn? Mit welchen VSTs im Masterkanal?
     
    holgi, 09.06.12
    #7
  8. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    Hast du eine Onboardsoundkarte?
    -nein, eine emu pci-e karte.

    also ich habs als 16bit 44.100khz wav exportiert.
    ohne etwas im stereo masterkanal.
     
    dazzzl, 09.06.12
    #8
  9. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    55.195
    55195
    Hast du Clipping?

    Hast du mal Echtzeitexport probiert?

    Wie laut kommt den dein File raus?


    Mir gehen die Fragen aus :)
     
    holgi, 09.06.12
    #9
  10. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    also irgendwie geht da einfach
    a. die brillianz und
    b. 30% der lautstärke beim export verloren.
     
    dazzzl, 09.06.12
    #10
  11. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    ne kein clipping.
    echtzeitexport aendert nichts.

    mir gehen nerven aus.... ; )
     
    dazzzl, 09.06.12
    #11
  12. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    55.195
    55195
    Sehr eigenartig....ich hab keine Ideen mehr.

    Ein komisches Gefühl bleibt jedoch....
     
    holgi, 09.06.12
    #12
  13. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    das kann doch eigentlich nur an der soundkarte liegen.
    die gibt den cubase sound intern einfach normal oder lauter wieder nur wie aender ich das?
    im interface der karte (mixer) sind auch keine eqs oder sonstwas an.

    das komische ist wenn ich cubase laufen lasse ist der masterpegel im soundkarten mixer auf 0db
    wenn ich dagegen winamp oder den wmp abspielen lasse ist der pegel bei -10db
     
    dazzzl, 09.06.12
    #13
  14. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    55.195
    55195
    Mach mal nen Screenshot vom Soundkartenmixer.




    Ehrlich gesagt kann ich mir das nur schwer vorstellen.




    Wo schickst du denn das Cubasesignal hin? Welchen Kanal in der Soundkarten-Konfiguration?
     
    holgi, 09.06.12
    #14
  15. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    hier....

    im obersten screenshot läuft winamp und im letzten cubase.....man beachte den pegel...
     

    Anhänge:

    dazzzl, 09.06.12
    #15
  16. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    55.195
    55195
    Ich kann auf dem Screenshot der EMU nix erkennen, kannste den mal grösser und extra laden?
     
    holgi, 09.06.12
    #16
  17. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38
    geh mal ganz nah ran.... dann kann man das schon "grad noch so" lesen.... ; )
    aber hier mal einer in größer
     

    Anhänge:

    • 1.png
      1.png
      Dateigröße:
      509 KB
      Aufrufe:
      53
    dazzzl, 09.06.12
    #17
  18. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.585
    88585
    Sowohl im Cubase Mixer als auch in der EMU ist der Master runtergezogen, wenn du da was reimportierst ist ja logisch das es leiser als vorher ist! :)


    lg..
     
    Lacunaflow, 09.06.12
    #18
  19. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.585
    88585
    Achso, und lad dir mal das Gratis Update auf Cubase 5.5. herunter, da werden etliche Bugs beseitigt!


    lg..
     
    Lacunaflow, 09.06.12
    #19
  20. dazzzl

    dazzzl Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    38
    38

    ne an den -3db liegt es nicht. das ist trotzdem noch deutlich leiser der exportierte file als die interne wiedergabe....
     
    dazzzl, 09.06.12
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.