Information ausblenden

Cubase + EZDrummer Problem

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von daw666, 02.09.08.

Status des Themas:
Es sind keine weiteren Antworten möglich.
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. daw666

    daw666 Themenersteller Gesperrter User

    Registriert seit:
    02.09.08
    Punkte:
    9
    9
    Hallo,

    ich habe mir vor kurzem das Programm EZDrummer zugelegt um es in Cubase 4 zu nutzen. Jetz hab ich allerdings das Problem dass Cubase 4 EZDrummer zwar öffnet, jedoche keine sounds lädt, d.h. die Anzeige wieviel MB das Programm zur zeit benötigt bleibt stets auf 0 stehen ( hoffe ihr wisst was ich meine ). Auch höre ich keine sounds wenn ich auf Snare oder i.ein Tom klicke.

    Weiss jemands wie ich das Problem lösen kann?

    mfg
    daw666

    p.s.: mein betriebssystem ist vista 32 bit
     
    daw666, 02.09.08
    #1
  2. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.849
    11849
    original oder gekrakt?
     
    FIXXXER, 02.09.08
    #2
  3. daw666

    daw666 Themenersteller Gesperrter User

    Registriert seit:
    02.09.08
    Punkte:
    9
    9
    beides, habe die originalversion inklusive usb stick, ist mir allerdings sehr läsitg ihn immerwieder einzustecken und habe daher den #### installiert, dachte zuerst auch dass das ezdrummer problem daran liegen würde, aber auch nach neuinstallation und unter verwendung des usb sitcks hatte ich das problem : /
     
    daw666, 02.09.08
    #3
  4. daw666

    daw666 Themenersteller Gesperrter User

    Registriert seit:
    02.09.08
    Punkte:
    9
    9
    was ich vielleicht auch noch sagen sollte ist dass ezdrummer in anderen programmen wir z.B. reaper einwandfrei läuft
     
    daw666, 02.09.08
    #4
  5. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.849
    11849
    versuch das einfach mal neu in den sequencer zu laden!

    mfg
    Torn
     
    FIXXXER, 02.09.08
    #5
  6. daw666

    daw666 Themenersteller Gesperrter User

    Registriert seit:
    02.09.08
    Punkte:
    9
    9
    was meinst du ? das programm in der jeweiligen spur nochma neu laden?
    könnte vielleicht das neuimportieren des ezdrummer plug ins helfen? : /
    weiss allerdings nicht wie das geht
     
    daw666, 02.09.08
    #6
  7. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.849
    11849
    jop! entweder in die selbe oder in eine neue spur!
     
    FIXXXER, 02.09.08
    #7
  8. daw666

    daw666 Themenersteller Gesperrter User

    Registriert seit:
    02.09.08
    Punkte:
    9
    9
    mhh hilft leider auch nich : /
     
    daw666, 02.09.08
    #8
  9. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    ?
    Verstehe das Problem nicht.
    Was bitte ist da "lästig"??
     
    fmo, 02.09.08
    #9
  10. stupor

    stupor

    Registriert seit:
    10.04.07
    Punkte:
    813
    813
    Ist doch nicht wie beim fi++en: rein-raus-rein-raus.

    Einmal reinstecken und gut ist.
     
    stupor, 02.09.08
    #10
  11. daw666

    daw666 Themenersteller Gesperrter User

    Registriert seit:
    02.09.08
    Punkte:
    9
    9
    ich mache es halt so, aber das ist ja nich da thema des threads!
     
    daw666, 02.09.08
    #11
  12. daw666

    daw666 Themenersteller Gesperrter User

    Registriert seit:
    02.09.08
    Punkte:
    9
    9
    hat echt keiner ne ahnung woran das liegen kann?oO
     
    daw666, 03.09.08
    #12
  13. Kainer

    Kainer

    Registriert seit:
    07.02.07
    Punkte:
    1.324
    1324
    keine ahnung leider, aber ich fühle mit dir was die unsinnige belegung von usb-ports mit dongle angeht.

    auch wenn dein handeln immernoch (halb-)illegal ist.
     
    Kainer, 03.09.08
    #13
  14. daw666

    daw666 Themenersteller Gesperrter User

    Registriert seit:
    02.09.08
    Punkte:
    9
    9
    ja ich weiss dass es i-wie illegal is, mein pc hat aber nunmal nur 4 usb anschlüsse, die sind allerdings belegt druch drucker etc., daher ist es mir lästig jedes mal wenn ich cubase benutzen will unter den tisch zu krabbeln und die anschlüsse umzustecken
     
    daw666, 03.09.08
    #14
  15. karaokenico

    karaokenico

    Registriert seit:
    16.01.08
    Punkte:
    654
    654
    @daw666: schon mal an die Anschaffung eines USB-Hubs gedacht?
    Kostet 3,95 Euro.
     
    karaokenico, 03.09.08
    #15
  16. Daemion

    Daemion

    Registriert seit:
    20.12.05
    Punkte:
    1.669
    1669
    Ich finde es eigentlich sowas von kacke dreisst, dass Du hier darauf hoffst hilfe zu bekommen (wohlgemerkt auf der grössten HR-Communityplatform) obwohl Du illegale Software besitzt und das sogar selbst zugibst!
    Nur weil Du zu faul bist den USB Stecker beim starten einzustecken??

    Sagmal, für wie blöd hälst Du uns eigentlich?

    Nimm die angeblich egal erworbene Software und gut ist.... falls diese überhaupt existiert...was ich wiederum bezweifel!
     
    Daemion, 03.09.08
    #16
  17. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.062
    5062
    Mit den letzten beiden Beiträgen ist alles gesagt.

    Geschlossen.
     
    RandomRecords, 03.09.08
    #17
Status des Themas:
Es sind keine weiteren Antworten möglich.
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.