Information ausblenden

CUBASE BENCHMARK TEST !

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von XeroX, 12.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. XeroX

    XeroX Themenersteller

    Registriert seit:
    05.04.06
    Punkte:
    62
    62
    so, wo fang ich am besten an ?
    ich hock seit wochen vor meinem laptop und find den fehler nicht.
    ist ein :
    - DELL INSPIRON 5150 Pentium 4 3,06 ghz 1,280 gig ram ohne HT !
    - cubase 3.1
    - edirol FA66
    - windows XP Home neu istalliert und nur SX 3 , reason 3 , virsyn terra und ein paar fx- plugins zum testen.

    wenn ich cubase starte und das projekt noch leer ist, steht meine PCU leistung auf fast null. sobald ich aber eine midi-spur mit dem virsyn terra plus einem hall öffne geht die PCU leistung auf ca 50% hoch. wenn ich jetzt noch das ganze abspiele ist der rechner am ende. kommt ins stottern und die maus lässt sich auch kaum noch bewegen. asio treiber sind geladen und auch eingestellt. hab alle möglichkeiten ausprbiert. wenn ich im cubase alle fenster schliesse geht zwar die CPU leistungs anzeige runter, aber das stottern kommt trotzdem. komisch ist auch, das wenn die CPU leistung im cubase auf ca 60% & steht sie in der windows anzeige auff 99 -1 00%.steht. hintergrunddienste und den anderen kram hab ich alles umgestellt. ich weis nicht mehr woran es noch liegen kann. übrigens hab ich das ganze auch mit anderen vsti's ausprobiert. ist immer das gleiche. selbst wenn ich im reason 2 songs auf einmal laufen lasse, bricht der rechner zusammen und reason teilt mir netterweise :x mit, das mein rechner zu langsam ist. vieleicht hat ja einer von euch ne ähnliche sitzation gehabt und hat nen guten rat. hab schon überlegt, ob der laptop im arsch ist. gibt es da was zum testen ? specielle cubase benchmark .... ??

    ich hoffe, das ihr mir helfen könnt. danke schon mal im voraus !

    gruss XeroX
     
    XeroX, 12.04.06
    #1
  2. OlliB

    OlliB

    Registriert seit:
    23.12.05
    Punkte:
    584
    584
    :roll: 8-/ :nonono:
     
    OlliB, 12.04.06
    #2
  3. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Bei solchen Hilferufen ist es allgemein üblich geworden bestimmte wichtige Angaben einfach nicht zu machen.

    1.) Auf welche Puffergröße ist denn Dein Asiotreiber eingestellt ?
    Bitte Angabe in Samples.

    2.) Bitte nenne den ganz genauen Namen des ASIO-Treibers.
    Und zwar genau des Treibers, der in Cubase unter Geräte/Geräte konfigurieren/VST-Audiobay ausgewählt ist.

    3.) "...Hintergrunddienste und den anderen Kram hab ich alles umgestellt..."

    Aha , und auf WAS hast Du es "umgestellt" ?
    Auf : "Leistung für Hintergrunddienste optimieren" ?

    4.) Hast Du irgendwelches "Energiespar-Gedöns" am laufen?


    Kleine Bitte : Auch wenn wir hier im Internet sind, - es liest sich ziemlich blöd, wenn
    Substantive und Satzanfänge klein geschrieben werden. Zumal Du auch noch ohne jeden Absatz schreibst.
    Danke .
     
    fmo, 12.04.06
    #3
  4. XeroX

    XeroX Themenersteller

    Registriert seit:
    05.04.06
    Punkte:
    62
    62
    zu 1 :
    Bei dem Edirol-Treiber kann man leider keine Puffergrösse einstellen. Es gibt nur min und max ( insgesammt 5 Einstellungen zwischen min und max ). Ich hab aber alle möglichen Variationen ausprobiert !

    zu 2 :
    Edirol FA66 1.0 ist der einzige Treiber den es gibt. Ist auch im Cubase eingeschaltet. Zur Auswahl stehen : ASIO Multimedia Driver / ASIO DirectX Full duplex und der Edirol FA66 Driver

    zu 3 :
    Leistungsoptionen ---> Für optimale Leistung anpassen
    Prozessorzeitplanung ---> Hintergrunddienste

    zu 4 :
    Alles unter Enegieoptionen ist ausgeschaltet.
     
    XeroX, 12.04.06
    #4
  5. XeroX

    XeroX Themenersteller

    Registriert seit:
    05.04.06
    Punkte:
    62
    62
    ich hab jetzt rausgefunden, das mein prozessor ein " INTEL PENTIUM 4 CELERON MOBIL 3,06 GHZ " ist.

    die celerons sind laut steinberg http://www.steinberg.de/547_0.html nicht so geeignet.

    aber kann es sein das es gleich so schlecht mit ihm aussieht ?
    kann ich da nicht irrgendwie mehr raus holen, oder muss ich mir jetzt wirklich einen neuen rechner kaufen ?? :x
     
    XeroX, 14.04.06
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.