Information ausblenden

Cubase Automation

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Keksdose, 23.07.21.

  1. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    Cubase liest die Automationsdaten nicht richtig, bzw. ich weiss nicht was ich machen soll, ich habe jetzt 1h lang herum gesucht und das Handbuch durchstöbert ... Hat jemand eine Ahnung was ich falsch mache?

    Die Automation bestimmt den Cutoff wert, es wird aber immer nur am Anfang der Wiedergabe richtig gelesen, ich hab mal ein Bild und ein Audio gemacht, wie man sieht ist der Cutoff Wert unverändert:

    Neue Bitmap.png
     
    Keksdose, 23.07.21
    #1
    Loop_Breaker bedankt sich.
  2. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    4.363
    4363
    Die Automationsdaten sind abhängig von der Buffersize. Je kleiner die Buffersize ist, desto genauer werden die Automationsdaten verarbeitet. Vielleicht hängt das damit zusammen...
     
    Ran, 23.07.21
    #2
    Keksdose bedankt sich.
  3. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    Ne hilft leider auch nicht, hab die Buffersize vom Interface mal auf 16 gestellt aber da passiert nix
     
    Keksdose, 23.07.21
    #3
  4. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    50.760
    50760
    Nee, das hat nix mit Buffer zu tun.
    Die Cubase Automation ist völlig zeitkorrekt und in Ordnung.

    Bei diesem Problem geht es um kopierte Events, siehe Screenshot.

    @Keksdose
    Der erste Automationwert liegt höher als das Ende der Auswahl. Kopiert man das so, hast du logischerweise diesen Treppensprung.
     
    rkdk, 23.07.21
    #4
    Keksdose bedankt sich.
  5. ModulationMatrix

    ModulationMatrix Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    39.328
    39328
    Das hochziehen des Cutoff am zweiten Akkord kommt wahrscheinlich eine Millisekunden zu spät so dass die Note mit niedrigem Cutoff getriggert wird.
    Aber die gezeigte Cutoff Kurve entspricht trotzdem nicht dem was man hört. Also ist da eher ein Zebra interner Env am Werk. Check mal ob du überhaupt den richtigen Paramter modulierst, am Ende kommt der Unterschied im Klang durch die Velocity o.ä.
     
    ModulationMatrix, 23.07.21
    #5
    Keksdose bedankt sich.
  6. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    wrwrwr.png Ja das Problem tritt tatsächlich nur beim Zebra auf, aber ich hab da jetzt echt ne Stunde lang alles getestet, egal was ich mache, es bleibt gleich, auch bei z.B. 1osc und 1vcf ohne irgend etwas, zebra nimmt immer nur am Start den richtigen Cutoff Wert an, ansonsten gibts immer eine Einschwingphase, ich könnte das Problem beheben indem ich kurz vor der nächsten Note den Wert in der Automation hoch schrauben würde aber das kann doch nicht sein !!! Irgend etwas stimmt da nicht... Nur so wie im Bild klingt es wie es soll, so lange braucht Zebra um einzuschwingen, wenn ich später anfange klingt der Cutoff Wert wie bei 60% etc.
     
    Zuletzt bearbeitet: 23.07.21
    Keksdose, 23.07.21
    #6
  7. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    NVM Das Problem tritt jetzt auch bei anderen Synths auf :( Aber nicht bei den Synths von Cubase selber
     
    Zuletzt bearbeitet: 23.07.21
    Keksdose, 23.07.21
    #7
  8. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    6.886
    6886
    Hat jetzt aber nichts mit Cubase zu tun. Wenn dein SW Synth das nicht richtig an Cubase weiter gibt, dann kann Steinberg da nichts für. Probiere das mal mit einen Steinberg Synth aus. Macht der auch die Probleme?
     
    bafc24, 23.07.21
    #8
    Keksdose bedankt sich.
  9. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    Ne gerade getestet, der Prologue funktioniert einwandfrei
     
    Keksdose, 23.07.21
    #9
  10. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    33.405
    33405
    Wenn Cubase im Cycle läuft, kann das bei deiner jetzigen Cycle-Einstellung schon vorkommen.
    Der Cycle und die Automation fangen genau auf dem Takt an. Das ist ein bisschen ungünstig.
    Ich würde den Cycle mal etwas weiter vorne einstellen, damit Zebra etwas Zeit hat zu reagieren.
     
    Realist, 23.07.21
    #10
    Keksdose bedankt sich.
  11. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    Nein das hilft auch nicht, es klingt nur richtig wenn ich die Automation schon vor dem Start im richtigen Parameter habe, es scheint als ob das Lesen der Automation eine Attackzeit hat wenn nicht schon vor dem Signal der Parameter richtig eingestellt ist. Man hört klar ein Attack vom Cutoff. Auch ein neues leeres Projekt hilft nicht.... Z.B. der Prologue funktioniert aber einwandfrei und absolut direkt. Scheint ein Problem mit den 3d Party VSTs zu sein.
     
    Zuletzt bearbeitet: 23.07.21
    Keksdose, 23.07.21
    #11
  12. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    33.405
    33405
    Ja, weil die Automation, anscheinend genau mit dem Akkord anfängt und dort auch noch steil ansteigt.
    Als Beispiel:
    Der Akkord liegt genau auf Takt 1. Die Automation ist auf Takt 1 erst auf Wert Null und muss hoch auf 127.
    Das braucht seine Zeit und je nach Synth kann ich mir vorstellen. dass das problematisch ist.
    Besser wäre in dem Szenario den Wert, in dem Fall wohl die 127, schon vor dem Spielen des Akkordes zu haben. Der Zebra stellt quasi die 127 schon ein, obwohl er noch gar nicht spielt.
    Ich hoffe man versteht, was ich meine.
     
    Realist, 23.07.21
    #12
    Keksdose bedankt sich.
  13. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    Ja, so funktioniert es, wie in Bild 2 dargestellt, Vielleicht bin ich hier auf eine technische Limitierung gestoßen und man kann den Cutoff Wert mit der Automation nicht genau so schnell bestimmen wie z.B. mit dem Envelope vom Synth? Wäre das dann das falsche Vorgehen und warum funktioniert es dann im Prologue ohne Probleme? Ich muss auf jeden Fall mindestens so viel Zeit vorher wie im Bild2 dargestellt den Wert erhöhen....
     
    Keksdose, 23.07.21
    #13
  14. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    6.541
    6541
    schau mal im PluinManger ob die Plugins VST2 oder VST3 Versionen sind.

    VST2 sind IMMER Abhängig vom Puffer.

    VST3 je wie Hersteller es umgesetzt hat:
    Entweder:
    - auch abhängig von ASIO-Puffer
    - immer gleiche Aktualisierungsrate
    oder
    - sample genau.


    Wenn man eine MIDI-Spur benutzt um zB den Cutoff zu steuern, ist es praktisch immer Samplegenau.
     
    Loop_Breaker, 23.07.21
    #14
    Keksdose bedankt sich.
  15. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    6.541
    6541
    liegt wohl am Plugin.
    Würde Cutoff mit einer MIDI-Spur steuern.
    und Hersteller-Support anschreiben.
     
    Loop_Breaker, 23.07.21
    #15
    Keksdose bedankt sich.
  16. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    33.405
    33405
    Ein Problem ist der Loop-Modus, deshalb fällt eine Aussage schwer. Am Ende des Loops geht es ja wieder auf 127. Ich weiß nich wie der Zebra sich ohne Loop verhält.
    Am Anfang geht es gleich von 0 auf 127.
    Ich mache es eigentlich so, dass ich den Anfangswert schon etwas weiter vorne einzeichne.
    Wenn es möglich ist.
    Filterfahrten versuche ich halt durchgängig einzuzeichnen und halt nicht so krasse Sprünge drin zu haben.
    Wenn nichts gespielt wird versuche ich auf einem gleichen Wert zu bleiben, so das keine Automation stattfindet. Ideal wäre da der Wert, welcher als nächstes folgt.
    Also so etwas wie in deinem erstem Post wo "Sprünge" enthalten sind, obwohl anscheinend gar nichts gespielt wird, ist eher kontraproduktiv.
    Man muss sich halt vor Augen führen, dass immer Daten gesendet werden, obwohl es gar nicht hörbar ist.
    Automations- bzw die Controller-Mididaten können auch heute noch ein System ganz schön ins Schwitzen bringen. Gerade bei grossen Projekten.
    Deshalb bietet Cubase auch immer noch die Funktion an, Controllerdaten auszudünnen.
     
    Realist, 23.07.21
    #16
    Keksdose bedankt sich.
  17. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    Ich habe jetzt in der Tat festgestellt dass die Plugin VST2 waren, bzw. Cubase die VST3 nicht geladen hat, ich habs noch einmal richtig installiert und jetzt sind sie VST3, keine Ahnung warum das jetzt war, vielleicht ist seit dem Update auf 11 vorgestern etwas schief gelaufen oder sonst was, wäre mir aber sicherlich länger nicht aufgefallen...

    Ja so wie es aussieht ist es wohl eine technische Limitierung, ich werden einfach den Filter Env benutzen und nicht versuchen die Automation als "Filter Env." zu missbrauchen, sondern für Feinabstimmungen. Ich hab nach 4h20min die Schnauze auch voll :(

    Nein der Loop Modus ist nicht das Problem, ich habs ja oben noch mit Bilder dargestellt. Aber jetzt wo die Dinger über VST3 laufen sind die innerhalb vom Loop und auch bei der Wiedergabe Exakt, nur nicht wenn ich vor der ersten Note/vor ddem Loop/Midi die Automation auf 100% und vorher laufen lasse, da ist der Cutoff Wert dann immer noch höher, das packt cubase iwie nicht aber wenns dann im Loop und Playback stimmt..... Ich denke mit dem kann ich leben, also mit VST3 ist es wohl so wie du es beschreibst und vorher war VST2 das Hauptproblem .... Komischerweise verhält es sich 100% richtig in allen Szenarien wenn ich z.B. im Zebra den Filter Env. aktiviert habe und dann reicht das ja.....

    Auf jeden Fall wirklich vielen Dank für die Hilfe !!!!!:respekt:
     
    Keksdose, 23.07.21
    #17
    rkdk und Loop_Breaker bedanken sich.
  18. Keksdose

    Keksdose Themenersteller

    Registriert seit:
    14.07.21
    Punkte:
    594
    594
    Mit VST3 klingt das dann im playback immer gleich, vorher war die erste Note noch mit einem hohen Cutoff und die anderen nicht:
     
    Keksdose, 23.07.21
    #18
    Loop_Breaker bedankt sich.
  19. dragekonge

    dragekonge Auskenner

    Registriert seit:
    09.11.08
    Punkte:
    1.242
    1242
    Glaube es ist bei Cubase irgendwie ein internes Problem mit der Automation und VST-Instrumenten. Mit Audiotracks hatte ich diese Phänomen nicht.

    Bei mir hat es nur geholfen eine massive Änderung eine paar mini Anteile eines Takes nach vorne zurück, das ist bei einem Loop natürlich nicht möglich.

    Beispiel:
    VST Drums, Filter on/off automatisiert
    4:1:0:0 Funktiniert nicht bzw zu spät.
    3:4:3:33 Jetzt funktiniert auf die 1.
     
    dragekonge, 30.07.21
    #19
  20. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    50.760
    50760
    Nun, 1995 haben wir ja schon lange nicht mehr. ;)
    Cubase gleicht alles exakt aus, auch VSTis mit Automation sind taktsynchron. Filmkomponisten schaffen über 2000 Tracks beatgenau im Cubase.
    Hier müsste man zuerst deine Einstellungen genauer betrachten.
     
    rkdk, 30.07.21
    #20