Information ausblenden

Cubase 9.5 stürzt ohne Grund auf High Sierra immer wieder ab

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von WMD, 11.05.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. WMD

    WMD Themenersteller

    Registriert seit:
    01.05.06
    Punkte:
    2.231
    2231
    Hey,

    Cubase 9.5 stürzt bei mir einfach ohne Grund, wenige Minuten nach öffnen eines Projekts einfach ab. Kein "das Programm funktioniert nicht richtig" etc. sondern es ist einfach AUS. Es läuft ganz normal und in der nächsten Sekunde ist das Programm einfach geschlossen, dann fragt er ob ich den Problembericht senden will.
    Hier meine Mac Infos:
    Bildschirmfoto 2018-05-10 um 23.59.27.png

    Ich habe den Computer vor kurzem neu aufgesetzt mit SSDs drin und alles neu installiert.
    Das einzige was mir sehr seltsam erscheint ist dass sobald Cubase auf ist, alle paar Sekunden ein kurzer summender Ton zu hören ist. Der kommt nicht "aus" Cubase, er ist auch zu hören wenn kein Projekt auf ist. Es klingt so wie wenn man ein Klinke Kabel am Verstärker angeschlossen hat und das andere Ende mit der Hand anfasst. Ihr wisst welches Summen/Brummen ich meine;)
    Es ist kein Interface angeschlossen, Cubase läuft einfach über den Systemsound. Ich weiss das ist nich optimal aber das sollte ja trotzdem nicht zum sofortigen Absturz führen.

    Ich bin erst neu auf Mac umgestiegen und war jahrelang auf Windows deswegen hab ich hier leider keine Erfahrung.
    Bin dankbar für jeden Tipp, so kann man natürlich nicht arbeiten!
     
  2. one_hit_wonder

    one_hit_wonder Gesperrter User

    Registriert seit:
    16.05.10
    Punkte:
    3.095
    3095
    Warst du schon mal auf 13.3 oder darunter?
    Hat es da auch diese Probleme gegeben?
    Oder bist du gleich auf 13.4?
     
  3. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    46.877
    46877
  4. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    28.220
    28220
    Bei dem genannten Problem würde ich mal testweise das Netzteil des Macbook vom Strom nehmen und auf Akku laufen lassen.
    Hast Du Boxen angeschlossen oder verwendest Du die internen?
    https://support.native-instruments....ich-störendes-Brummen-und-Summen-Erdschleife-
    Ansonsten mal eine Google-Suche starten mit Macbook und Brummen. Da werden noch zahlreiche andere Lösungen angeboten, wie z.B. den optischen Ausgang zu nutzen.
     
  5. WMD

    WMD Themenersteller

    Registriert seit:
    01.05.06
    Punkte:
    2.231
    2231
    Leider direkt auf 13.4. Ich weiss ehrlich gesagt gar nicht wie ich downgraden kann wenn ich über online installer installiere.

    Alles auf dem neusten Stand.

    SCHEINBAR konnte ich das Problem jetzt doch eingrenzen. Ich dachte erst es läge am Vengeance Phalanx Sampler, da im Crashdump etwas davon zu lesen war. Das war es aber dann doch nicht.
    Dann habe ich herausgefunden, dass das brummen doch von einem Kontakt Kanal kommt. Haber ich den Kanal gelöscht, ist er nicht mehr abgestürzt. Bei einem zweiten versuch habe ich das RC-20 Plugin auf dem Kanal gelöscht aber den Kanal angelassen und er ist auch nicht abgestürzt.
    Dann habe ich aber ein neues RC-20 Plugin geöffnet (auf der selben Spur) und er ist trotzdem nicht abgestürzt.
    Von daher weiss ich nicht mehr ganz was ich denken soll.

    Außerdem ist im selben Projekt eine Phalanx Spur auf dme die Samples "kaputt" sind. sie klingen als wäre die Sample Rate falsch eingestellt (ist sie nicht). Aer auch 5 anderen Phalanx Spuren klingt alles normal.
    Also ist irgendwo der Wurm drin.

    Dazu muss ich sagen, dass ich das Projekt nicht auf dem Mac gestartet habe. Ich habe auf meinem Windows PC daran gearbeitet und es jetzt auf meinen Mac übertragen um daran weiterzuarbeiten. Die Plugins etc sind diesselben und alle originale. Ich muss nur immer die Samples und Libraries neu zuordnen, da der Pfad ein anderer ist.
     
  6. one_hit_wonder

    one_hit_wonder Gesperrter User

    Registriert seit:
    16.05.10
    Punkte:
    3.095
    3095
    Du hast uns leider eine sehr wichtige Information unterschlagen, nämlich, das dieser Absturz nur bei einer bestimmten Session passiert.
    Die Fehlersuche wäre dadurch viel einfacher gewesen. ;)
     
  7. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    28.220
    28220
  8. WMD

    WMD Themenersteller

    Registriert seit:
    01.05.06
    Punkte:
    2.231
    2231
    Vielen Dank! Auch hier habe ich das aktuellste Update, sowohl PC als auch Mac. Was hier deutlich auffällt ist dass die Auflösung auf dem Mac eine absolute Katastrophe ist (Bild in neuem Fenster öffnen für volle Qualität). Man sieht dass auch der Rest nicht ganz scharf ist, dass liegt einfach an der 1280x800 Auflösung des Macs. Aber der selbe Phalanx auf PC (Full HD) sieht ganz normal aus.
    Bildschirmfoto 2018-05-11 um 00.21.39.png

    Ich sage aber nicht dass es so ist. Ich habe zum Test mal ein leeres Projekt aufgemacht und den Phalanx geöffnet aber es ist nichts passiert. Selbst in dem problematischen Projekt ist irgendwann auch mal nichts passiert. Ich hab noch kaum Projekte auf dem Mac um vergleichen zu können,werde aber berichten.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.