Cubase 11 Pro - Latenz/Buffer umstellen hat keine Auswirkung!

  • Ersteller whitealbum
  • Erstellt am

Verney
Verney
Registriert
05.02.15
Beiträge
447
Punkte Reaktionen
267
Ort
Rahden
Punkte
1.402
Ich glaube ich hab´s !

Es liegt doch an Samplitude.

Als ich das erste mal die Latenz messen wollte, habe ich erstmal versucht, das Messergebnis mit Samplitude zu ermitteln. dafür was die Zeitanzeige von Samplitude aber viel zu grob. dabei liefen Nuendo uns Samplitude eine Zeitlang gleichzeitig.

Dann habe ich Samplitude geschlossen und Wavelab geöffnet, weil das eine viel feinere graphische Zeitauflösung besitzt. Dadurch, dass Samplitude aber schon einmal geöffnet war, während Nuendo geöffnet war, gab es immer noch die starken Latenzen, die ich daher dann auch in Wavelab gesehen habe.

Beim zweiten Mal habe ich Samplitude garnicht mehr geöffnet, sondern gleich Wavelab. Daher die geringen Latenzen, die ich beim zweiten mal registriete. Wavelab und Nuendo verstehen sich einfach besser, dieselben / änliche Treiber, etc.

Ich nutze Samplitude und Nuendo für gewöhnlich auch nur gleichzeitig, wenn ich mich 7.1 Mischungen versuche, um die Monitorboxen im Samplitudemixer anzupassen. Aber das ist ein anderes Thema.

Eben habe ich es jedenfalls noch einmal ausprobiert, mit dem gleichen Resultat. Wenn Nuendo und Samplitude gleichzeitig geöffnet waren, müssen erst beide wieder geschlossen werden und Nuende / Cubase muss dann wieder geöffnet werden. Dann hat man wieder die kurze Latenz.

Sonst geht die lange Latenz nicht weg, egal was im Buffer oder in Nuendo angezeigt wird. Sind eben verschiedene Treiber durcheinander. Dafür kann dann keiner was.

Am besten, wenn´s geht, immer nur ein Programm offen haben. Aber ich könnte mir vorstellen, wenn z.B. bei Whitealbum ein Treiber hängt oder so - kann es vielleicht sein, dass das dann immer so ist... oder zumindest manchmal, auch wenn Samplitude nicht geöffnet ist.

Das ist jedenfalls im Moment aus meiner Sicht die wahrscheinlichste Erklärung.
 

Anhänge

  • Latenz mit Samplitude.PNG
    Latenz mit Samplitude.PNG
    27,6 KB · Aufrufe: 33
  • Latenz ohne Samplitude.PNG
    Latenz ohne Samplitude.PNG
    22,9 KB · Aufrufe: 35
Verney
Verney
Registriert
05.02.15
Beiträge
447
Punkte Reaktionen
267
Ort
Rahden
Punkte
1.402
Aber wenn ich Whitealbum richtig vestanden habe, geht es bei ihm auch nur darum, dass man während der Betriebs den Buffer verkleinert, und dann nichts passiert. Dazu muss man Cubase erst mal wieder schließen und neu öffnen.

Ich meine, das wäre bei mir auch schon öfter so gewesen. Manchmal habe ich aber auch mit einem großen Buffer kurze Latenzen. Manchmal hilft es, ihn zu reduzieren, manchmal nutzt es auch nichts, dann Programm schließen und mit den neuen Einstellungen noch mal öffnen.

Ist halt so. heute wollte ich dem mal auf den Grund gehen. Bin zwar etwas weiter gekommen, aber so richtig befriedigend ist das noch nicht.
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.276
Punkte Reaktionen
6.942
Punkte
34.436
Ich glaube ich hab´s !

Es liegt doch an Samplitude.

Als ich das erste mal die Latenz messen wollte, habe ich erstmal versucht, das Messergebnis mit Samplitude zu ermitteln. dafür was die Zeitanzeige von Samplitude aber viel zu grob. dabei liefen Nuendo uns Samplitude eine Zeitlang gleichzeitig.

Dann habe ich Samplitude geschlossen und Wavelab geöffnet, weil das eine viel feinere graphische Zeitauflösung besitzt. Dadurch, dass Samplitude aber schon einmal geöffnet war, während Nuendo geöffnet war, gab es immer noch die starken Latenzen, die ich daher dann auch in Wavelab gesehen habe.

Beim zweiten Mal habe ich Samplitude garnicht mehr geöffnet, sondern gleich Wavelab. Daher die geringen Latenzen, die ich beim zweiten mal registriete. Wavelab und Nuendo verstehen sich einfach besser, dieselben / änliche Treiber, etc.

Ich nutze Samplitude und Nuendo für gewöhnlich auch nur gleichzeitig, wenn ich mich 7.1 Mischungen versuche, um die Monitorboxen im Samplitudemixer anzupassen. Aber das ist ein anderes Thema.

Eben habe ich es jedenfalls noch einmal ausprobiert, mit dem gleichen Resultat. Wenn Nuendo und Samplitude gleichzeitig geöffnet waren, müssen erst beide wieder geschlossen werden und Nuende / Cubase muss dann wieder geöffnet werden. Dann hat man wieder die kurze Latenz.

Sonst geht die lange Latenz nicht weg, egal was im Buffer oder in Nuendo angezeigt wird. Sind eben verschiedene Treiber durcheinander. Dafür kann dann keiner was.

Am besten, wenn´s geht, immer nur ein Programm offen haben. Aber ich könnte mir vorstellen, wenn z.B. bei Whitealbum ein Treiber hängt oder so - kann es vielleicht sein, dass das dann immer so ist... oder zumindest manchmal, auch wenn Samplitude nicht geöffnet ist.

Das ist jedenfalls im Moment aus meiner Sicht die wahrscheinlichste Erklärung.
Sprechen wir von Windows?
Da kann es im ASIO-Bereich doch eh mit 2 Sequenzern schwierig werden, wenn die parallel laufen.
In Cubase kannst Du einstellen, dass die Treiber, wenn Cubase im Hintergrund, deaktiviert werden.
Aber wenn beide gleichzeitig über ASIO laufen? Wer ist da Slave und wer ist Master.
Deshalb hatte man ja damals Rewire "erfunden".
ASIO4All kann wohl mehrere Sequenzer verwalten, aber damit wirst Du auch nicht die Performance des Original-ASIO-Treibers bekommen.
 
T
tylerhb
Registriert
26.07.04
Beiträge
5.745
Punkte Reaktionen
2.160
Ort
Bremen
Punkte
12.337
Ist das Problem denn jetzt gelöst?
Ja, hat mit PC Hardware nix zu tun, da es nur bestimmte Projekte betrifft.

Da sind bestimmte Plugs/VSTis bei mir unter besonderer Beobachtung :nudelholz:

Ich hatte gerade auch erst wieder Ärger mit einem einzelnen Plugin. Man kann das sehr gut eingrenzen, wann man jeweils ein funktionierendes und ein problematisches Projekt aufruft und jeweils einen Screenshot von den "Plug-In Informationen" macht und die dann nebeneinander vergleicht. Dort werden ja die laufenden Instanzen gelistet und man kann das schnell eingrenzen.
 
whitealbum
whitealbum
Registriert
22.01.06
Beiträge
10.281
Punkte Reaktionen
8.148
Punkte
35.180
Das Problem was ich hier beschrieb:
mir fällt bei meinem neuen PC schon seit längerem auf, sofern ich die Buffers in Cubase oder via RME Fireface UC Settings ändere, bspw. von 256 auf 48 Samples, dass das überhaupt keine Auswirkung auf die Latenz im Projekt hat.
Man merkt das schon daran, dass es auch keine Unterbrechung im Audiopfad gibt.

ist bei mir schon länger gelöst (Es hatte weder mit Plugins, noch mit dem Magix Latency Driver zu tun).
 
Verney
Verney
Registriert
05.02.15
Beiträge
447
Punkte Reaktionen
267
Ort
Rahden
Punkte
1.402
Sprechen wir von Windows?
Da kann es im ASIO-Bereich doch eh mit 2 Sequenzern schwierig werden, wenn die parallel laufen.
In Cubase kannst Du einstellen, dass die Treiber, wenn Cubase im Hintergrund, deaktiviert werden.
Aber wenn beide gleichzeitig über ASIO laufen? Wer ist da Slave und wer ist Master.
Deshalb hatte man ja damals Rewire "erfunden".
ASIO4All kann wohl mehrere Sequenzer verwalten, aber damit wirst Du auch nicht die Performance des Original-ASIO-Treibers bekommen.

Vielen Dank für die Info!

So betrachtet, muss man es den RME-Programmierern danken, dass das überhaupt funktioniert (tut es nämlich) .

Ich habe sogar zwei Rechner gleichzeitig an das Fireface angeschlossen und es hat geklappt (immer nur einer zu einem Zeitpunkt wurde verwendet, aber es ging).

RME hat eben die robustesten Treiber, die verzeihen viel, aber eben nicht alles mit 100% Performance, das kann man ja auch nicht erwarten...
 
Verney
Verney
Registriert
05.02.15
Beiträge
447
Punkte Reaktionen
267
Ort
Rahden
Punkte
1.402
Sprechen wir von Windows?
Da kann es im ASIO-Bereich doch eh mit 2 Sequenzern schwierig werden, wenn die parallel laufen.
In Cubase kannst Du einstellen, dass die Treiber, wenn Cubase im Hintergrund, deaktiviert werden.
Aber wenn beide gleichzeitig über ASIO laufen? Wer ist da Slave und wer ist Master.
Deshalb hatte man ja damals Rewire "erfunden".
ASIO4All kann wohl mehrere Sequenzer verwalten, aber damit wirst Du auch nicht die Performance des Original-ASIO-Treibers bekommen.
Ja, Windows. Geht aber.
 
Verney
Verney
Registriert
05.02.15
Beiträge
447
Punkte Reaktionen
267
Ort
Rahden
Punkte
1.402
Ich hätte ja auch nicht gedacht, dass das funktioniert, als ich es das erste mal probiert habe.

Dieses Thema ist nun vermutlich etwas "Off topic" aber, um das jetzt einmal abzuschließen: Ich hatte keine andere Möglichkeit gesehen, eine 7.1 - Anlage "einzumessen", d.h. den Klang der Boxen einander anzugleichen und dann der Raumakustik anzupassen. Nuendo / Cubase hat schließlich zwar die Möglichkeit, das für eine Stereoabhöre zu machen, nicht aber in 7.1 - Abhöre Plugins einzuschleifen.

Da habe ich zum ersten mal ausprobiert, die Kanäle über Loopback der ADAT-Kanäle wieder reinzuholen und über das Mischpult eines anderen Programms zu mischen. D.h. Samplitude im Solomodus (überall SOLO drücken) nur als Monitormixer zu nutzen, weil ich Samplitude eben noch hatte. Das habe ich mir noch zu meinen Cubasezeiten eingerichtet. Kann sein, dass das mit Nuendo auch intern ginge, weil das wohl mehrere Mixer besitzt - muss ich auch mal testen. Wäre dann wohl klüger...

Jedenfalls geht´s, mehrere Sequencer-Programme unter Windows gleichzeitig mit dem Fireface kaufen zu lassen, erhöht aber ggf. die Latenz. Nuendo und Wavelab laufen bei mir problemlos (ohne Latenzerhöhung) gleichzeitig (siehe Screenshots), vermutlich, weil sie dieselben Treiber verwenden.

Das ist jedenfalls meine Erfahrung.
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.276
Punkte Reaktionen
6.942
Punkte
34.436
Dieses Thema ist nun vermutlich etwas "Off topic" aber, um das jetzt einmal abzuschließen: Ich hatte keine andere Möglichkeit gesehen, eine 7.1 - Anlage "einzumessen", d.h. den Klang der Boxen einander anzugleichen und dann der Raumakustik anzupassen. Nuendo / Cubase hat schließlich zwar die Möglichkeit, das für eine Stereoabhöre zu machen, nicht aber in 7.1 - Abhöre Plugins einzuschleifen.
Das müsste mit Nuendo doch funktionieren?
 
Verney
Verney
Registriert
05.02.15
Beiträge
447
Punkte Reaktionen
267
Ort
Rahden
Punkte
1.402
Das müsste mit Nuendo doch funktionieren?

Natürlich funktioniert das! Sogar supergut und einfach!

Aber mein Problem betrifft die Anpassung der Abhöre: Ich habe meine Abhöre eingemessen. d.h. den Klang einer Box mit rosa Rauschen gemessen und die anderen Boxen ebenfalls gemessen (Messmikrofon) so gefiltert, dass sie genau so klingen. Dann habe ich die Boxen auf den Raum front- und resarseitig mit ARC eingemessen. Das sind dann jeweils VST-Plugins (bei mir Voxengo Curve EQ und ARC 3) , die man in den Monitorweg einschleifen muss. - Und dazu habe ich bei Nuendo nichts gefunden.

Die 7.1 Technik läuft da über ein Plugin. Aber die Monitoranpassung gibt es (noch) nicht 8 kanalig...
 
Verney
Verney
Registriert
05.02.15
Beiträge
447
Punkte Reaktionen
267
Ort
Rahden
Punkte
1.402
Nuendo hat die Möglichkeit, Plugins inden Stereoabhörweg (Monitorsektion) einzuschleifen. Aber nicht für eine 7.1-Abhöre etc.
 
Verney
Verney
Registriert
05.02.15
Beiträge
447
Punkte Reaktionen
267
Ort
Rahden
Punkte
1.402
wenn ich das geld übrig hätte, wäre dies vermutlich auch eine Lösung:


Die haben die 7.1 Lautsprecherkalibierung (angeblich) schon mit drin.

Aber was wäre das Leben ohne "Bastellösungen" ? ;-)
 
whitealbum
whitealbum
Registriert
22.01.06
Beiträge
10.281
Punkte Reaktionen
8.148
Punkte
35.180
Nur aus Neugierde: Womit hatte es denn zu tun?

Wenn neben dem ASIO Treiber noch ein WDM Treiber "läuft", gibt es bei dem RME Treiber Probleme dahingehend, dass eine
Samplebufferänderung im Projekt nicht angenommen wird.
Der WDM Treiber der sein Unwesen trieb, war der Microsoft GS Wavetable SW Synth, der war als Ausgang fälschlicherweise in einer Testmidispur ausgewählt. Den habe ich rausgenommen und ist auch bei mir grundsätzlich in Cubase deaktiviert.

 
Zuletzt bearbeitet:
P
PlanNine
Registriert
08.11.13
Beiträge
1.135
Punkte Reaktionen
497
Punkte
2.636
Wie sieht es den mit dem Button „Latenzausgleich einchränken“ aus? Damit werden Plugins die eine hohe Latenz erzeugen ausgeschaltet. Die Latenzen der Plugins sind im Pluginmanager zu finden. Z.B, der Multiband Compressor ist ein Kandidat der eine hohe Latenz erzeugt. Aber auch andere Plugins erzeugen eine hohe Latenz,
 

Ähnliche Themen

RECORDING-Redaktion
  • Artikel
Antworten
2
Aufrufe
5K
rkdk
rkdk
tim_heinrich
    • Danke
  • Artikel
Antworten
1
Aufrufe
13K
tim_heinrich
tim_heinrich
 

Neue Antworten


Oft gelesene Themen

Oben