Information ausblenden

Cubase 10 Lizenz verschwunden!?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von FIXXXER, 30.04.21.

  1. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    12.212
    12212
    Hallo,
    ich habe vorhin etwas mit Cubase rumgespielt, es dann geschlossen und dann wieder geöffnet da ich noch
    etwas ausprobieren wollte.

    Cubase wollte beim zweiten mal aber einfach nicht mehr starten,
    der Elicenser zeigt keine Lizenz mehr an, WTF!?

    Beim Startversucht erscheint nun folgender Fehler...*siehe Anhang*

    Die Elicenser Software ist aktuell, eine Reparatur hat nichts gebracht.

    Hat jemand eine Idee?
     

    Anhänge:

    • wtf.jpg
      wtf.jpg
      Dateigröße:
      29,5 KB
      Aufrufe:
      107
    FIXXXER, 30.04.21
    #1
  2. Ethersis

    Ethersis Individualist

    Registriert seit:
    06.04.15
    Punkte:
    19.562
    19562
    Neustart?
     
    Ethersis, 30.04.21
    #2
  3. akStudio

    akStudio

    Registriert seit:
    31.10.12
    Punkte:
    3.471
    3471
    Falls ein einfacher Neustart nichts bringt, dann trenne den Rechner mal eine halbe Minute vom 230V-Netz.
     
    akStudio, 30.04.21
    #3
  4. hybridmax

    hybridmax

    Registriert seit:
    19.04.15
    Punkte:
    809
    809
    ...bei mir hilft Dongel rausziehen und wieder reinstecken (hab auch manchmal das Problem)
     
    hybridmax, 30.04.21
    #4
    Glutamatjunkie bedankt sich.
  5. hybridmax

    hybridmax

    Registriert seit:
    19.04.15
    Punkte:
    809
    809
    ...sorry bei mir ist es Cubase Pro....die Artist hat den Dongle garnicht oder?
     
    hybridmax, 30.04.21
    #5
  6. akStudio

    akStudio

    Registriert seit:
    31.10.12
    Punkte:
    3.471
    3471
    Doch, Artist funktioniert auch nur mit USB-eLicenser. Bis auf Weiteres...
    Das Neueinstöpseln des Dongle hat wahrscheinlich einen ähnlichen Effekt wie die Netztrennung des Rechners, wenn sich USB-hardwaremäßig etwas verklemmt hat.
     
    akStudio, 30.04.21
    #6
    hybridmax bedankt sich.
  7. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    12.212
    12212
    Neustart+Umstecken hat geholfen! :)

    Ich frage mich aber nun warum sowas passiert, liegt es am Dongle oder eher am PC bzw. USB Anschluss?
    Ich bekomme bei so etwas immer direkt Paranoia das irgendwas kaputt sein könnte...
     
    FIXXXER, 01.05.21
    #7
    TheSarge bedankt sich.
  8. hybridmax

    hybridmax

    Registriert seit:
    19.04.15
    Punkte:
    809
    809
    ...ich habe einen relativ neuen Dongle, der alte (von 2002 oder so) hatte das Problem nicht, allerdings kann es bei mir auch am Hub liegen, ich hatte den alten Dongle immer direkt am Rechner. Deswegen denke ich, es ist bei mir eher ein USB-Problem.
     
    hybridmax, 01.05.21
    #8
  9. IMachine

    IMachine Hippie

    Registriert seit:
    14.08.11
    Punkte:
    1.034
    1034
    Meist ist es der USB Anschluss.
    Hab ich auch gerne an externen Festplatten, die dann mal nicht erkannt werden.
     
    IMachine, 01.05.21
    #9
    hybridmax bedankt sich.
  10. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    12.212
    12212
    Hatte ich vorhin wieder das Problem aber mit einer anderen Fehlermeldung.

    Cubase hat sich zudem komplett verabschiedet, die komplette Grafische Oberfläche sah irgendwie kaputt aus, WTF?

    Ich habe absolut nichts am System geändert...
     
    FIXXXER, 02.05.21
    #10
  11. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    63.439
    63439
    Automatisches Windows Update vielleicht?
     
    Kosaken-Kaffee, 02.05.21
    #11
  12. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    12.212
    12212
    alles abgeschaltet!
     
    FIXXXER, 03.05.21
    #12
  13. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    12.212
    12212
    lief zwischenzeitlich, dann wieder nicht, dann wieder doch, ich glaube der Dongle gibt langsam den Geist auf.

    Weis jemand ob man eine Lizenz von einem auf den anderen Dongle übertragen kann?
     
    FIXXXER, 18.06.21
    #13
  14. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    63.439
    63439
    Ja, das geht problemlos.
     
    Kosaken-Kaffee, 18.06.21
    #14
    FIXXXER bedankt sich.
  15. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    12.212
    12212
    Über die Elicenser Software oder muss Steinberg das machen?
    Die nächste Thomann Bestellung ist bald fällig dann schmeiss ich noch nen Dongle mit in den Warenkorb
     
    FIXXXER, 18.06.21
    #15
  16. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    63.439
    63439
    Das kannst du am PC selber machen. Dazu brauchst du die beiden Sticks, zwei freie USB-Ports am Rechner und die eLicenser Software.
    In der Software musst du beiden Sticks sehen können, und dann ziehst du einfach per drag&drop die eine Lizenz vom einen Stick auf den anderen Stick. Dann werden die Lizenzserver kontaktiert und nach einigen Sekunden ist der Kas gegessen.
     
    Kosaken-Kaffee, 18.06.21
    #16
    holgi und FIXXXER bedanken sich.
  17. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    4.214
    4214
    Evtl. auch mal das Wartungsprogramm vom eLicenser durchlaufen lassen.
     
    Ran, 18.06.21
    #17
    FIXXXER bedankt sich.
  18. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    12.212
    12212
    Alles schon probiert, glaub echt der Dongle gibt den Geist auf, hat ja auch schon paar Jahre auf den Buckel,
    hab den damals mit Cubase 4 bekommen.
     
    FIXXXER, 21.06.21
    #18
  19. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    49.836
    49836
    Ja, das wäre gut möglich. Cubase 4 kam ja so um 2008 raus. Dieser ur-alte erste Dongle ist bei einigen Leuten wohl auch fehleranfälliger auf neueren Cubase Versionen. Es gab im Forum wo den Hinweis, dass man einen der kürzeren moderneren Dongles verwenden soll, dies kann viele eLicenser Fehler oder Aussetzer beseitigen. Und das konnte ich selber feststellen: vorletztes Jahr mehr und mehr Zickeren mit ur-altem von C5 gehabt, neuen Dongle besorgt, alles jetzt wieder soweit gut.
     
    rkdk, 22.06.21
    #19
    FIXXXER bedankt sich.