Information ausblenden

Cubase 10.5 Plug-In Pfade

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von cxyrz, 25.01.20.

  1. cxyrz

    cxyrz Themenersteller

    Registriert seit:
    01.04.06
    Punkte:
    386
    386
    Hi Leute,

    ich möchte ein Plug-In (64 bit, laut Hersteller) in Cubase 10.5 benutzen. Cubase sagt, Plug-Ins auf 32 bit Basis werden nicht mehr unterstützt. In welchen Ordner müsste man das packen, bzw. welchen Dateipfad angeben, wenn es doch ein 64 bit-Teil ist?

    Dank und Gruß
    c.
     
    cxyrz, 25.01.20
    #1
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.271
    51271
    dorthin, wo deine PlugIns allesamt geladen werden, wie immer
     
    holgi, 25.01.20
    #2
  3. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.719
    3719
    ...leg dir einfach unter C/Programme einen Ordner an, wie zB: "VST Plugins 64bit", sofern nicht schon mal irgendwann einer angelegt wurde.

    Da ziehst du dann die .dll Datei rein.

    Dann in Cubase, im VST-Pluginmanager den Ordner auswählen und neu einscannen lassen, fertig

    x.PNG
     
    KDthe2nd, 25.01.20
    #3
  4. cxyrz

    cxyrz Themenersteller

    Registriert seit:
    01.04.06
    Punkte:
    386
    386
    Das habe ich gemacht. Bei dem dtblk hat das funktioniert (trotz Kommentar crashed), bei dem argotlunar nicht. Hier kommt außerdem der Hinweis, dass 32 bit nicht mehr unterstützt wird.
     

    Anhänge:

    cxyrz, 25.01.20
    #4
  5. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.719
    3719
    auch zu 100% die 64bit dll gezogen?

    Argotlunar mal aus der Blacklist löschen und schauen, ob er auch so funktioniert
     
    KDthe2nd, 25.01.20
    #5