Crickeln und knacken bei EWS 88MT

  • Ersteller HaSBACHMeSBACH
  • Erstellt am

HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Hi!

Du hast die Soundkarte in einem anderen Computer getestet. War auf dem Computer auch XP installiert?
Hast Du versucht, die Karte auch in einem anderen Erweiterungsslot zu testen.
Du verwendest ACPI. Dann wird die Soundkarte bestimmt mit anderen Geräten über einen IRQ benutzt. Welche Geräte sind das? (Über Systemsteuerung -> Verwaltung -> Computerverwaltung -> Geräte-Manager -> Resourcen nach Typ -> IRQ)

Deine Hardwareauswahl ist bestimmt gut. Gut genug, um nicht solche Störgeräusche zu haben.

Welche Programme hast Du beim Start mitlaufen? (Virenscanner etc.) Dazu in den Task-Manager gucken. (rechte Maustaste auf Taskleiste drücken und Task-Manager wählen)
Es kann sein, daß ein Prozess zu viel CPU beansprucht und die Aussetzer erzeugt oder der IRQ wird zu häufig benutzt.

Häufig hilft Karteumstecken ganz gut. Viele schalten auch ihr ACPI komplett aus. (Man kann auch im Geräte-Manager einen Standard-PC statt einen ACPI-PC wählen. Aber vorsicht, vorher Backup machen!!!)
Hast Du auch die neusten Treiber?

Wegen des Verdachtes, daß Motherboard könnte schuld sein, da würd' ich bei Terratec mal nachfragen.

(Die Störgeräusche nehmen aber nicht zu, wenn Du die Maus bewegst, oder wenn die Festplatte loslegt?)
 
N
NULL
Guest
Danke dir für deine vielen Hilfen. Die Soundkarte liegt auf einem eigenen IRQ (ACPI bedingt 18) der alleine benutzt wird. Habe den Rechner auch schon als Standard laufen lassen. Die Karte hab ich in einem anderen Rechner getestet, da lief sie einwandfrei. Ich hab mich jetzt mit Terratec in Verbindung gesetzt, aber leider noch keine Antwort erhalten.
 

Ähnliche Themen


Oft gelesene Themen

Oben