Information ausblenden

Computer spinnt, bitte, bitte um Hilfe!!

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Arves, 18.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    Liebe Computerspezialisten

    ich brauche dringend Hilfe, mein PC spinnt :(

    MEIN PC
    CPU: AMD Athlon 64 X2 Dual Core Processor 4200+ 2,21 Ghz
    Mainboard: Elitegroup C51GM-M
    Festplatte: Maxtor 250GB IDE
    RAM: 4GB von GeiL (in Win 32 Bit 3,46 nutzbar)
    Betriebssystem: Win XP SP2
    Soundkarte: M-Audio Audiophile USB
    Sequenzer: FL Studio 8



    hier eine Liste der Probleme die nach und nach immer häufiger auftauchen:

    - schaltet sich ab und zu bei größerer Belastung einfach aus (vorwiegend wenn ich mit großen Soundlibrarys arbeite in FL Studio 8

    - arbeitet zwischendurch extrem laut! Dieses "knarren", ist das die Festplatte? Habe mal Defragmentiert, hat nichts genützt.

    - die Leistung ist für das System echt schwach. Braucht sehr lange um VSTs zu öffnen, Projekte zu exportieren (verreckt dabei manchmal s.u.) usw. das ist wirklich nicht Dual Core und 4GB Ram würdig! Viel zu slow! :-o

    - versuche ich aus FL Studio zu exportieren und habe größere VST Plugins geladen, stürzt FL ab oder der PC schaltet sich komplett aus!

    Ich dachte zuerst, hm vielleicht geht der so oft aus, weil der Prozessor zu heiß wird, weil der Lüfter zu dreckig ist und nicht richtig kühlt. Hab den dann sauber gemacht aber passiert immer noch :(
    Dann dachte ich, dass ich mal Arbeitsspeicher nachkaufen sollte (2x500mb ist ja heute nichts mehr) somit habe ich 4GB von GEIL eingebaut und nutze unter Win XP Sp2 nun effektiv 3,46 die er auch erkennt, habe nachgeschaut. Das hat auch nicht sooooviel verändert und dann habe ich den die Platte mal komplett leer gefegt, neu partitioniert und neu aufgebaut! Immer noch geht er einfach mal zwischendurch aus! Auch die Leistungen im Sequenzer lassen immer noch SEHR zu wünschen übrig!

    Was schlagt ihr vor? Bin hier ziemlich am verzweifeln! Kann auch die einzelnen Komponenten schlecht testen, weil ich keine anderen habe :(

    Grüße
     
    Arves, 18.11.08
    #1
  2. Holger2

    Holger2

    Registriert seit:
    07.11.07
    Punkte:
    357
    357
    Dein PC schaltet sich aus? Ohne Bluescreen?
    Steht was im Eventlog?
    Lade mal irgendeinen Thermalmonitor runter, um zu schauen, wie es mit CPU und Mainboardtemperatur aussieht.
     
    Holger2, 18.11.08
    #2
  3. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.297
    88297
    Hmmm..

    Schau mal im Geräte Manager unter IDE ATA/ATAPI Controller

    rechtsklick auf Primärer Kanal und dann erweitert was dort bei Übertragungsmodus steht?!


    Gruss...
     
    Lacunaflow, 18.11.08
    #3
  4. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    Ja der schaltet sich komplett aus und startet dann neu! Was ist Eventlog und wo finde ich das? Ich schau mal nach so einem Monitoringprogramm!

    Aktueller Übertragungsmodus: Ultra-DMA-Modus 2
     
    Arves, 18.11.08
    #4
  5. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Ich würde einfach mal den überflüssigen RAM rausnehmen und die Kiste ganz normal mit 2GB betreiben.

    Und die Festplatte würde ich dann auch schleunigst mal irgendwo sichern.
    Am besten auf eine grosse externe Festplatte. (falls es nicht schon zu spät ist) Oder was meintest Du da mit "Geräuschen"?
     
    HipHopMacher, 18.11.08
    #5
  6. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    Ich weiß nicht was so laut ist, aber bei der Defrag dachte ich ich spinne! Das ding hat richtig gerörrt. Habe bereits alles auf DVD Rohlingen und USB Sticks gesichert! Inwiefern überflüssigen RAM, scheinbar habe ich ja sogar zu wenig :D ich hab das Gefühl der RAM wird garnicht wirklich ausgenutzt. Oder die Festplatte kommt nicht hinterher oder so!

    Das größte Problem gerade ist, ich habe kein Geld mehr und kann somit auch nix neu kaufen. Wenn ich die 60€ für ne Festplatte zusammen habe und die dann kaufe und stelle fest, dass es nix gebracht hat ticke ich aus!

    :( :(
     
    Arves, 18.11.08
    #6
  7. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    Noch ein paar Ergänzungen:
    - Festplatte: 5400rpm, 2MB Cache

    Konnte mit Everest nicht die Temperatur feststellen, gibts noch ne Möglichkeit??
     
    Arves, 18.11.08
    #7
  8. Holger2

    Holger2

    Registriert seit:
    07.11.07
    Punkte:
    357
    357
    wg. eventlog:
    start->ausführen->eventvwr.msc /s
     
    Holger2, 18.11.08
    #8
  9. Holger2

    Holger2

    Registriert seit:
    07.11.07
    Punkte:
    357
    357
    wenn es mit evest nicht geht (ist seltsam...) such auf der website vom boardhersteller ein tool
     
    Holger2, 18.11.08
    #9
  10. Alberto

    Alberto

    Registriert seit:
    18.12.07
    Punkte:
    550
    550
    mal auf ganz blöd, ist evtl. das netzteil unterdimensioniert?
     
    Alberto, 18.11.08
    #10
  11. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    da sind natürlich extrem viele Einträge die meisten lauten:

    Anwendung:
    Application Hang
    Application Error

    System:
    DCOM
     
    Arves, 18.11.08
    #11
  12. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    Zu den Temperaturen:

    CPU: 25°
    Mainboard: 37°
    Aux: 33°
    Festplatte: 42°
     
    Arves, 18.11.08
    #12
  13. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    max. 420w
     
    Arves, 18.11.08
    #13
  14. nurmaso

    nurmaso

    Registriert seit:
    25.02.05
    Punkte:
    586
    586
    Hm, komisch...

    Ich nutze ein recht ähnliches System wie du, und hab auch ähnliche Probleme... :(

    Mein altes System war etwas in die Jahre gekommen (AMD Athlon 3000+, Sockel 939, 1gig).
    Also hab ich aufgerüstet. AMD AM2 Quadcore 6000+ (3,1gHz), 4gig Speicher. (Und nach wie vor M-Audio Audiophile USB und Samplitude Music Studio 2008 )
    Ich hab zwar keine Abstürze, aber nach Einbau von Board, Prozessor, Speicher usw. hab ich kaum einen Geschwindigkeitsunterschied festgestellt, eher eine Verlangsamung. Also hab ich die Platte platt und Windows neu gemacht, ohne große Veränderung.
    Z.B. nach dem Anmeldebildschirm von Windows braucht es ewig, bis der Desktop sich aufbaut. Oder beim Öffnen von Projekten im Music Studio. In beiden Fällen hats was von Halb-Abstürzen oder einem extrem überlasteten System. Das Fenster wird inaktiv und läßt sich nicht anklicken, und irgendwann hat ers dann.
    Alles in allem, wie du auch sagst, eine der Austattung nicht würdige Performance.
    Das einzige, was ich bei mir noch als Fehlerquelle in Betracht ziehe, ist, dass ich noch eine alte IDE-Platte als Systemplatte habe und keine SATA.

    Arbeitet irgendjemand zufrieben mit nem AMD Quad-Core zur Musikbearbeitung?

    EDIT: Da kamen ja etliche Antworten, während ich schrieb... Ich hab auch nen 420W Netzteil. Sag mal, kaufst du im selben Laden wie ich? ;)
     
    nurmaso, 18.11.08
    #14
  15. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    Dito, ich habe auch eine IDE Festplatte drin! Und habe eben gehört von einem Kumpel dass man diese nicht so lange täglich laufen lassen soll! mein PC ist aber eigentlich fast den ganzen tag an (locker min. 7-8 Std am Tag!
     
    Arves, 18.11.08
    #15
  16. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    könnte ich nicht ne externe USB Platte eines Kumpels mal mit Windows bespielen und davon booten um zu testen obs die Platte ist?
     
    Arves, 18.11.08
    #16
  17. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Das mit dem RAM war durchaus ernst gemeint.
    Raus damit!
    Lass den PC mit 2GB laufen.

    Bist Du PC-Neuling, oder warum sagt Dir das jetzt alles irgendwie garnichts??

    Das RAM ist immer das erste, wo man nachschaut.
    Alles andere kommt später.

    Und wenn Deine Festplatte schlimmen Lärm macht,
    dann ist sie kaputt, bzw. wird bald kaputt sein.
     
    HipHopMacher, 18.11.08
    #17
  18. nurmaso

    nurmaso

    Registriert seit:
    25.02.05
    Punkte:
    586
    586
    Aus welchem Grund? Wenn ich Musik mache, kommen im Windows Task Manager schnell mal 1,7gig zugesicherter Speicher zusammen. Da wirds langsam knapp bei 2gig.
     
    nurmaso, 18.11.08
    #18
  19. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Das ist einfach nur Quatsch.
     
    HipHopMacher, 18.11.08
    #19
  20. Arves

    Arves Themenersteller

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    ich bin Musiker kein PC Spezialist :) darum frag ich ja nach :(

    Okay ich kanns ma mit weniger RAM probieren, du meinst also das definitiv die Platte der Grund ist? Kann ich da irgendwie mit nem Analyse Tool dran oder muss ich die austauschen ums zu testen? Hab nur noch ne 3GB Platte hier :(
     
    Arves, 18.11.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.