Information ausblenden

Brummschleife bei Effekten

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von RockOn, 06.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. RockOn

    RockOn Themenersteller

    Registriert seit:
    22.12.05
    Punkte:
    197
    197
    HI
    Ich hab das Problem das ich bei mehreren Gitarreneffekten hintereinander eine Brummschleife habe.
    Effekte sind alle über ein stabilisiertes Netzteil mit nem mehrfach 9V Stecker angeschlossen ... ich weiss, dass wenn ich für jedes Effektgerät n einzelnes Netzteil oder Batterie hätte das aufhören würde. Da ich aber nicht unbedingt 5 Netzteile kaufen will bzw. immer Batterien wechseln möchte ist meine Frage: Würde eine DI - Box Abhilfe schaffen?? und wenn ja wo in den Signalweg sollte ich sie einbauen??
    eher Gitarre->Effekte->DI-Box->Amp->Box
    oder eher Gitarre-> Effekte->Amp->DI-Box->Box

    Schonma danke für die Antworten

    Mfg
    RockON
     
  2. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    nope. wieviel ampere liefert denn das netzteil? billige netzteile liefern einfach nicht genug saft für mehrere fx-geräte... ich verwende ein stabilisiertes 1,2A netzteil das ungefähr eine tonne wiegt.

    lg
    flox
     
  3. RockOn

    RockOn Themenersteller

    Registriert seit:
    22.12.05
    Punkte:
    197
    197
    daran kanns eigentlich net liegen ...is n netzteil mit 1700mA also Power müsste es eigentlich genug haben...
     
  4. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.155
    9155
  5. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    hmm - ganz sicher dass das auch qualitativ ist? ich hatte auch eins, das mit 1,4A angeschrieben war, jedoch wohl bei 1,5V. genauso hatte ich ein kleines elektronisches (also kein großer schwerer trafo) und das hat gefiept bei 8khz wie nur was.

    wieviele effekte betreibst du mit dem netzteil? an meinem 1,2A hängen 8-9 effekte dran - siehe hier und da brummt nix.

    lg
    flox
     
  6. Lemmy1945

    Lemmy1945

    Registriert seit:
    15.11.05
    Punkte:
    727
    727
    Hey,

    kann, aber muss nicht unbedingt am Netzteil liegen, kann auch ein defektes Pedal sein. Bevor du dir jetzt lauter Netzteile kaufst: Kannst zum Test ja mal jeden Effekt für sich anschliessen. Wenn eines dann brummt ist das die Ursache.

    Hatte selbiges Problem auch schon.

    Gruß Lemmy
     
  7. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    bzw. nach der reihe abstecken... bei mir wars das delay, weils einfach so viel leistung gezogen hat, dass das netzteil überfordert war. zwischenzeitlich also dem delay ein eigenes netzteil spendiert und später auf das große netzteil umgesattelt.

    lg
    flox
     
  8. maxxen

    maxxen

    Registriert seit:
    01.10.05
    Punkte:
    257
    257
    hast du die möglichkeit, bei den stromkabeln für deine effekte die polung zu drehen? hatte auch so ein brummen drin und hab dann bei meinem comp die polung gedreht und weg wars.
     
  9. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    wenn du bei fx die polung umdrehst bekommen sie keinen saft mehr, du meinst wohl eher den netzstecker, also das netzgerät selber drehen (da phase und nulleiter nicht definiert sind in deutschland und manche geräte damit probleme haben).

    lg
    flox
     
  10. derchris

    derchris

    Registriert seit:
    01.03.04
    Punkte:
    2.067
    2067
    Hi,
    Ich denke Polung drehen wird nichts bringen da bei Kleinnetzteilen (Steckernetzteile) der Schutzleiter nicht durchgeschleift wird (siehst du daran das am NT kein Kontakt für Schutzleiter ist, evtl nur Euro-Stecker). Polung drehen bewirkt etwas wenn die Netzwechselspannung einstreut. Dreht man die Polung so liegt die vorherige Leitung mit der Netzspannung auf Masse und die Einstreuung verschwindet. Dies funktioniert auch nur wenn nur eine der beiden Netzleitungen einstreut (glaube ich).

    Wie sind die verschiedenen Effekte angeschlossen, wird die Spannung durchgeschleift (Kabel von NT zu FX1, dann FX1 zu FX2 usw.) ?
    Wenn dies der Fall ist kanst du versuchen die Kabel Sternförmig zu verteilen (NT->FX1, NT->FX2 usw.), das könnte was bringen, du braucht aber eben ein neues (anderes) Kabel, keine Ahnung wo man das kriegen könnte, u.U. selbstlöten.

    gruß, Chris
     
  11. splonk

    splonk

    Registriert seit:
    28.02.04
    Punkte:
    1.304
    1304
    Gibts alles! ;)

    Edit: Apostroph-Bug :x
     
  12. maxxen

    maxxen

    Registriert seit:
    01.10.05
    Punkte:
    257
    257
    ich hab dieses gigboard von warwick mit integriertem netzteil. ich kann die stromkabel in der mitte auseinanderziehung, dann sind da 2 kontakte und das kann ich umdrehen. vorher gings aber es hat gebrummt, danach gehts auch und es brummt nicht mehr :) und mehr kann ich dazu nicht sagen ;).
     
  13. derchris

    derchris

    Registriert seit:
    01.03.04
    Punkte:
    2.067
    2067
    @Splonk:
    Die Daisy-Chain im Link ist seriell, sprich NT-Kabel-Stecker-Kabel-Stecker-Kabel usw.
    Ich meinte aber sternförmig, sodass jeder Stecker direkt mit der Buchse zum Netzteil verbunden ist.
    gruß, Chris
     
  14. splonk

    splonk

    Registriert seit:
    28.02.04
    Punkte:
    1.304
    1304
    @chris: wenn ich mir's so anschau: du hast Recht. Obwohl da steht "parallel geschaltet" :x

    Gruß
    ...splonk...
     
  15. RockOn

    RockOn Themenersteller

    Registriert seit:
    22.12.05
    Punkte:
    197
    197
    Hi

    danke für die vielen Antworten hab die effekte nacheinander angeklemmt und siehe da ... ohne Flanger und Delay kein Brummen mehr...
    nur die beiden auf das netzteil geht aber gut ...werde ihnen ein seperates Netzteil spendieren ^^

    Bis dahin
    RockON
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.