Information ausblenden

Bitwig + Fabfilter EQ + Sidechain

Dieses Thema im Forum "Bitwig" wurde erstellt von maciste, 29.11.19.

  1. maciste

    maciste Themenersteller

    Registriert seit:
    28.01.07
    Punkte:
    109
    109
    Es gibt beim Fabfilter Pro Q 3 die möglichkeit per sidechain alle laufenden Instanzen von pro q in einem Fenster anzuschauen, dann zeigt der auch Frequenzbereiche rot an wo es zu viel ist. Das habe ich versucht in Bitwig einzurichten. Ich konnte aber nicht mehr als zwei instanzen zusammenfügen. Kennt einer den richtigen weg, wie man das in Bitwig umsetzen kann? wenn das überhaupt möglich ist. Auf der fabfilter seite sind beispiele aufgeführt wie man das einrichtet für die gängigen DAWs. Bitwig ist aber nicht dabei.
     
    maciste, 29.11.19
    #1
  2. maciste

    maciste Themenersteller

    Registriert seit:
    28.01.07
    Punkte:
    109
    109
    Niemand? Nicht mal die sonstigen Witze oder Trashtalk? Meh...
     
    maciste, 02.12.19
    #2
  3. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    29.213
    29213
    ... es leuchtet nicht blau?
     
    Schlumpfpeter, 02.12.19
    #3
  4. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    22.327
    22327
    Also die Sache ist doch die:

    du kannst in einem Pro Q dir alle Frequenzen anzeigen lassen von anderen Spuren wenn diese auch einen Pro Q als Insert haben.

    Beispiel:

    Kick, Snare und Bassline.

    Auf alle 3 Spuren ein Pro Q und schon ist es fertig. Du musst da nichts Sidechainen. Einfach wie in deinem verlinkten Video die Spuren auswählen innerhalb Pro Q die du sehen möchtest (in rot).



    Das Sidechain ist nur für external Sidechain, wenn du z.B. eine Kick und Bassline hast.

    Du möchtest das die Kick den Pro Q ansteuert (dynamisch) damit immer wenn die Kick ertönt, der Pro Q auf reagiert.
    Wie beim richtigen Sidechain mit einem Kompressor.

    Wenn du ein Band auf "make dynamic" stellst, dann reagiert ja der Pro Q auf das anliegende Signal (also Bassline).
    Willst du aber das er auf die Kick reagiert, dann musst du erst dieses Sidechain einrichten und auf external umschalten.
     
    SilentWarrior, 20.12.19
    #4
    Loop_Breaker bedankt sich.
  5. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    5.889
    5889
    Es ist wie SilentWarrior beschrieben hat, aber bin mir ziemlich sicher, dass der External-Sidechain from ProQ NUR für EQ-Matching verwendet werden kann. "Ducking" wie bei einen Compressor ist leider nicht drinnen.
    Lass mich gerne eine besseren belehren, aber soweit ich weiß ist das so.
    (Wenn man z.B. multiband "ducken" will braucht man den Pro-MB...)
     
    Loop_Breaker, 20.12.19
    #5
  6. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    22.327
    22327
    doch. mache ich regelmässig.
     
    SilentWarrior, 20.12.19
    #6
    Loop_Breaker bedankt sich.
  7. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    5.889
    5889
    Ärgstens, dachte das ginge nicht...

    Danke!!!
     
    Loop_Breaker, 20.12.19
    #7
  8. maciste

    maciste Themenersteller

    Registriert seit:
    28.01.07
    Punkte:
    109
    109
    Genau dat dät et dat net! Das ist es ja eben.

    Nochmal als beispiel:
    drei spuren, git, schlagzeug, bass, mit jeweils pro q drin.

    [​IMG]

    Jetzt im Pro Q Plugin der bass spur (oder jeder anderen spur) sind in der auswahl keine anderen instanzen aufgelistet:

    [​IMG]

    hö?

    Hier geht es erstmal gar nicht um sidechain ducking oder was auch immer. Ich wollte mir diese funktion einfach mal angucken, aber das funzt schonmal grundlegend nicht. Und ich frage mich, ob das in Bitwig 3 generell noch nicht möglich ist oder ob da in bitwig irgendwo noch ein häckchen in den einstellungen fehlt!?
     
    maciste, 20.12.19
    #8
    Loop_Breaker bedankt sich.
  9. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    22.327
    22327
    Ich schaue heute Abend mal nach, aber vorab:
    Es geht und ich arbeite mit Bitwig 3 und Pro Q 3
     
    SilentWarrior, 20.12.19
    #9
    Loop_Breaker bedankt sich.
  10. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.636
    14636
    Ich bin jetzt zwar auf Cubase unterwegs aber es fungiert eins A.
    VST2 und VST3.
     
    Glutamatjunkie, 20.12.19
    #10
  11. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    22.327
    22327
    Also mit Bitwig hat das nichts zu tun. Ich habe hier Bitwig und Pro Q3:

     
    SilentWarrior, 21.12.19
    #11
    maciste bedankt sich.
  12. maciste

    maciste Themenersteller

    Registriert seit:
    28.01.07
    Punkte:
    109
    109
    Verflixte hacke.
     
    maciste, 21.12.19
    #12
  13. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    6.369
    6369
    In ProTools (AAX) geht das auch.
    Aber mach Dir mal nicht so die Sorgen. Klar nervt es wenn ein Feature - gerade wenn es um einfacher und besser Mischen versprochen geht - nicht so angezeigt wird wie versprochen.
    Aber diese Anzeige ist ehrlich gesagt für die Kacke. Sorry. Was soll mir das über den aktuellen Sound aussagen. Ist sicher schön anzugucken, aber Mischen musste halt (zum Glück) immer noch selber. Und da sind gute Monitore, gute Kopfhörer, kombiniert mit etwas Erfahrung immer noch wertvoller.
     
    bafc24, 21.12.19
    #13
  14. maciste

    maciste Themenersteller

    Registriert seit:
    28.01.07
    Punkte:
    109
    109
    Das stimmt und ist auf jeden fall richtig, letztenendes müssen die Ohren entscheiden. Ist aber trotzdem nur ein schwacher trost. Das ist ja mit ein Grund gewesen warum ich mir den fabfilter eq überhaupt gekauft habe. Und dann will ich das auch nutzen können. Ich wollte sogar genau diese funktion haben!
    Ich habe schon Pro-Q neu installiert, alle redundanden .dll dateien entfernt, alle möglichen einstellungen von bitwig durchgesehen. Nüscht. Im fabfilter forum hatte einer das gleiche problem, aber das war auch nicht hilfreich. Ich werd hier langsam kirre. Immerhin, wenn es bei den anderen Bitwig, Pro Tools und Cubase usern funktioniert, dann stimmt das schonmal hoffnungsvoll. Danke auf jeden fall schonmal für den feedback. Aber ich hasse es wenn irgendwas am Computer oder Programm nicht funktioniert und es keinen offensichtlichen grund gibt. Dann stimmt bei mir die Weltordnung nicht. Naja, weitersuchen... hab mal beim fabfilter und bitwig support angefragt, mal sehen was die sagen.
     
    maciste, 21.12.19
    #14
  15. gyn

    gyn Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    11.535
    11535
    Interne Grafik oder externe Graka?
     
    gyn, 22.12.19
    #15
  16. maciste

    maciste Themenersteller

    Registriert seit:
    28.01.07
    Punkte:
    109
    109
    Intern
     
    maciste, 22.12.19
    #16
  17. gyn

    gyn Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    11.535
    11535
    Ich hab einen Musik-PC mit externer GK, in dem alles so funzt, wie es soll, und einen 2. PC zum (mischen) üben und (mit Plugins) experimentieren, mit interner Grafik. Da funzt bei weitem nicht alles so, wie es soll.

    Hatte mir mal die Demo vom FF ProQ3 geladen, und in etwa die gleichen Erfahrungen gemacht, die du beschreibst. Ebenfalls funktioniert Izotope's Tonal Balance Control nicht (wird nix angezeigt) und einige andere Sachen zicken auch noch rum, die in meinem Haupt-PC tadellos funktionieren. Ich habe ganz stark die Grafik im Verdacht, denn ich wüsste nach vielem Suchen nach den Ursachen nicht, was es sonst sein sollte.
     
    gyn, 22.12.19
    #17
    maciste bedankt sich.
  18. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    5.889
    5889
    FabFilter Support anschreiben...
     
    Loop_Breaker, 22.12.19
    #18
    maciste bedankt sich.
  19. maciste

    maciste Themenersteller

    Registriert seit:
    28.01.07
    Punkte:
    109
    109
    Genau das hatte ich auch gemacht und ja, die haben eine Lösung!!! Also, passens auf:

    Es lag tatsächlich am Bitwig-eigenem sandboxing der plug-ins. Aber weil bitwig so toll ist, kann man das variieren :)
    In den Einstellungen / Settings / -> untermenü "Plug-ins", da gibt es bei der einstellung zum "Plug-in Hosting Mode" die wahlmöglichkeiten
    - within bitwig
    - together
    - by manufacturer
    - by plug-in
    - individually (<- da war der übeltäter)

    Auf der stufe "individually" sind die einzelnen instanzen abgeschottet, deshalb konnte kein austausch stattfinden untereinander. Eine andere Stufe gewählt und schon fluppt es. Wat ne freude. Ich liebe das Internet. Also manchmal.
    Vielleicht ist das für andere auch hilfreich. Ich hatte mir nen wolf gesucht nach einer lösung.
     
    Zuletzt bearbeitet: 23.12.19
    maciste, 23.12.19
    #19
    gyn, Loop_Breaker und SilentWarrior bedanken sich.