Information ausblenden

BFD Problem

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von hazakua, 01.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. hazakua

    hazakua Themenersteller

    Registriert seit:
    31.05.03
    Punkte:
    675
    675
    Hallo,
    ich habe beide BFD das Problem, das wenn ich z.B. ein Becken stark anschlage und 1 Sekunde später ganz schwach, der Klang des ersten Schlages komplett abgebrochen wird und sozusagen durch den zweiten ersetzt wird.
    Das klingt dadurch nicht so realistisch.
    Hat jemand ne Ahnung ob man das ändern kann?

    Danke ;):)
     
    hazakua, 01.02.13
    #1
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.423
    88423
    Choke Group nennt sich dieses verhalten in anderem Drum Programmen, und genau DAS ist das realistische verhalten, eine Cymbal kann man nicht zweifach anschlagen :)

    Müsste man aber eigentlich abschalten können, wie gesagt, mal nach Choke oder Mute Group gucken!


    lg..
     
    Lacunaflow, 01.02.13
    #2
  3. hazakua

    hazakua Themenersteller

    Registriert seit:
    31.05.03
    Punkte:
    675
    675
    Hey thx Lacuna,
    hab leider nix zu choke/mute (weil das trifft es genau) leider nix gefunden.
    Komisch das kleine Drumsset aus BBB macht das ganz normal, da klingt ein Becken immer weiter (wenn mans nicht choked) auch wenn mans immer leiser anschlägt, der Sustain vom Vorschlag ist da immer noch zu hören, und bei BFD, dem Monster ^^, gehts irgendwie nicht.
     
    hazakua, 14.02.13
    #3
  4. wailer

    wailer

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Das müsste sich in den Einstellungen eigentlich recht einfach einstellen lassen. Dort gibt es doch so Sachen wie "Choke Time" oder so ähnlich. Hab grad die DAW nicht an und muss ins Bett. Ich kann morgen oder übermorgen mal nachgucken.

    Liebe Grüße, wailer
     
    wailer, 15.02.13
    #4
  5. wailer

    wailer

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Hi.

    Also unter Preferences/Engine lässt sich das Fade-Time Verhalten der einzelnen Elemente einstellen. Was hast du denn für eine Einstellung bei Cymbal choke Fade (range) und Cymbal choke Fade (base). Ich könnte mir vorstellen dass du deine Problematik damit geregelt bekommst. Hast du mal im Handbuch nachgesehen was die jeweiligen Einstellungen bewirken?

    Liebe Grüße, wailer :)
     
    wailer, 15.02.13
    #5
  6. hazakua

    hazakua Themenersteller

    Registriert seit:
    31.05.03
    Punkte:
    675
    675
    Hey wailer, thx hab nochma im Manual nachgeschaut...ja es ist genauso wie du es meintest, einfach den choke fade (range) hochdrehen...komisch ich hab so oft in die einstellungen geschaut/drübergeschaut....naja manchmal hat man ein brett vorm kopf (vielleicht jedes mal betrunken gewesen ^^)

    also danke dir/euch :)
     
    hazakua, 15.02.13
    #6
  7. wailer

    wailer

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Alles klar super. Wenns jetzt geht ist ja alles klar.

    Liebe Grüße, wailer
     
    wailer, 15.02.13
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.