autorisationen

Dieses Thema im Forum "Studio One" wurde erstellt von lazymarc, 28.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. lazymarc

    lazymarc Themenersteller

    Registriert seit:
    20.05.10
    Punkte:
    2.586
    2586
    ich teste gerade die demo von studio one pro v2 und finde es sehr gut.
    mir stellt sich nur folgende frage.
    ich habe das studio one demo auf meiner testfestplatte installiert und laut account habe ich noch 4 von 5 autorisationen.
    wenn ich mir jetzt das programm kaufe wird die demoversion dann in eine normale version umgewandelt?
    und ich hätte nur noch 4 autorisationen?
     
  2. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.847
    141847
    Nein.
     
  3. lazymarc

    lazymarc Themenersteller

    Registriert seit:
    20.05.10
    Punkte:
    2.586
    2586
    danke
     
  4. xlv-426

    xlv-426

    Registriert seit:
    30.12.08
    Punkte:
    651
    651
    Hallo Leute!
    Ich habe da auch mal ne Frage. Habe ebenfalls die Demo Version von Studio one v2, und hab mir jetzt die komplettversion bestellt.
    Sollte ich die Demo version nun von der Festplatte wieder löschen bevor ich die Kaufversion intstaliere, oder nicht?

    Weis das jemand?

    LG.
     
  5. eike

    eike

    Registriert seit:
    25.08.09
    Punkte:
    886
    886
    nein. einfach nur aktivieren. aus dem programm heraus.
     
  6. sonnie

    sonnie

    Registriert seit:
    20.11.11
    Punkte:
    2.956
    2956
    Kannste drauf lassen.
     
  7. xlv-426

    xlv-426

    Registriert seit:
    30.12.08
    Punkte:
    651
    651
    Okay Danke euch allen! Werde ich so machen.

    LG.
     
  8. xlv-426

    xlv-426

    Registriert seit:
    30.12.08
    Punkte:
    651
    651
    Hallo Leute!
    Hab gestern meine Studio one v 2 Professional bekommen und das Focusrite Saffire pro 24 Dsp!
    Freu!
    Als Neuling auf dem Gebiet der PC Recording ist das auch mein absoluter Einstieg in diese Welt des recordings.
    Jetzt hab ich schon das erste Problem und vielleicht hat das der eine oder andere von Euch auch gehabt?
    Nun, ich habe gestern meine ersten Gehversuche gestartet und mich einfach mal diverser Loops bedient die im Programm vorhanden sind. Sind glaub 5 Spuren die ich zum Test per drack and drop auf die Spuren zog.
    Alles bestens und der Sound ist sehr angenehm, aber!
    Wenn ich das Programm mal für ne halbe Std. so stehen lasse um mal kurz wo hin zu gehen, dann ist der Sound wenn ich wieder komme plötzlich total verzerrt wenn ich dann auf play gehe!????
    "Vielleicht sollte ich lieber nicht zurück kommen" Lacht.
    Scherz beiseite.
    Ich beende das Programm also (weil das kann man sich echt nicht anhören), und starte Studio one erneut.
    Und siehe da! Es klingt wieder absolut gut ohne zu verzerren!?

    Wo könnte ich den Fehler suchen?

    Habt Ihr ne Idee?

    LG. Michael
     
  9. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Powermanagement?
    Irgendwas schaltet sich wohl ab und will nicht wieder so wirklich aufwachen.
     
  10. xlv-426

    xlv-426

    Registriert seit:
    30.12.08
    Punkte:
    651
    651
    Ach ja!
    Obwohl alles soweit gut zu fuktionieren scheint, bekomme ich immer wieder die Nachricht, dass irgentwie was mit der Verbindung zur firewire nicht in ortnung ist. Him, angeschlossen ist alles gut, habs nochmal kontrolliert, aber dennoch kommt dieses Fenster immer wieder.
    Ich bin der englischen Sprache nicht so mächtig und ich glaube nur zum Teil zu verstehen was die von mir wollen?
    Hach, was soll ich tun? Ja ich weis, englisch lernen. Das wolltet Ihr doch sagen oder? Lacht

    Ihr habt ja recht.
     
  11. xlv-426

    xlv-426

    Registriert seit:
    30.12.08
    Punkte:
    651
    651
    Powermanagemant, was ist das und wo finde ich das auf dem PC?
     
  12. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.507
    10507
    oh Mann ... ;) (ich meine xlv ....) ;)
     
  13. xlv-426

    xlv-426

    Registriert seit:
    30.12.08
    Punkte:
    651
    651
    ja und 10vor6? Hast Du ne Idee? Lacht
     
  14. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.507
    10507
    kann sein.
     
  15. xlv-426

    xlv-426

    Registriert seit:
    30.12.08
    Punkte:
    651
    651
    Na gut, bin vermutlich gerade der absolute lacher hier, aber wenigstens kann ich mit ner Gitarre umgehen das ist doch auch schon mal was.
    Compiutertechnik war noch nie so meine Stärke, aber ich werde das schon hinbekommen.

    LG.
     
  16. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.507
    10507
    Kuck´ mal in Deiner anderen PM Box ;)
     
  17. eike

    eike

    Registriert seit:
    25.08.09
    Punkte:
    886
    886
    Ich hab im offiziellen presonus forum ne performance faq auf englisch verfasst. Ist leicht zu finden, aber für dich wichtig. Aber ich übersetz die jetz nich aufm ipad, vielleicht hilft dir aber ein freund?
     
  18. xlv-426

    xlv-426

    Registriert seit:
    30.12.08
    Punkte:
    651
    651
    Lieb von Dir eike!
    Ich schau mal ob ich es finde.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.