Information ausblenden

ATM10a Kugel-Kleinmembran reparieren

Dieses Thema im Forum "Do-It-Yourself (DIY)" wurde erstellt von raketenmann, 13.10.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. raketenmann

    raketenmann Themenersteller

    Registriert seit:
    25.10.12
    Punkte:
    965
    965
    Liebe Recording-Gemeinde

    Ich habe ein älteres Audio Technica Kugelmikro. Leider ist mir bei diesem letztens die Buchse entgegengekommen und alle Verbindungskabel abgerissen... :-(

    Weiss wer, welche Kabel da an welchen Pin gelötet werde müssen? Ich würde jetzt spontan mal behaupten; rot = hot, gelb = cold, schwarz = shield?

    Dann ist da aber auch noch ein schwarzes Kabel, welches an der XLR-Buchse angelötet ist, jedoch nicht an einem Pin, sondern an einer zusätzlichen, vierten Lasche. Wo muss denn dieses Kabel hin? Würde jetzt spontan tippen, dass dieses etwas mit der Phantomspeisung bzw. mit dem Batterifach zu tun hat...

    Hat wer Erfahrungen damit, wie ich das bewerkstelligen soll??? Die Kabel sind so kurz, ich kann die Lötarbeiten nicht durchführen und die Buchse nachher wieder einsetzten, dafür sind die Kabel zu kurz...
     

    Anhänge:

    raketenmann, 13.10.19
    #1
  2. raketenmann

    raketenmann Themenersteller

    Registriert seit:
    25.10.12
    Punkte:
    965
    965
    Hat da wirklich niemand eine Idee?
     
    raketenmann, 15.10.19
    #2
  3. matlo

    matlo

    Registriert seit:
    26.03.13
    Punkte:
    602
    602
    Ich würde die Kabel verlängern. Zum Rest kann ich leider nix sagen.
     
    matlo, 16.10.19
    #3
    raketenmann bedankt sich.
  4. raketenmann

    raketenmann Themenersteller

    Registriert seit:
    25.10.12
    Punkte:
    965
    965
    Aha - siehst du, darum liebe ich dieses Forum! Ich bin mal wieder nicht auf diese Idee gekommen!

    ich habe glaube ich die Verdrahtung herausgefunden: bei der Kabsel geht rot, weiss und schwarz raus. Da das ganze durch das Batteriefach läuft nehme ich an, dass weiss zu gelb wird, rot bleibt rot, schwarz bleibt schwarz und das schwarze Kabel, welches zusätzlich an der XLR-Buchse anliegt, gehört an einen Batteriekontakt. Werde das diese Woche mal noch ausprobieren!
     
    raketenmann, 17.10.19
    #4
  5. raketenmann

    raketenmann Themenersteller

    Registriert seit:
    25.10.12
    Punkte:
    965
    965
    Okay - Problem gelöst: Mikro repariert! Weiss wird zu gelb und dann noch den 2. Schwarzen vom Batteriekontakt an die Masseverbindung am XLR. Funktioniert! Danke @matlo
     
    raketenmann, 17.10.19
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.