ASIO in Logic

  • Ersteller apoptygma
  • Erstellt am

apoptygma
apoptygma
Registriert
28.12.02
Beiträge
63
Punkte Reaktionen
0
Punkte
72
hallo!!
kann mir einer von euch in sachen "asio" weiterhelfen? in Logic 5.2 gibt es unter "audioeinstellungen und treiber" die option "ASIO", nur dass bei mir immer "no driver" im feld erscheint. benötigt man dafür spezielle hardware oder nur nen treiber, den man sich irgendwo ziehen kann (wenn ja, wo?)? ASIO soll ja das wundermittel in sachen latenzzeiten sein oder irre ich mich da...? :-o

grüße steffen
 
N
NULL
Guest
Du brauchst ne Soundkarte die über Asio-Treiber verfügt,um Asio nutzen zu können.
Wenn in dem Feld Asio-treiber nichts anderes anwählbar ist und nur "No Driver"da steht,dann verfügt deine Sounkarte wohl über keine Asio-Treiber!Tja.
 
N
NULL
Guest
Es kommt immer drauf an, was du für eine Soundkarte verwendest. ASIO ist zwar in der Regel das Wundermittel gegen hohe Latenzen, kann aber bei einigen Karten Probleme mit sich bringen (z.B. EWS64 *gg* die karte gibt es schon ewig, aber die ASIO werden niemals den Beta-Stand überschreibten)

Viele billige Soundkarten haben auch gar keine ASIO-Treiber. Was für eine Karte verwendest du denn?
 
N
NULL
Guest
Ich hab ne Soundblaster 128. Gibts dafür asio-treiber?
 
apoptygma
apoptygma
Registriert
28.12.02
Beiträge
63
Punkte Reaktionen
0
Punkte
72
also bei mir hat sich das problem mittlerweile schon erledigt (hoffe ich), hab mir für meinen laptop ein emagic EMI 6/2m bestellt, also das externe audiointerface... das hat asio v.2 treiber und soll ganz ordentlich, was latenzen und sowas betrifft, sein...
hopefully :-D
wg.soundblaster und asio: :-?
 
frankye
frankye
Registriert
03.09.02
Beiträge
10.417
Punkte Reaktionen
154
Ort
Waldorf
Punkte
12.719
Außerdem hat das EMI auch EASi Treiber von Emagic..noch besser als ASIO wenn man Logic nutzt!
 
apoptygma
apoptygma
Registriert
28.12.02
Beiträge
63
Punkte Reaktionen
0
Punkte
72
frankye schrieb:
Außerdem hat das EMI auch EASi Treiber von Emagic..noch besser als ASIO wenn man Logic nutzt!
hm, das kann ich nicht sagen, habe z.b. ne audiowerk8 im proberaum, die läuft unter locig 5.3 mit asio treiber wesentlich besser (latenz) als unter dem standard logic-treiber,den hab ich mittlerweile schon deaktiviert. gerade solche sachen wie midi-audio-synchronisation liefen nur mit hohen buffereinstellungen vernünftig, womit dann aber die latenz wieder nervend hoch war. mit dem asio-treiber hab ich das problem (gott weiß warum) nicht, alles schön synchron und latenz bei 7,5ms :) wie gesagt, keine ahnung warum das so ist, näher läge ja schon dass der logic-treiber besser darauf zugeschnitten ist. Aber das kann ja bei dem EMI schon wieder andersherum sein....
 
N
NULL
Guest
Also ich kann mich hier jetzt auch nicht anschliessen, dass EASi besser ist als ASIO.

Ich meine *gg*, ich als gebeutelter Creamware-User hab das natürlich ausprobiert. Die Luna bezw. Pulsar haben ja auch EASi-Treiber. Da hatte ich aber eine wesentlich höhere Latenz als bei ASIO. Mag sein, dass es an den Treibern lag, bezweifle ich aber.

So, und für die Soundblaster 128 gibt es meines Wissens keine ASIO-Treiber.

Ich empfehle dir eine günstige Karte zu kaufen, welche ASIO-Treiber hat.
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Testberichte Test: Dreadbox Typhon
Antworten
2
Aufrufe
10K
KoolKolle
KoolKolle
moonbooter
    • Danke
  • Artikel
Testberichte Test: Behringer TD-3
Antworten
5
Aufrufe
17K
SOS
SOS
moonbooter
    • Danke
  • Artikel
Testberichte Test: Korg Prologue 8
Antworten
6
Aufrufe
14K
NorthernDecay
NorthernDecay
 

Neue Antworten


Oft gelesene Themen

Oben