Information ausblenden

Anfängerfrage ProTools: sobald "track record enable" ist das plugin signal weg

Dieses Thema im Forum "Pro Tools" wurde erstellt von Alexander29, 21.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Alexander29

    Alexander29 Themenersteller

    Registriert seit:
    12.12.08
    Punkte:
    109
    109
    hi,

    ich bin total am anfang mit protools und möchte grad vom moog plugin was einspielen. ich hab eine stereo spur hinzugefügt, und dieser das plugin zu gewiesen, und sehe auch einen ausschlag wenn ich auf der moog tastatur spiele. sobald ich dies jedoch auf der spur aufnehme (indem ich vorher auf track record enable) und dann auf record gehe, ist das signal nicht mehr da und es wird nichts aufgenommen.

    was mach ich falsch?

    danke!! Alex.
     
    Alexander29, 21.12.08
    #1
  2. 26_DAEMONS

    26_DAEMONS

    Registriert seit:
    06.02.06
    Punkte:
    4.123
    4123
    Schau mal, ob du das LowLatency Monitoring eingeschaltet hast. ->Handbuch
    :moved:
     
    26_DAEMONS, 21.12.08
    #2
  3. Alexander29

    Alexander29 Themenersteller

    Registriert seit:
    12.12.08
    Punkte:
    109
    109
    danke für den tipp.. leider hab ich kein solches low latency monitoring auf meiner mbox 2, laut handbuch gibts das nur bei mbox 2 pro etc.. (unter "options", und da ist es nicht bei mir)

    muss an was anderem liegen :-(

    freu ich über jeden tipp,

    danke, alex
     
    Alexander29, 21.12.08
    #3
  4. Kabelstapler

    Kabelstapler

    Registriert seit:
    11.06.08
    Punkte:
    1.020
    1020
    hi,
    auf welche Art und Weise hast du den Moog eingebunden ?

    1. Instrument Track ?
    2. Midi Track mit Routing auf Aux-Input Track ?

    Vielleicht hast du da irgendwo einen Fehler gemacht, es gibt die beiden Möglichkeiten und bei der zweiten kann man Fehler beim Routing machen.

    Wenn du die erste Version genommen hast, muss ich passen - egal welche Monitoring Option du gewählt hast (Auto oder Input Only - im Track menu) - du solltest ein Signal hören.

    mach am besten mal einen Screenshot.
    grüße,
    Kabelstapler
     
    Kabelstapler, 21.12.08
    #4
  5. 26_DAEMONS

    26_DAEMONS

    Registriert seit:
    06.02.06
    Punkte:
    4.123
    4123
    Okay, dann schau mal welche Monitoring Option du gewählt hast.
    Ist unter "File" "Auto Input Monitoring" oder "Input only Monitoring" eingestellt?
    (Siehe Bilder im Anhang) :D
     

    Anhänge:

    26_DAEMONS, 21.12.08
    #5
  6. Kabelstapler

    Kabelstapler

    Registriert seit:
    11.06.08
    Punkte:
    1.020
    1020
    bei nem instrument track ist das glaube ich egal.... daher wäre es besser wenn der alex mal einen screenshot von seinem mixer window postet
     
    Kabelstapler, 21.12.08
    #6
  7. 26_DAEMONS

    26_DAEMONS

    Registriert seit:
    06.02.06
    Punkte:
    4.123
    4123
    Oh, hatte deinen Beitrag einfach übersehen. :D
     
    26_DAEMONS, 21.12.08
    #7
  8. boCk

    boCk

    Registriert seit:
    27.01.06
    Punkte:
    7.021
    7021
    Ich gehe mal davon aus, dass du einen Instrumenttrack und keinen Audiotrack ausgewählt hast. Denn ein RTAS Instrument in einem Audiotrack macht wenig Sinn xD
    Falls du mehrere Instrumenttracks hast musst du das was du spielen willst in der Mixeransicht auswählen. Ich drück auf meinem Command8 auf "Select" und du gehst einfach in die Mixeransicht und klickst unten auf den Namen. Wenn das auch nichts bringt, überprüfe ob du oben in der Mixeransicht auch den richtigen Kanal des RTAS Instruments ausgewählt hast. Ansonsten poste einfach einen Screenshot :D
     
    boCk, 22.12.08
    #8
  9. Alexander29

    Alexander29 Themenersteller

    Registriert seit:
    12.12.08
    Punkte:
    109
    109
    Danke für eure Tipps, ich habs jetzt mit Instrument Track versucht und jetzt klappts.

    Lg Alex
     
    Alexander29, 28.12.08
    #9
  10. Alexander29

    Alexander29 Themenersteller

    Registriert seit:
    12.12.08
    Punkte:
    109
    109
    Hi,

    ich kann jetzt mit instrument track aufnehmen, mit midi jedoch geht gar nix. wie schaff ich es dass mein midi keyboard oder mein software keyboard moog auf einer midi spur zu hören sind? muss ich da bei den I/O Einstellungen was einstellen?

    Danke,

    Alex
     
    Alexander29, 29.12.08
    #10
  11. Wolfgang

    Wolfgang

    Registriert seit:
    13.12.06
    Punkte:
    20.105
    20105
    :rtfm:
     
    Wolfgang, 29.12.08
    #11
  12. organix

    organix

    Registriert seit:
    08.11.02
    Punkte:
    3.185
    3185
    Alexander, stell Dir einfach mal selbst die Frage was ein Instrument-Track ist und was darin aufgenommen wird. Wenn Du die Antwort darauf findest, dann wirst Du Dich fragen was Du eigentlich mit einer MIDI Spur willst.

    Grunsätzlich empfiehlt sich entsprechendes Verständnis darüber anzulegen, was eigentlich MIDI ist. Das scheint hier ein wenig zu fehlen.

    Gruß
    Markus
     
    organix, 30.12.08
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.