Information ausblenden

Alesis IO 2 & Vista 64bit

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von G-Low, 17.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. G-Low

    G-Low Themenersteller

    Registriert seit:
    17.07.08
    Punkte:
    342
    342
    Hallo Leute,

    gibt es für die Alesis IO/2 einen Vista 64 bit ASIO treiber? Denn der 1.0 Treiber der auf der Homepage des Herstellers angeboten wird funktioniert nicht.

    Hat jemand einen Plan? ist da was von Alesis geplant?

    Peacen
     
    G-Low, 17.10.08
    #1
  2. G-Low

    G-Low Themenersteller

    Registriert seit:
    17.07.08
    Punkte:
    342
    342
    So Leute,

    also wer alles eine Alesis IO2 hat und auf ein 64bit System umrüsten möchte,den rat ich jetzt dazu ab! Habe gerade Alesis angerufen und dort wurde mir gesagt "Für ein 64bit System und einen ASIO-Treiber steht im Moment nix in Planung bzw. überhaupt nicht"
    Also sozusagen haben alle die diese erworben haben die sogenannte "A....k....." gezogen.
    Dafür kann man Alesis nur danken!
     
    G-Low, 20.10.08
    #2
  3. lion69

    lion69

    Registriert seit:
    27.04.09
    Punkte:
    2
    Hi,

    hast du es mal mit dem asio4all-Treiber versucht? Ich benutze das io|2 damit (allerdings auf einem XP 32 bit-System) und habe die Original-Treiber gar nicht installiert.

    Vielleicht klappt das ja.

    http://www.asio4all.com/

    Gruß

    Thomas
     
    lion69, 27.04.09
    #3
  4. G-Low

    G-Low Themenersteller

    Registriert seit:
    17.07.08
    Punkte:
    342
    342
    Ja ich hatte dies auch Versucht, da war aber die Performance so schlecht mit der Latenz.
    Du solltest aber,wenn du XP 32 bit nutzt die Orginaltreiber nutzen,denn ASIO4all ist nur eine Notlösung.
    Ausserdem bekommst du dann auch bessere Latenz hin.
     
    G-Low, 27.04.09
    #4
  5. lion69

    lion69

    Registriert seit:
    27.04.09
    Punkte:
    2
    Hi,

    ich habe mit dem asio4all-Treiber eigentlich gute Erfahrungen gemacht, werde deinen Tipp aber auf jeden Fall mal ausprobieren.

    Danke & Gruß

    Thomas
     
    lion69, 28.04.09
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.