Information ausblenden

Alesis IO|14 und USB-Controller

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Motorfader, 09.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Motorfader

    Motorfader Themenersteller

    Registriert seit:
    30.07.03
    Punkte:
    512
    512
    Liebes Forum,

    seit gestern ärgere ich mich mit einem nervigen Problem herum:

    Mein geliebtes Alesis IO|14 Firewire-Interface, das ich bislang an der 4-Poligen iLink-Buchse meines Notebooks betreibe, hat unter Vista Home Premium immer reibungslos funktioniert (sowohl in Cubase 4 wie auch in Reason 4). Seit kurzem betreibe ich aber parallel einen USB-Midicontroller (wahlweise Novation Remote Zero SL und Akai MPD32) am benachbarten USB-Port (habe auch schon alle USB-Ports durchprobiert. Wechsel bringt nichts) und schon verabschiedet sich das Alesis in den Sequencern auf grausamste Art (lautes Zischen bis hin zum Totalausfall).

    Ich tippe jetzt erst mal auf den Chipsatz im Notebook, der eventuell Firewire und USB antreibt und das zu Problemen führt. Am Controller kann es ja nicht liegen, da es bei beiden Modellen auftritt. Neueste Treiber des Interfaces sind auch drauf.

    Vielleicht trägt auch der fummelige iLink-Anschluss schuld, aber zumindest betreibe ich das Alesis per externem Netzteil.

    Werde heute Abend versuchen, das Interface per FW-Expresscard einzubinden, aber vielleicht hat ja noch jemand eine Ahnung, woran es liegen könnte. Wie gesagt: Ohne Controller läuft alles rund ...

    Gruß,
    Michael
     
    Motorfader, 09.09.08
    #1
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.