Information ausblenden

Ableton Live 11 Audiodropouts bei längerem Sample (aka Mastern)

Dieses Thema im Forum "Ableton Live" wurde erstellt von Feel Inc., 21.06.21.

  1. Feel Inc.

    Feel Inc. Themenersteller Bit-Steller

    Registriert seit:
    26.04.21
    Punkte:
    381
    381
    Moin,

    habe hier in Ableton 11 ein seltsames Problem. Als letzten Schritt wollte ich meinen Mixdown als einzelne Stereospur in Ableton laden um dann zu mastern. Beim Abspielen habe ich hier aber auf einmal lauter Audiodropouts, als wenn man er Probleme mit den Buffern hätte. Das passiert schon, wenn nur der Mixdown-Sample drin ist, sonst nichts, keine Effekte oder sonstwas. Im normalen Arrangement mit allen virtuellen Instrumenten und Effekten passiert das nicht. Auch nicht beim Mixdown (habe da alle Spuren als Audio drin, mach dann nur EQ, etwas Effekte und Lautstärken). Beim Arbeiten am Master könnte ich gerade noch so mit leben, aber diese Dropouts sind dann auch im Rendering drin, was natürlich nicht geht. Das Mixdown-Sample ist in Ordnung, das habe ich mit verschiedenen Playern gegengetestet. Verstehe nicht, warum ich mit zig virtuellen Instrumenten oder mehreren Audiospuren keine Probleme habe, mit nur einer aber schon. Jemand eine Idee?
     
    Feel Inc., 21.06.21
    #1
  2. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    20.943
    20943
    Klingt für mich erstmal wie eine falsch eingestellte Samplingrate. Check mal, ob dein Mix mit der Samplingrate vom Projekt übereinstimmt.
     
    leary, 21.06.21
    #2
  3. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    68.070
    68070
    Was für eine Buffersize ist es denn? Habe bei mir den Eindruck, dass 11 da etwas weniger verzeiht als 10.
     
    muffy, 21.06.21
    #3
  4. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    37.442
    37442
    Irgendwo kannst aktivieren das er das ganze Objekt im ram zwischenspeichert. Mach das Mal an!
     
    Schlumpfpeter, 21.06.21
    #4
  5. Feel Inc.

    Feel Inc. Themenersteller Bit-Steller

    Registriert seit:
    26.04.21
    Punkte:
    381
    381
    Ich habe den Mixdown mit den gleichen Einstellungen exportiert, wie ich auch das Projekt gestartet habe: 48kHZ + 16bit. Das gleiche hatte ich ja auch mit den einzelnen Spuren für den Mixdown.
    Bzgl. Buffer: liegt bei mir normalerweise bei 64 Samples, hatte es probeweise auf 128 und auch 256 gestellt, gleiches Ergebnis.
    Damit hier ansonsten auch keiner rumraten muss, hier mein Setup:
    MacBookPro 15" 2018, 2,2GHz 6-Core i7, 32GB RAM, 1TB (interne SSD), macOS 11.4 (BigSur). Audiointerface ist ein Motu M2. Potent genug ist die Hardware in jedem Fall. Wenn der Buffer ein Problem wäre, dann würde ich das bei der direkten Arbeit in Ableton nachvollziehen können, dass diese Dropouts allerdings auch im Rendering hinterher drin sind, schliesst den Buffer eigentlich eher aus. Alle Samples (sowohl vorher die Einzelspuren, als auch der komplette Mixdown) sind übgrigens direkt aus Ableton heraus als WAV gerendert, keine Zwischenbearbeitung in einem anderen Programm, was etwas versauen könnte.

    @Schlumpfpeter Finde diese Option nicht... wo soll man das einstellen können?
     
    Feel Inc., 21.06.21
    #5
  6. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    68.070
    68070
    Doppelklick auf den Clip und dann guckstu:

    upload_2021-6-21_20-31-6.png

    Du kannst mit Shift Klick oder Strg Klick weitere Clips dazunehmen und mit auf einmal RAM klicken alle in den RAM laden.
     
    muffy, 21.06.21
    #6
    Schlumpfpeter, Feel Inc. und leary bedanken sich.
  7. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    20.943
    20943
     

    Anhänge:

    leary, 21.06.21
    #7
    Feel Inc. bedankt sich.
  8. Feel Inc.

    Feel Inc. Themenersteller Bit-Steller

    Registriert seit:
    26.04.21
    Punkte:
    381
    381
    Erstmal danke für den Hinweis mit dem RAM und wie ich das aktivieren kann. Das war aber auch nicht der Übeltäter, sondern die Warp-Funktion. Obwohl der Ausgangstrack als auch das Mastering-Projekt beide das gleiche Tempo haben, war genau das reproduzierbar die Problemeinstellung. Ich vermute mal, dass ich hier speziell am Anfang des Tracks etwas drin habe, was den Warp-Algorithmus etwas aus dem Tritt bringt und Ableton meint, das würde in einem anderen Tempo laufen, muss also irgendwie angepasst werden.
     
    Feel Inc., 21.06.21
    #8
    Schlumpfpeter, KnusperHouse und leary bedanken sich.