Information ausblenden

Ableton- Hardware und Midi Setting endet im Chaos! Bitte um Ideen

Dieses Thema im Forum "Ableton Live" wurde erstellt von MarcellusCook, 09.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. MarcellusCook

    MarcellusCook Themenersteller

    Registriert seit:
    02.08.10
    Punkte:
    12
    12
    Hallo Ihr Producer und Friends of the blow musikhab mir ne wahnsinns aufgabe für mein technisches know how geschaffen (also mehr oder weniger versuch ich das seit 6 stunden) hat zufällig wer gut Ahnung von verkabeln/midi Setting in Ableton--- und würd mir freundlicherweise helfen: zur Story hab heute morgen mein Zeugs neu verkabelt. Nun steh ich vor den Scherben meines Tuns und bitte um Hilfe. :-D

    Also mein Problem/meine Idee is wie folgt:

    Ableton - mit apc 20 (usb) gesteuert, soweit sogut!funzt.
    Roland Gaia SH-01 Hardware Synth via stereo klinke Output zur M-Audio Fast Track Pro Karte (trs in) -> für Audiospuren gedacht... (hör ich nur über gaia Kopfhörerausgang und seh das MIDI Signal eingeht!

    + Gaia (midi out) als midi tastatur in (midi in) micromodul dx 2 zur sozusagen "effektsteuerung".
    +dx 2 (midi out) zu Fast Track Pro (midi in). und die Soundkarte läuft via usb auf den rechner.

    So jetzt meine Fragen: 1. wie muss ich das in den Settings einstellen
    und 2. ist das überhaupt der richtige Ansatz?

    Ach ja und für Vocals und Samples hängt noch ein C1 Micro am XLR.... :-D steh echt total auf der leitung, wer mal mit der maus weiterpfuschen bis mir ne idee kommt
     
    MarcellusCook, 09.06.12
    #1
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    37.316
    37316
    Falsch. Der TRS-Input ist ein symmetrischer Monoeingang.
    Richtig wäre: ... via Stereoklinke auf zweimal Monoklinke in zwei Line-Eingänge des FastTrackPro.


    Das hat als Ergebnis, dass kein Midisignal vom Gaia in dem Interface ankommt. Nur die in einem Gerät selbst erzeugten Mididaten verlassen das Gerät durch den Midi-Out. Die Daten, die durch den Midi-In reinkommen, verlassen das Gerät durch den Midi-Thru. (Ausnahme: Dein Gerät hat eine Soft-Thru-Option)

    Clemens
     
    clemenserwe, 09.06.12
    #2
    MarcellusCook bedankt sich.
  3. MarcellusCook

    MarcellusCook Themenersteller

    Registriert seit:
    02.08.10
    Punkte:
    12
    12
    Falsch. Der TRS-Input ist ein symmetrischer Monoeingang.
    Richtig wäre: ... via Stereoklinke auf zweimal Monoklinke in zwei Line-Eingänge des FastTrackPro.

    -> ok!!! klingt vernünftig und funktioniert auch! THX da wär ich allein noch stunden gesessen bis ich das geschnallt hätte



    Das hat als Ergebnis, dass kein Midisignal vom Gaia in dem Interface ankommt. Nur die in einem Gerät selbst erzeugten Mididaten verlassen das Gerät durch den Midi-Out. Die Daten, die durch den Midi-In reinkommen, verlassen das Gerät durch den Midi-Thru. (Ausnahme: Dein Gerät hat eine Soft-Thru-Option)

    -> also kommen da nur Mididaten vom Micromodul raus wenn ich das recht verstehe. Vielleicht besser ich lass das micromodul vorerst mal weg und geh dafür vom midi out der Karte wieder zurück ind den midi in des Synth??????
     
    MarcellusCook, 09.06.12
    #3
  4. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    37.316
    37316
    Das Micromodul kenne ich nicht - es scheint aber eine Midi-Thru-Funktion zu haben. Probier's mal aus.

    Clemens
     
    clemenserwe, 09.06.12
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.