Information ausblenden

6,3mm Klinkenbuchse einlöten

Dieses Thema im Forum "Do-It-Yourself (DIY)" wurde erstellt von JazzPinguin, 08.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. JazzPinguin

    JazzPinguin Themenersteller

    Registriert seit:
    19.03.05
    Punkte:
    7.412
    7412
    Hallo!

    Ich bin im Moment beim Bauen eines Mic- Preamps,
    als Übung. Dazu habe ich mir zunächst einen Bausatz besorgt,
    nur die Schaltung. Gehäusebau ist kein Problem.
    Nun hab ich ein Problem:
    ich habe in etwa folgende Klinkenbuchse:
    [​IMG]
    Ich habe nun an meinem Bausatz einen Eingang E, einen Ausgang A
    und dazu jeweils einen Anschluss mit Erdungssymbol.

    Die Buchse hat 3 nummerierte Anschlüsse 1, 2, 3.
    Ich hab hier mal nach Belegung gesucht und fand leider nur
    das hier.

    Meine Frage: wie ist die Buchse zu verlöten?
    Welcher Anschluss an der Buchse an welchen auf der Platine?

    Ich wäre für Antworten seeeehr dankbar.
    Auch Google konnte mir schlecht helfen.

    //edit: ich habe jetzt gefunden das Nummer 1 die Erdung/ Abschirmung
    ist und Eingang/ Ausgang Signal Nummer 2. Falls Korrektur notwendig
    ist, bitte schreiben!!!

    :)

    Mfg

    JazzPinguin.
     
  2. Matthias-S

    Matthias-S

    Registriert seit:
    04.10.04
    Punkte:
    124
    124
    -edit: habe gerade dein Edit gelesen und die Antwort von Bender24. Vergiss mein Geschreibsel, sorry. Hatte gedacht, du hättest nur 1 Buchse. Ausserdem muss man den Signalpin bei Stereobuchsen natürlich wirklich eindeutig identifizieren, sonst setzt Monostecker das Signal auf Masse. -

    Hi JazzPinguin,

    ich muss gestehen, ich bin da etwas verwirrt :) Am wahrscheinlichsten wird wohl sein, unsymmetrischen Ein/Ausgang (nur ein Anschluss pro Signalweg plus Masse) vorausgesetzt, dass man dir ein falsches Bauteil beigelegt hat. Die werden doch nicht einen kombinierten Ein/Ausgang vorgesehen haben, so sparsam kann man doch nicht sein. Und auch Phantomspeisung habe ich noch nie auf großer Klinke gesehen.

    Dann besorge dir einfach 2 Monoklinkenbuchsen und verwende die. Oft sieht man bei den Buchsen schon, welcher Anschluss für was ist, das Signal geht an den Kontakt für die Spitze des Steckers, die Masse an das für den hinteren Teil. Ansonsten kannst du das ja durchmessen, mit Durchgangsprüfer, Widerstandsmesser oder irgendwas improvisiertem (nicht eingebauter Zustand natürlich). (Edit: Quatsch geschrieben und entfernt!) Mit Monobuchsen ist es aber sicherer, dass es nicht mit irgendwelchen Steckern mal Probleme gibt.

    Solltest Du doch die beigelegte Buchse verwenden müssen, z.B. weil einfach kein Platz im Gehäuse ist, dann bräuchtest du einen Adapter von Stereoklinke auf 2 mal Monoklinke, also so etwas wie ein Insertkabel, nur mit 2 mal Mono-femal. Dann würde ich mir erst mal den Adapter besorgen/löten, in die nicht eingebaute Buchse stecken und durchmessen, welcher Anschluss was ist, dann die beiden Monobuchsen entsprechend kennzeichnen, damit es keine Verwirrung gibt. Wie gesagt, das Signal ist immer an der Spitze des Steckers, also "tief in der Buchse", die Masse an der Basis.

    Ich hoffe, das hat dir etwas weitergeholfen

    Matthias
     
  3. Bender24

    Bender24

    Registriert seit:
    03.10.04
    Punkte:
    367
    367
    Hi,
    wahrscheinlich hast Du eine Klinkenbuchse mit geschaltetem Line. Der Klinkenstecker betätigt innen einen Hebel und der trennt 2 von 3 (oder so). 2 liegt dann an der Spitze des Steckers und 3 hängt in der Luft. Wird benötigt, wenn ein anderer Pfad geschaltet werden soll, z.B. die Stromversorgung beim Wah-Pedal.
    Wenn Du sowieso selber löten willst, solltest Du mindestens den Durchgang prüfen können, das geht bereits mit ganz billigen Multimetern. Dann kannst Du einen Klinkenstecker reintun und schauen, ob die Belegung stimmt: Spitze ist das Signal, an der Hülse die Masse/Abschirmung. So siehst Du auch, ob 2 von 3 getrennt wird, oder anders.
    Gruß Micha
     
  4. JazzPinguin

    JazzPinguin Themenersteller

    Registriert seit:
    19.03.05
    Punkte:
    7.412
    7412
    Vielen, vielen, vielen Dank!

    Das werde ich sofort ausprobieren!

    Mfg

    JazzPinguin.
     
  5. JazzPinguin

    JazzPinguin Themenersteller

    Registriert seit:
    19.03.05
    Punkte:
    7.412
    7412
    Hallo nochmal!

    Ich wollte mich nur melden, dass der Preamp fertig gebaut ist
    und funktioniert.
    Die Soundqualität ist- wie zu erwarten war- wenig ansprechend.

    Gesamtkosten: ca. 14€ :D

    Mfg

    JazzPinguin.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.