Information ausblenden

CPU Auslastung

Dieses Thema im Forum "Logic" wurde erstellt von Benyah, 28.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Benyah

    Benyah Themenersteller

    Registriert seit:
    29.04.04
    Punkte:
    1.135
    1135
    Guten Morgen!

    1. Habe am Samstag einen Chor-Konzert aufgenommen (Powerbook 15", Emagic A62, Logic Pro 7.1) und ein Phänomen entdeckt, welches ich mir nicht ganz erklären kann:

    Die CPU-Auslastungsanzeige zeigte in der Spalte „Audio“ durchgehend ca. 1/3 an. Dann auf einmal zeigte sie gar nichts mehr an, nur um dann auf einmal wie wild hoch und runter zu springen, wechselnd von voller bis gar keiner Auslastung. Dies machte sie sporadisch das ganze Konzert durch. Hat hier jemand eine Erklärung dafür?

    2. Da ich blöderweise die Aufnahme nicht über den Rechner, sondern über den Kopfhörerausgang des Mischpultes abgehört habe, habe ich während der Aufnahme nicht gemerkt, dass sich die ganze Zeit Knackser eingeschlichen haben – klingt verdammt nach Latenzproblemen…! Gibt es da ein gescheites Tool um diese im Nachhinein zu entfernen? Der Silencer von Logic ist da nicht wirklich befriedigend.


    Danke schon mal und Gruß, B.
     
  2. stringsurfer

    stringsurfer

    Registriert seit:
    21.07.03
    Punkte:
    384
    384
    Meines Wissens haben Knackser wenig mit Latenz zu tun als vielmehr mit
    a) Übersteuerung oder
    b) Hardware ist überfordert.
    Der einzig mir bekannte wirklich effektive Weg zur Beseitigung ist der manuelle: Spur langscrollen und jeden einzelnen Knacks von Hand entfernen, was aber eher für sporadische Knackser sinnvoll ist und einen bei einem gesamten Konzert zu nem Job für die Jungs in den weißen Hemden machen könnte. Schau aber trotzdem nochmal bei der Suchfunktion unter "Knackser" oder "Knackser entfernen" oder so. Es gibt da schon das eine oder andere Tool, allerdings war alles, was ich bisher ausprobiert hab in dem Bereich eher mau.

    Die schwankende Auslastung könnte beim buffern entstanden sein, bin da allerdings nicht so der wahre Experte.
     
  3. Benyah

    Benyah Themenersteller

    Registriert seit:
    29.04.04
    Punkte:
    1.135
    1135
    Hallo stringsurfer,

    erstmal danke für die schnelle Antwort!

    Bezüglich b) was meinst Du denn mit „Hardware“? Den Rechner (PB 15“, 1.67 Ghz, 2 GB RAM - ich dachte das müsste reichen?!?) oder das Interface (habe übrigens nur 5 Spuren aufgenommen)?

    Gruß, B.
     
  4. crisotop

    crisotop

    Registriert seit:
    30.01.17
    Punkte:
    1.490
    1490
    knackser bzw. hardware überfordert ist im endeffekt ziemlich das gleiche....

    das a62 läuft über usb1 welches gerade bei multitracking nicht gerade die stabilste schnittstelle ist - wie groß war der buffer eingestellt?

    lg, christoph
     
  5. Benyah

    Benyah Themenersteller

    Registriert seit:
    29.04.04
    Punkte:
    1.135
    1135
    In Logic auf 512 Samples.

    Gruß, B.
     
  6. stringsurfer

    stringsurfer

    Registriert seit:
    21.07.03
    Punkte:
    384
    384
    Das ist ja schonmal recht großzügig (ich verfluche gerade meinen Rechner, weil der bei meinem aktuellen Projekt mit ca. 3000 Inserts, Routings etc. bei 64 Samples schlappmacht :) ). Am Ram liegts dann auch nicht, 2GB sollten dicke ausreichen...so auf die Schnelle würd ich dann mal auf die CPU gehen, 1,67 GHz sind bei sonem Projekt (ich nehme mal an das dauerte etwas länger als die radioüblichen 3:30 Minuten) schon recht grenzwertig, Logic ist ja nicht gerade dafür bekannt, Ressourcen zu schonen.
     
  7. crisotop

    crisotop

    Registriert seit:
    30.01.17
    Punkte:
    1.490
    1490
    ich fahr bei meinem 1.5er mit 1.25gb ram 10 spuren 24/96 auf die interne (5400rpm) hd! ohne knackser oder probleme und das auch über 5min - daran liegts mit sicherheit nicht. ich würd den buffer noch höher einstellen und mal 'larger disk buffer' aktivieren. sorry zu hören daß dir das im nachinein aufgefallen ist, dein setup solltest du im vorhinein bereits ausgiebieg testen obs das vorhaben auch mitspielt. ich kenne das interface zwar nicht tippe auf das leider schon etwas veraltete ding :( - vor allem ist usb auf dem apfel einfach schlechter unterstütz..

    lg, cri
     
  8. Benyah

    Benyah Themenersteller

    Registriert seit:
    29.04.04
    Punkte:
    1.135
    1135
    Danke für die Antworten!
    Ich weiß, dass ich das Setup hätte erst testen müssen, doch leider ging das nicht, weil ich es mir zusammengeliehen hatte, da ich im Studio mit einem PPC G4 2x 1,25 und einem auf einer PCI-Kart basierendem Interface arbeite, was ja augenscheinlich nicht sehr transportabel ist… Das nächste Mal werde ich es wohl mit einem Firewire-Interface probieren und zwar eins etwas neuerer Bauart…!
    Was mich aber jetzt noch interessiert ist, ob jemand eine automatisierte Art kennt, diese Knackser zu minimieren, oder muss ich wirklich 2 Stunden Material Takt für Takt durch gehen und sie manuell bereinigen…?
    Falls alle Stricke reißen, habe ich ja Gott sei dank noch die Aufnahme die ich in weiser Voraussicht mit meinem DAT-Recorder gemacht habe… Ohne Netz und doppeltem Boden gehe ich meist nie raus ins Feld!!! ;)

    Gruß, B.
     
  9. 2mk

    2mk

    Registriert seit:
    30.01.17
    Punkte:
    1.021
    1021
    ich tipp mal auch auf die buffer, solange du nur aufnimmst, kannst du die so hoch wie möglich einstellen...

    man braucht nur geringe latenzen, wenn man eingang und ausgang gleichzeitig nutzen will (metronom, monitoring etc....)

    hohe cpu-belastung is normal ein zeichen für zu geringe buffer..

    es gibt auf jeden fall declicker, hatte mal ein steinberg-clean(weils das fast geschenkt gab) da war so was als plug dabei - habs aber nicht getestet...

    also einfach declicker suchen

    lg 2mk

    EDIT: hab auf die schnelle (im www) nur wavelab(6) gefunden, aber wenns da so was gibt, dann gibts so tools auf jeden fall
     
  10. Benyah

    Benyah Themenersteller

    Registriert seit:
    29.04.04
    Punkte:
    1.135
    1135
    Danke für die Mühe, 2mk, aber leider läuft Wavelab ja nur auf Windows-PCs...

    Stimmt, das hatte ich nicht bedacht!! Naja, beim nächsten Mal bin ich schlauer... ;)

    Gruß, B.
     
  11. 2mk

    2mk

    Registriert seit:
    30.01.17
    Punkte:
    1.021
    1021
    so wie es aussieht gibts den declicker wirklich nur von steinberg, kostet als vst aber mindestens 200$ - gut, dass es wavelab für 600€ gibt ;) ->komische preise, würd dann aber auch zu erst mal die alternativ-aufnahme begutachten...

    lg 2mk
     
  12. crisotop

    crisotop

    Registriert seit:
    30.01.17
    Punkte:
    1.490
    1490
    wennst eh backup vom dat hast nimm doch das sofern die stereo variante ausreicht?

    btw. metronom (daw interner click) macht auch bei großen buffern keine probleme, da ich so gut wie nie midi in echtzeit einspiele, bzw. software monitoring anhab, sind bei mir buffer immer auf maximum auch wenn ich zu klick einspiel..

    lg, cri
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.