Vertrieb & Personal - Ich, mein Mac, Pro Tools 7.3, Fehler -6101 und die defekte Firewire-Platte

Es gibt Tage, da könnte ich mich getrost selbst an unser Apfelwahn-Hilfekomitee wenden. Und heute ist so einer ...<br /> <br /> ...

Schlagworte:

Es gibt Tage, da könnte ich mich getrost selbst an unser Apfelwahn-Hilfekomitee wenden. Und heute ist so einer ...




... "Hätte ich doch nur was Anständiges gelernt", habe ich im Laufe des Tages mehr als ein Mal gedacht.

Los ging es damit, dass ich heute morgen mein Pro Tools-System im Studio wieder auf den allerneuesten Stand bringen wollte, da ich die letzten Aufträge alle auf Logic abgewickelt hatte. Zum einen kamen die Files als Logic Sessions, zum anderen wollten Kunden meine Arbeit wieder im Logic-Format mitnehmen.

Irgendwie freute ich mich heute mal wieder auf eine ausgiebige Pro Tools-Session, wollte voller Tatendrang neue Musik aufnehmen, aber Pustekuchen: Pro Tools möchte mal wieder nicht starten. Na ja, das kennen wir ja mittlerweile, hab ich bestimmt mal wieder irgendwas upgedatet, was ich nicht hätte sollen, aber Workarounds gibt's ja zum Glück im Internet. Irgendwann öffnete sich die Software dann auch, hielt mich aber mit Fehlermeldungen stundenlang von der Arbeit ab. Auch wenn nur eine Audio-Spur am Laufen war, meldete Pro Tools ständig Error -6101: mir würde die CPU-Power ausgehen und ich möge doch bitte die Anzahl der Plug-ins verringern.

Dies ist aber ein echtes Kunststück wenn keine offen sind. Liebes Entwickler-Team von Digidesign, erklärt mir mal, wie das gehen soll.

Also habe ich den morgen dann in allen möglichen Foren geforscht ... aha, da gibt es also viel mehr Menschen, die das Problem haben, das Löschen aller möglichen Preferences-Dateien soll Abhilfe schaffen.


[​IMG]


Gesagt getan, und siehe da, Pro Tools startet wieder, es lassen sich auch wieder viele Plug-ins öffnen, es erscheint keine Fehlermeldung mehr, doch die Software braucht jetzt Ewigkeiten, bis sie reagiert! Von dem Moment, wo ich "Play" drücke, bis zu dem Moment wo meine Musik los läuft, vergehen gefühlte Stunden. Na ja, es sind gestoppte 15 Sekunden, was aber trotzdem zu lange ist, selbst bei großzügiger Einstellung der Hardwarebuffer!

Meine letzte Erklärung: vielleicht ist einfach meine interne Festplatte überfordert, also wird mal versuchsweise die Firewire-Platte angeschlossen. Doch diese verweigert natürlich auch ihren Dienst, augenscheinlich ist das Netzteil hinüber, denn die ansonsten grün leuchtende Status-LED bleibt einfach aus.

Den Nachmittag verbrine ich damit, einen Anbieter zu suchen, der mir alternativ zum Originalhersteller ein Netzteil liefern kann, denn ein Originales ist mir in Relation zu einer neuen Platte einfach viel zu teuer.

Jetzt ist es 17.30 Uhr, konkret hab ich nichts von dem getan, was ich tun wollte. Solche Tage gibt's auch!

Heiko Wallauer

Direkt zu Apfelwahn