Information ausblenden

Yamaha HS50M Grundrauschen wegbekommen

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von bugx, 01.07.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. bugx

    bugx Themenersteller DJ

    Registriert seit:
    01.07.19
    Punkte:
    5
    5
    Hallo Zusammen,

    ich habe mir gestern ein paar Studiomonitore geholt zum Ersten mal arbeite ich mit Studiomonitoren.

    Ich benutze ein MacBook Pro eine Konsole VCI 300 MK2 und eben die Yamaha HS50M.

    Was mich tierisch nervt ist das Grundrauschen, ich muss die Monitore zwingend ausmachen wenn ich sie nicht mehr nutze da das rauschen verdammt nervig und laut ist.
    Wie bekomme ich das rauschen weg?
    Wenn ich die Lautsprecher über ein Audio Interface an mein MacBook anschließe?

    Das rauschen ist auch da wenn die Monitore nur am Stromnetz hängen und angeschlossen sind.
    Das Grundrauschen ist auf beiden Monitoren daher gehe ich nicht aus, dass diese defekt sind. Ich habe dies auch schon des öfteren im Netz gelesen, scheinbar kein Einzelfall?

    Danke für eure Hilfe
     
    bugx, 01.07.19
    #1
  2. synthpark

    synthpark

    Registriert seit:
    11.11.09
    Punkte:
    51.401
    51401
    Wie soll das gehen, dass die Monitore nur am Netz hängen und rauschen ... eigentlich unmöglich. Oder meinst du das anders?
     
    synthpark, 01.07.19
    #2
    Glutamatjunkie bedankt sich.
  3. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.623
    14623
    Was für Interface, welche Kabel????
     
    Glutamatjunkie, 01.07.19
    #3
  4. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.447
    52447
    Ich hatte mal kurz die Dinger.

    Ja - Die Enstufen rauschen vernehmlich.
    Nicht auf KO-Basis, aber mit einem jungen Gehör und kurzem Abstand sicherlich lästig.

    Man kann es hören.
     
    LM18, 01.07.19
    #4
    oliveramberg bedankt sich.
  5. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.090
    36090
    Ich vermute, die Verkabelung ist unsymmetrisch?
    Ich erlebe immer wieder, dass dadurch das Rauschen deutlich stärker wird.
    Ohne das Vestax zu kennen - vermutlich hat es unsymmetrische ein-/Ausgänge (Cinch-Buchsen?)
    Der Output am Mac ist sowieso unsymmetrisch.
    Ist das Vestax zwischen Mac und HS-50? Dann addiert sich das Rauschen.
     
    clemenserwe, 01.07.19
    #5
  6. bugx

    bugx Themenersteller DJ

    Registriert seit:
    01.07.19
    Punkte:
    5
    5
    Die Yamaha HS50M rauschen indem sie angeschaltet sind und nicht verkabelt mit meiner Konsole.

    Und die Kabel sind symetrisch.
    Aber unabhängig davon rauschen die Boxen.
    Und das würde ich gerne wegbekommen
     
    bugx, 01.07.19
    #6
  7. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    3.905
    3905
    Ran, 01.07.19
    #7
  8. mikroguenni

    mikroguenni

    Registriert seit:
    30.10.06
    Punkte:
    688
    688
    Wenn nichts angeschlossen ist, ist der Eingang offen und rauscht. Also zumindest einen XLR mit Brücke zwischen 2 und 3 einstecken.
    Wenn es dann immer noch zu viel rauscht den Monitor zurückschicken.
     
    mikroguenni, 01.07.19
    #8
  9. Jonzen084

    Jonzen084

    Registriert seit:
    25.11.07
    Punkte:
    126
    126
    Galvanische Trennung ist das Stichwort.
    Ich hatte die Dinger auch mal. Habe das Problem nur mit einem Hum Eliminator von Art in den Griff bekommen.
     
    Jonzen084, 01.07.19
    #9
  10. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    19.762
    19762
    Und schon wird wieder munter Rauschen und Brummen durcheinandergewürfelt...
     
    Entone, 01.07.19
    #10
    sts bedankt sich.
  11. Froschkapitaen

    Froschkapitaen

    Registriert seit:
    19.04.13
    Punkte:
    3.641
    3641
    Die Rauschen etwas, wurde schon öfter bemängelt. Etwas weiter wegstellen, wenn möglich.
     
    Froschkapitaen, 01.07.19
    #11
  12. synthpark

    synthpark

    Registriert seit:
    11.11.09
    Punkte:
    51.401
    51401
    oder mal intensiver regelmäßig in die Disko gehen.
     
    synthpark, 01.07.19
    #12
  13. bugx

    bugx Themenersteller DJ

    Registriert seit:
    01.07.19
    Punkte:
    5
    5
    Also erstmal viel lieben Dank, für die schnellen und ganzen Antworten.
    Ich dachte vielleicht kriegt man das mit einem Audio Interface weg aber scheinbar nicht und es ist wohl auch kein Einzelfall das aktive Studio Monitore ein Grundrauschen von sich geben, jedenfalls in der Preisklasse unter 500 Euro.
    Was noch hinzukommt fiel mir eben auf, das wenn ich mein MacBook an ein Netzteil anschliesse fangen die Monitore zusätzlich zum rauschen an zu brummen.Glücklicherweise hört man das bei laufender Musik nicht, aber ob das gesund ist... mhm.
    Der Mac ist dann mit einem USB Kabel an die Dj Konsole angeschlossen und die Konsole per 6,3mm Klinkenkabel an die Monitorboxen.
    Gibt es hierfür ein USB Kabel welches dieses brummen zudem abschirmt? Oder benötige ich anderes Klinkenkabel? Klinkenkabel ist auf beiden Seiten 6,3mm Klinke.
    Sowas könnte doch bestimmt auch ein Audiointerface verhinden? Allerdings klappt das wohl mit der Verkabelung nicht da die Dj Konsole VCI 300 MK2 eine eigene Soundkarte verbaut hat.
    Aber sicher bin ich mir nicht.
    Ich habe mir mal das Teil von Focusrite angeschaut aber weitergekommen bin ich auch nicht.
     
    bugx, 01.07.19
    #13
  14. mikroguenni

    mikroguenni

    Registriert seit:
    30.10.06
    Punkte:
    688
    688
    Jetzt bring erst mal das Rauschen weg, dann kümmern wir uns ums Brummen.
     
    mikroguenni, 01.07.19
    #14
  15. bugx

    bugx Themenersteller DJ

    Registriert seit:
    01.07.19
    Punkte:
    5
    5
    Das wäre ja schön wenn ich das Rauschen wegbekomme.
    Aber du liest ja oben selbst, dass das rauschen kein Einzelfall ist.
     
    bugx, 01.07.19
    #15
  16. marlatino

    marlatino

    Registriert seit:
    24.12.05
    Punkte:
    1.112
    1112
    Check mal den Eingangs Level Regler wo der steht bei +4dBu oder voll aufgedreht bei -10dB ! Mit welchem Studiopegel arbeitest Du? Was gibt dein Audiointerface raus , smmetrisches Signal mit +4dB oder unsym. -10dB ? Wie werden die Monitore angesteuert? Womöglich nur eine Fehlanpassung.
     
    marlatino, 01.07.19
    #16
  17. alexpen

    alexpen

    Registriert seit:
    09.07.15
    Punkte:
    166
    166
    Genau... hatte die Monitore kurz in meinem Raum. Mit dem Teil war dann Ruhe
    https://www.thomann.de/de/behringer_microhd_hd400.htm

    ...wobei, persönlich würde ich eher Monitore wechseln ;-)
     
    alexpen, 01.07.19
    #17
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.