Information ausblenden

X32 Szenen Speicherproblem

Dieses Thema im Forum "Live- & Bühnentechnik" wurde erstellt von maxXL, 16.07.19.

Schlagworte:
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. maxXL

    maxXL Themenersteller

    Registriert seit:
    09.10.02
    Punkte:
    519
    519
    Hallo,
    wir nutzen als Band ein X32 Producer und haben es zum 2ten Mal auf ein privat organisiertes kleines Fest mit 4 bis 5 Bands mitgenommen.

    Nach einer für uns doofen Erfahrung im ersten Jahr haben wir festgestellt, dass beim Speichern einer Szene kein Feld orange markiert sein darf, da sonst die jeweilige Einstellung nicht in der ausgewählten Szene gespeichert wird, sondern 'gesichert' erhalten bleibt wie in der gerade aktuellen Einstellung am Pult.

    Ich habe die Proberaumszene auf dem Pult und einem Stick gespeichert und per Win10 NB und Edit32 eine vorbereitete Szene auf einen USB-Stick und von dort aus auf das X32 geladen und gespeichert. Im Proberaum beide Szenen immer wieder hin und her geladen als Check. anhand der Fader und des Scribblestrip habe ich gecheckt! Das funktionierte wunderbar mit und ohne NB per Lan am Router - wir haben konsequent immer Mixer to Console verbunden.

    Auf dem Fest gegen Ende des ersten Soundchecks habe ich eine 2.te Szene auf USB und Pult gespeichert, um mich vor versehentlichem falschem Speichern zu schützen. Mit dieser 2ten Szene habe ich weiter gearbeitet und sie immer wieder überschrieben.

    Heute bei der Probe konnte ich weder von USB noch aus der Console die Szene 'Proberaum' zurückholen. Es hat sich kein Fader bewegt.

    Jetzt hoffe ich auf jemanden, der Licht ins Dunkel bringt, denn ich gehe von einem Bedienungsfehler aus. Beim Festival hatten wir ein Macbook am Router per USB-LANadapter, welches allerdings immer die Verbindung zur Console verloren hat, spätestens, wenn ich mein Android Tablet mit der Console verbunden habe.

    Meine Fragen: Was habe ich falsch gemacht und wie wäre es richtig gewesen?

    Gruß MaxXL
     
    maxXL, 16.07.19
    #1
  2. Tobbes

    Tobbes Faderhalter

    Registriert seit:
    19.08.08
    Punkte:
    20.377
    20377
    hi,

    es gibt nicht nur die scene safes, die du auf der hauptseite siehst, sondern auch noch nen weiteren reiter "mixer safes", in dem einzelne parameter vorm überschreiben geschützt werden können. möglicherweise war hier was gesetzt?

    edit: die benutze ich im übrigen dann ganz gerne, wenn ich fremdmischer hab oder selbst wo anders hinkomme, um bspw. den main kanal sowie routing oder die grafischen EQs nicht zu überschreiben
     
    Zuletzt bearbeitet: 16.07.19
    Tobbes, 16.07.19
    #2
  3. zwar

    zwar

    Registriert seit:
    04.02.03
    Punkte:
    1.141
    1141
    Gibt's denn Fehlermeldungen beim Versuch die Szenen zu laden?
     
    zwar, 16.07.19
    #3
  4. maxXL

    maxXL Themenersteller

    Registriert seit:
    09.10.02
    Punkte:
    519
    519
    Danke für Eure Antworten! Die Mixersafes werde ich checken, das es noch eine Unterkategorie gibt, war uns nicht bewusst.
    @zwar: Fehlermeldung gibts nicht, das hätte ich geschrieben bzw. darauf reagiert beim Ladeversuch. Dass es keine Fehlermeldung gibt, bringt mich zu der Annahme, dass es ein Bedienfehler ist.
    Gruß maxXL
     
    maxXL, 17.07.19
    #4
  5. zwar

    zwar

    Registriert seit:
    04.02.03
    Punkte:
    1.141
    1141
    Werden denn irgedwelche anderen Einstellungen der Scene geladen?
    Rechts auf dem screen bei scene safes hast du da was angehakt?
     
    zwar, 17.07.19
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.