Information ausblenden

Wie ist das Möglich das meine Korg Pa4x brummt über den Out 1 und2?

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von saki, 23.01.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Hi,musste heute festellen wo ich meine Korgpa4x über die out 1 und out 2 in mein Audio interface dran gemacht habe.Es kamm sofort ein Brumen raus.Ist mein Kabel nich ok oder mein Keyboard?Danke
     
    saki, 23.01.19
    #1
  2. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    52.794
    52794
    Überprüfe erst mal das Kabel. Kannst du ein anderes verwenden?
     
    Kosaken-Kaffee, 23.01.19
    #2
  3. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Habe ich schon gemacht mit anderen Kabel genau das selbe problem.Kann es sein das ich bilige kabel benutze was nicht sein sollte?Danke
     
    saki, 23.01.19
    #3
  4. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    52.794
    52794
    Ja
     
    Kosaken-Kaffee, 23.01.19
    #4
  5. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Hm,welches soll ich mir dan am besten besorgen?Danke
     
    saki, 23.01.19
    #5
  6. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    4.639
    4639
    Welches Interface?
    Gehst du mit einem 2xMono Kabel ins Interface?
    Und davon hast du 2 verschiedene probiert und das Brummen bleibt?
    Erklär mal genauer welche Kabel du schon benutzt hast.
     
    CFR, 23.01.19
    #6
  7. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Habe das Behringer U Phoria Umc 404hd.Als Kabel habe ich ein Instrumenten kabel benutz gekauftes.
     
    saki, 23.01.19
    #7
  8. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    4.639
    4639
    Also gehst du 2 x Mono aus dem Korg raus und 2 x Mono in das Interface?
    Brummt es denn schon wenn du (zum testen) nur mit einem Kabel verbindest?
     
    CFR, 23.01.19
    #8
  9. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Nein gehe nur 1 Mono raus zum Interface.Es brummt sofort mit 1 Kabel.
     
    saki, 23.01.19
    #9
  10. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    4.639
    4639
    Du kannst an dem Interface vorne umschalten zwischen (LINE) und Instrumenteneingang (INST).
    Über den Pegel Reglern, links.
    Bringt das einen Unterschied?
     
    Zuletzt bearbeitet: 23.01.19
    CFR, 23.01.19
    #10
  11. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Leider nicht,erst wierd entweder lauter oder leiser.Aber das Brummen hört mach weiter noch.Sogar wenn ich ich mit Cubase 10 am machen bin hört mann sogar wenn mann die Maus auch noch bewegt.Grauenhaft.
     
    saki, 23.01.19
    #11
  12. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    4.639
    4639
    Dann ist es eher eine "Brummschleife"
    Hast du den Korg und dein Interface und Computer an einer Mehrfach-Steckdose?
    Bin mir jetzt nicht sicher was besser ist.
    Manchmal hilft es, alles an einer Mehrfachsteckdose anzuschliessen.
    Anderersits könntst du mal versuchen, eine andere Strom-Steckdose (an der Wand) in deinem Zimmer für den Korg zu testen.
    Wenn du aber Störgeräusche duch Mausbewegungen hast, stimmt was mit der Abschirmung nicht.
    Es gab hier leider schon solche Fälle, die nur durch galvanische Trennung (di-Box) behoben werden konnten.
    Z.B: sowas:
    https://www.thomann.de/de/behringer...MIguyQ19aE4AIVmemaCh1epAswEAQYASABEgJXnfD_BwE
    Aber warte mal, ob hier noch jemand was dazu sagt.
    Viel Glück!
     
    Zuletzt bearbeitet: 23.01.19
    CFR, 23.01.19
    #12
  13. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Allles habe ich über eine Mehrfach-Steckdose angeschlossen.Habe nur Angst wenn ich eine di-box dran mache das es weiter brummt.Danke
     
    saki, 23.01.19
    #13
  14. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    4.639
    4639
    Den Fall hatten wir auch schon mal.
    Aber warte mal. Bestimmt meldet sich noch jemand anderes zu dem Thema.
     
    CFR, 23.01.19
    #14
  15. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.168
    6168
    Immer dieses leidige Thema mit BRUMM!

    Wie ich das verstehe, gehst Du von deiner Workstation in den Eingang deines Behringer-Interface. Und von dort höchstwahrscheinlich über USB zum PC. Oder hängt deine Korgmaschine auch noch über USB am Interface bzw. PC?

    Hat das Netzteil des Behringer-Interface einen Erdungsanschluss, oder das Netzkabel des Korg-Synths (beim Korg nehme ich das mal an, beim Behringer eher weniger). Das ist jetzt erstmal zu ergründen.
     
    HarrySH, 24.01.19
    #15
  16. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Also Das Behringer ist verbunden mit den Pc über ein Usb.Die korg korg ist auch mit ein Usb verbunden zum Pc wegen den Datemm midi usw.Ob das Netzkabel vom Behringer ein Erdungsanschluss hat das weiss ich nicht.Oder kann man das überprüfen?Danke
     
    saki, 24.01.19
    #16
  17. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.168
    6168
    Das Behringer-Netzteil hat wahrscheinlich nur 2 Anschlüsse, also keine seitlichen Kontakte für die Erdung in der Steckdose. Außerdem wird das Steckernetztteil komplett aus Plastik bestehen, bis auf die Metallanschlüsse. Bei reinen Plastikgehäusen wird eine Erdung nicht benötigt.
    Außerdem kommt am Interface gerade mal 12VDC Niederspannung an.

    Deine Brummschleife - sofern es sich darum handelt - könnte jetzt so entstehen:

    PC --> Behringer über USB --> Korg über Audiokabel --> von Korg über USB zurück zum PC.

    Die USB-Masse könnte in allen Geräten mit der Audiomasse verbunden sein, dann kommt es zu einer Masseschleife. Du kannst jetzt im einfachsten Fall "nur" den USB-Stecker am Korg abziehen. Wenn dann der Brumm weg ist, dann solltest Du die Audioleitung über eine DI-Box
    galvabisch trennen.
     
    HarrySH, 24.01.19
    #17
  18. AndiPaulo

    AndiPaulo Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    15.095
    15095
    Hast du die Boxen unsymmetrisch angeschlossen (mit 2-poligen Kabeln)?
     
    AndiPaulo, 24.01.19
    #18
  19. saki

    saki Themenersteller

    Registriert seit:
    01.05.05
    Punkte:
    1.892
    1892
    Habe Kopfhörer angschlossen.
     
    saki, 24.01.19
    #19
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.