Wie E-Gitarre korrekt am Interface anschließen? (Pegel etc.)


BenicioFides
BenicioFides
Registriert
06.06.21
Beiträge
23
Reaktionen
9
Punkte
59
Hi!,

Und zwar hatte ich früher immer Line 6 Produkte: Erst die rote Pod Bohne, dann Podxt Live, danach dann Helix.

Wenn ich hier die E-Gitarre angeschlossen habe, hat alles immer gleich super funktioniert.
Ich musste nichts am Input Pegel verändern oder so.

Jetzt habe ich statt Helix umgesattelt auf ein Interface und zwar das Audioprobe Spartan A.
Habe damals einige Interfaces verglichen und das Audioprobe Spartan bringt für meinen Geschmack den besten Sound an meinen Adam A5X. (Viel besser als Helix, deswegen der Umstieg)

Jetzt habe ich statt der Helix "Floor-Station" nun Helix Native Vst.
Also alles genau wie früher nur eben alles als Plugin im Computer.

Und nun hab ich folgendes Problem.
Mit genau der selben Gitarre krieg ich den Sound nicht mehr so hin wie früher.
Eigentlich sollte das Interface doch auch hier mit Qualität überzeugen... und ich denke das tut es auch.

Nur weiss ich leider nicht, wie ich das optimal einstelle mit dem Regler am Audioprobe (Voll aufdrehen, oder exakt auf 50%? Oder muss ich hier experimentieren?)

Dann gibt es im Helix Plugin auch nochmal Regler mit denen ich das Input Signal lauter oder leiser machen kann...

Muss ich da wirklich rumspielen bis ich die perfekte Einstellung hab?
Beim Helix musste ich das nicht, da war alles direkt richtig...

Gibt es da also Einen speziellen Weg, um das RICHTIG einzustellen?
Ich möchte da nix falsch machen.
Hab es erst einmal getestet und habe es nicht geschafft meinen perfekt eingestellten Amp-Sound korrekt mit dem Signal(pegel) zu 'beliefern' damit er klingt wie er soll.
Und das war schon ganz schön frustrierend, den Sound an dem ich Stundenlang gearbeitet hab und der perfekt auf meine E-Gitarre abgestimmt ist, nun auf einmal nicht mehr hinzukriegen...

Vielen Dank!
Das Problem gelöst zu haben würde mir sehr helfen :)
<3
 
Zuletzt bearbeitet:
Graham
Graham
Registriert
23.08.20
Beiträge
7.614
Reaktionen
4.718
Punkte
21.938
Der Pegel der Soundkarte hat ein grösseres Fenster, da gibt es hier sicher irgendwo eine Anleitung, wie man das einstellt. Ist nicht so kritisch.

Der Eingangspegel in den AmpSim ist entscheidend für den Sound. Wenn wirklich alles gleich ist, sollte es aber auch die einzige Variable sein.

Du gehst bei der Soundkarte in einen hochohmigen Eingang?
 
jet2
jet2
Tonträger
Registriert
07.09.11
Beiträge
9.139
Reaktionen
5.823
Ort
Berlin
Punkte
30.071
hast du auch an die richtige cab simulation gedacht?
wenn du über einen gitarrenamp gespielt hast, hast du die wahrscheinlich nicht angehabt.
dann klingt das an deinen adams natürlich anders.
 
BenicioFides
BenicioFides
Registriert
06.06.21
Beiträge
23
Reaktionen
9
Punkte
59
Hi!

Hab es hingekriegt.
Musste die Eingangsverstärkung am Interface komplett auf Null stellen... damit hätte ich nicht gerechnet.
Dachte auf Null würde gar nix kommen so wie bei den Kopfhörern. ^^
 

Ähnliche Themen

RECORDING-Redaktion
    • Danke
  • Artikel
Antworten
2
Aufrufe
62
montybunker
montybunker
moonbooter
    • Danke
  • Artikel
Testberichte Test: Line6 HX Stomp
Antworten
3
Aufrufe
145
DocM.M
D
B
Antworten
0
Aufrufe
71
BobMcRuss
B
B
Antworten
1
Aufrufe
41
hedelund
H
 

Aktuelle Beiträge


Oft gelesene Themen

Oben