Information ausblenden

Wartungsupdate Studio One 5.0.1

Dieses Thema im Forum "Studio One" wurde erstellt von Can, 11.08.20.

  1. Can

    Can Themenersteller Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    36
    Punkte:
    89.083
    89083
    5.0.1. ist da. Und die Demo + die neue Prime-Version auch.

    Hiere geht's zum offiziellen Thread:

    https://forums.presonus.com/viewtopic.php?f=151&t=41171

    Version 5.0.1 Release Notes (August 11, 2020):

    Neue Features und Verbesserungen:
    ● Studio One Prime sowie Demoversion verfügbar
    ● [Browser] Externe Instrumente können auch im Home-Tab durchsucht werden
    ● [Atom SQ] Editor-Typ kann vom Gerät aus umgeschaltet werden
    ● [Atom SQ] Touch Strip Control Link Mode hinzugefügt
    ● Automation auf Ordnerspur folgt nun der Editier-Position

    Und weil ich mich so freue, dass das Track-Delay-Issue endlich behoben ist und ich endlich wieder Oceania und Cinematic Studio String in der Advanced-Variante verwenden kann, hab ich ein kleines Video gemacht.



    Und was sicher auch einige interessieren wird: Das Problem, dass Automationen in's Leere laufen können, wenn man zwischen Szenen mit unterschiedlichen Plugins wechselt, ist auch behoben.

    Und hier noch alle Bugfixes (habe ich nicht übersetzt):

    The following issues have been fixed:
    ● [macOS] Crash with certain animations while editing
    ● [macOS] User interface redraws incompletely in certain situations
    ● [macOS] NI Komplete Kontrol: frozen metering in mixer mode
    ● [macOS] Memory leak on playing certain loops
    ● [Windows] System high DPI override setting not working

    ● [Project Page] Update mastering file updates waveform but not playback until project closed and reopened
    ● [Project Page] Spectrum Meter Sonogram time axis is scaled differently after changing speeds
    ● [Mixer Scenes] Recall misses sends pre/post switch
    ● [Mixer Scenes] VCA levels are not reset correctly
    ● [Mixer Scenes] Automation connection lost when switching scenes
    ● [Show Page] Potential crash when switching fast among multiple setlist items
    ● [Show Page] Plug-in windows open outside of screen in templates
    ● [Score Editor] Unwanted modification on changing instrument part length
    ● [Score Editor] Potential crash when editing quickly
    ● [Score Editor] Potential freeze on loading large projects
    ● [Score Editor] Potential crash when resizing notes events
    ● [Score Editor] Copying certain notes while Chord Track is active changes the entire instrument part

    ● [Melodyne Integration] Potential crash on opening a shared song with Melodyne 4.x edits
    ● [Melodyne Integration] Potential crash on editor state change
    ● [FaderPort Classic] Hitting "Proj" won't open Editor
    ● [Atom SQ] Wrong bank indication for steps while in Pattern Editor
    ● [Atom SQ] Misc. incorrect button LED states under certain conditions
    ● [Tempo Track] Unwanted tempo nodes are added when copying to/from Scratch Pad

    ● [Analog Delay] Time parameter is not synced
    ● [Pro EQ²] Wrong latency reported when LLC is enabled
    ● [Pro EQ²] Micro view doesn't update from macro control changes
    ● [Pro EQ²] High and low pass on/off doesn't update curve in UI
    ● [Batch Converter] Potential crash when pasting data from Pool
    ● [Multiband Dynamics] Undo is not working entirely
    ● [Performance Monitor] Window disappears behind Editors
    ● [Pattern Editor] Play cursor jumps out of loop area
    ● [Ampire] Noisy click on instantiation in certain setups
    ● [Ampire] Switching mono/stereo mutes amp reverb
    ● [SampleOne] UI controls don't activate when loading or removing sample

    ● [Note Editor] Notes not selected due to lost focus
    ● [Note Editor] Scroll bars disappear in certain situations
    ● [PreSonus Sphere] New add-ons fail activation in certain cases
    ● Negative track delay playback inconsistent
    ● Crash on dragging multiple external instruments to the arrangement
    ● Graphical glitches in audio waveform representation
    ● Wrong audio played back after relocating in Pool
    ● Potential crash on enabling tracks
    ● Record arm won't toggle via key command when folder is assigned to bus
    ● Unwanted tempo nodes added when copying arranger section to/from Scratch Pad
    ● First notes of external devices are played too early at high buffer settings
    ● "Insert Selected Item" command doesn't work on External Instruments
    ● Automation of instrument delay parameters causes high CPU load
    ● Drop-outs when using multiple Multi Instruments
    ● Potential crash when removing VST3 FX plug-in with active event input
     
    Zuletzt bearbeitet: 11.08.20
    Can, 11.08.20
    #1
    statusquofan, Vast, Norro und 2 andere bedanken sich.
  2. terrablue

    terrablue

    Registriert seit:
    16.04.12
    Punkte:
    4.267
    4267
    Und Demo ist auch da.
     
    terrablue, 11.08.20
    #2
    Norro bedankt sich.
  3. Can

    Can Themenersteller Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    36
    Punkte:
    89.083
    89083
    Ah richtig. Habe es oben nochmal reineditiert.
     
    Can, 11.08.20
    #3
  4. Norro

    Norro

    Registriert seit:
    15.07.11
    Punkte:
    2.048
    2048
    Prima!
     
    Norro, 11.08.20
    #4
  5. danam

    danam

    Registriert seit:
    18.04.15
    Punkte:
    740
    740
    Sehr schön! Gerade das mit den Automationen :) Schöner Seiteneffekt: Man kann dadurch jetzt prinzipiell auch verschiedene Automationsläufe eines Inserts miteinander vergleichen. Aber am wichtigsten ist natürlich, dass nichts verloren geht!
     
    Zuletzt bearbeitet: 11.08.20
    danam, 11.08.20
    #5
  6. Shagal

    Shagal

    Registriert seit:
    20.08.07
    Punkte:
    5.549
    5549
    Negative Delay!!!! Endlich!!!

    Gibt’s eigentlich eine Liste mit Anhaltspunkten wieviel ms bei welchen Libraries gut funktionieren?
     
    Shagal, 11.08.20
    #6
  7. MarkusDrums

    MarkusDrums Berufsjugendlicher

    Registriert seit:
    27.07.10
    Punkte:
    409
    409
    Fein - läuft tadellos!
     
    MarkusDrums, 11.08.20
    #7
  8. Can

    Can Themenersteller Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    36
    Punkte:
    89.083
    89083
    Ja, in den Manuals der Libraries selber. Die geben das fast alle an.
     
    Can, 11.08.20
    #8
    Shagal bedankt sich.