Information ausblenden

W10, nach update: nanoKONTROL2 von Korg nicht mehr, REAPER als DAW

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von blommberg, 11.08.19.

  1. blommberg

    blommberg Themenersteller

    Registriert seit:
    17.02.05
    Punkte:
    410
    410
    [Gelöst!]
    Hallo Leute, es wäre schön, wenn Ihr mir helfen könntet, denn ich bin kurz vorm In-den-Sack-haun-und-zwar-komplett.
    Nach dem aktuellen W10 Update geht mein nanoKONTROL2 von Korg nicht mehr.
    - Der Geräte Manager sieht das Teil
    - Im REAPER stand "enabled" bei dem Ding aber mit 3 Ausrufezeichen, inzwischen ist es weg
    Den Korg Editor kann ich aufrufen, der meint aber, dass der Controller NICHT connectet sei.
    Ich habe es vor Jahren in unendlich unangenehmer Weise und durch Stunden-lange Arbeit hinbekommen, dass ich REAPER mit dem Editor steuern konnte, nur jetzt weiß ich nicht mehr wie. Damals habe ich sogar die Datei "2017-10-28.nktrl2_data" gesichert, sie zu öffnen beseitigt mein Problem aber nicht.
    Immer wieder fummle ich mein System hin, dann kommen irgendwelche Updates und nichts geht mehr. Wie machen das nur Studios, die ihr Geld mit dem Sch... verdienen müssen?
     
    Zuletzt bearbeitet: 11.08.19
  2. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.500
    27500
  3. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.500
    27500
  4. zille1976

    zille1976 Tonträger

    Registriert seit:
    18.11.09
    Punkte:
    3.222
    3222
    Dann musst du dich mal bei Korg beschweren, die sollen ihre Treiber vernünftig programmieren. Die anderen Hersteller von Audiohardware scheinen es ja hinzubekommen.

    Die warten mit den Updates so lange, bis diese vernünftig funktionieren, bzw. alle Bugs bekannst sind.
     
  5. blommberg

    blommberg Themenersteller

    Registriert seit:
    17.02.05
    Punkte:
    410
    410
    Ich probiere es nachher in Ruhe. Eigentlich dachte ich, ich hätte bereits die neuesten Treiber, sagt der PC jedenfalls. Und W10 war diese Art Zwangs Update das letzte Mal. Jedenfalls Vielen lieben Dank, ich werde berichten.
     
  6. zille1976

    zille1976 Tonträger

    Registriert seit:
    18.11.09
    Punkte:
    3.222
    3222
    Wo kommt eigentlich dieses Märchen von den Zwangsupdates her?
     
  7. musikertimo

    musikertimo

    Registriert seit:
    10.10.06
    Punkte:
    3.608
    3608
  8. blommberg

    blommberg Themenersteller

    Registriert seit:
    17.02.05
    Punkte:
    410
    410
    Vielen lieben Dank für die vielen Tipps. Am Ende half es, alles neu zu installieren unter Verwendung der neuen, von Euch verlinkten Treiber. Tatsächlich hatte ich mich auf die Windows Info-Meldung verlassen, dass alles gut laufe und ich den aktuellen Treiber habe. War dann nicht so. Also wieder mal gerettet durch "meine" 2 Foren von Recording.de und REAPER.fm. :)