VST Problem! Über Rewire kein Mucks in Lautsprecher!


guidoG
guidoG
Registriert
11.11.02
Beiträge
22
Punkte Reaktionen
0
Punkte
30
Hallo Homerecording Leser,

Habe immer noch ein Problem mit der Rewire Funktion von VST und Reason...

Mittlerweile habe ich es geschafft, dass Reason mit VST kommuniziert und ich die Gerätschaften von Reason in VST angezeigt bekomme..

Doch leider sehe ich optisch, dass MIDI Signale empfangen werden, doch es ist nichts zu hören!!!

Habe die Audioeinstellungen sowie MIDI - Einstellungen überprüft, ob VST meine Soundkarte rausgeschmissen hat --> Das ist nicht der Fall!! :-(

Hat vielleicht irgendjemand Rat für mein Problem??

Vorab besten Dank!

Gruß

guidoG
 
PhilDelCastor
PhilDelCastor
Registriert
04.10.02
Beiträge
319
Punkte Reaktionen
0
Punkte
336
KLeine Frage noch:
Was für eine Karte hast du denn?

mfg
Phil
 
guidoG
guidoG
Registriert
11.11.02
Beiträge
22
Punkte Reaktionen
0
Punkte
30
Hallo Phil..

Habe eine M-Audio - Audiophile 2496 !
 
PhilDelCastor
PhilDelCastor
Registriert
04.10.02
Beiträge
319
Punkte Reaktionen
0
Punkte
336
Hi!

Also ich zitier mal aus der Produktbeschreibung:

Wiedergabe von MIDI-Dateien über den Microsoft® DirectMusic™ Software Wavetable Sythesizer mit Roland® GM/GS® Sound Canvas™ Digital Samples über WDM-Treiber.

...also gibt es MIDI nur über den Wavetable Software Synthesizer.:-(

Ich hoffe das hilft dir weiter

mfg
Phil
 
guidoG
guidoG
Registriert
11.11.02
Beiträge
22
Punkte Reaktionen
0
Punkte
30
Also erstmal Danke für die schnellen Antworten!

Werde es mal ausprobieren...

Melde mich dann nochmal!!

*thx*

Gruß

guidoG
 
Gunny
Gunny
Registriert
24.08.02
Beiträge
280
Punkte Reaktionen
0
Punkte
290
Hi,

Ich wage fast nicht zu fragen, aber hast Du die ReWire aktiviert? (in VST), oder zumindest die ersten 2 ?

Die richtige Startreihenfolge beachtet? VST>Reason.

Du brauchst in Reason, Audiomäßig gar nichts einstellen, bzw wenn es als ReWire-Slave läuft kannst Du nichts einstellen. (ASIO)

Cubase schmeisst keine Soundkarte raus, also mir ist es noch nicht passiert.

gruß gunny.
 
guidoG
guidoG
Registriert
11.11.02
Beiträge
22
Punkte Reaktionen
0
Punkte
30
Hallo Gunny,

habe die Startreihenfolge eingehalten...
Habe sogar mehr wie die ersten zwei aktiviert..

Deshalb verstehe ich es ja auch nicht!

Werde heute nachmittag mal das von Phil ausprobieren...

Trotzdem Danke für Deine Anmerkung!

Gruß

guidoG
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Testberichte Test: Nord Drum 3P
Antworten
2
Aufrufe
3K
goldline
goldline
moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
18K
moonbooter
moonbooter
moonbooter
    • Danke
  • Artikel
Testberichte Test: Behringer K-2
Antworten
2
Aufrufe
11K
bernybutterfly
bernybutterfly
moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
14K
Hobelhai
Hobelhai
 

Neue Antworten


Oft gelesene Themen

Oben