Information ausblenden

VST Leistung

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von dsp, 20.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    Hallo zusammen,


    habe eine generelle Frage zur Soundkarte / VST Leistung.

    Unter Cubase4 arbeite ich viel mit Midi-Spuren, weniger mit Audiospuren. D.h. das meiste sind VST Instrumente & ggf. 1 oder 2 Audiospuren.

    Wenn ich jetzt mit meiner M-Audio 2496 Karte Midispuren (VST-Instrumente) abspiele, zeigt die VST Leistung schnell 10 Prozent an - auch wenn noch gar nicht so viele VSTs offen sind.

    Kurze Frage dazu: Bringt mir eine neue und bessere Soundkarte ggf. Hammerfall mehr Leistung, auch wenn es sich nur um Mididaten handelt?
    Kann es also sein, dass ich dann mehrere VST Instrumente aufmachen kann, ohne das die VST Leistung gleich nach oben geht?

    Habe speziell mit dem VST Instrument "Superwave" Probleme. Hier kann ich nicht mehr als 3 gleichzeitig abspielen. Wenn ich sie einfriere funktioniert es ohne Probleme.
    Finde nur schade, dass wenn man einen schnellen Rechner hat, es an der Soundkarte scheitern sollte...

    Kann man da was machen? (Einstellungen unter Windows, in Cubase4 etc.)?
    Aktueller Treiber sind geladen - auch für die M-Audio Karte.

    Hat einer Erfahrungen mit einer RME Hammerfall Karte (PCI) gemacht? Empfehlungen?

    Ihr würdet mir sehr helfen...

    Gerade bei dem Plug In "Superwave", der wirklich super Sounds hat,
    habe ich Probleme. Ich kann da nicht mehr als 4 Sounds gleichzeitig abspielen (ausser ich friere die Spuren ein).


    Ich freue mich sehr über Tipps oder Anregungen !!!

    Vielen Dank!!!

    Gruss
    Daniel
     
    dsp, 20.10.08
    #1
  2. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,

    ... und erstmal herzlich willkommen im Forum!

    Du solltest erstmal zwei grundsätzliche Sachen unterscheiden:

    1. Performance der CPU. Je größer die CPU (Kombination aus CPU Protokolle, Ghz, FSB,2Level Cache...), desto mehr Plugins (VSTi und Effekte) sind parallel ansteuerbar.
    2. Audio Performance... das hat was mit der Soundkarte zu tun. Je besser die Karte, desto mehr Audio Spuren kannst du parallel von der Festplatte nach draußen (über Gruppen und Busse) geben.

    So. Also erstmal ist in deinem Fall die CPU dafür verantwortlich, wieviele VSTi du öffnen kannst. Das ändert sich aber, wenn du die Latzenz runterschraubst. Je geringer die latenz, desto weniger VSTi sind also möglich.
    Die Hammerfall unterstützt auf DSP Basis nur das Audio Streaming, hat aber auch den Vorteil, das bei geringer Latenz die CPU nicht stark belastet wird.
    Wenn du also mit einer höheren Latenz leben kannst, reicht deine 2496 aus.

    Außerdem solltest du dich mit dem Thema "Systemoptimierung" beschäftigen, bei dir ist noch was anderes im Busch, weil max. 3 SuperwaveP8 gleichzeitig ist wirklich etwas wenig. Das konnte ich selbst mit nen 1200mhz (P3) Celeron Billig Laptop toppen.

    Welche Hardware Komponenten hast du denn im Rechner stecken (CPU, RAM, Board, Grafikkarte....) ?
     
    popsta, 20.10.08
    #2
  3. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    Vielen Dank.

    Ja ich weiss, es ist eigentlich nur bei dem Superwave festzustellen, dass die VST Leistungsanzeige zu hoch ausschlägt bzw. das das nicht gut funktioniert.

    Bei einigen Produktionen habe ich 35 VST Instrumente gleichzeitig offen mit Effekten, Compressoren etc. Kein Problem!

    Aber ich merke, seit ich das neue Mainboard habe (Asus P5Q Deluxe) ist es etwas anders geworden.

    Vielleicht muss ich wohl doch irgendwas in der PC Einstellung ändern ?
     
    dsp, 20.10.08
    #3
  4. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    Die VST Leistung ist die Leistung von deiner Audio Hardware und hat nichts mit der CPU Last zu tun.





    edit: Lame...
     
    Lacunaflow, 20.10.08
    #4
  5. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    Hi und Danke für die nette Aufnahme hier im Forum :)

    Meine Hardware:

    Intel Core2 QUAD, 4 x 2,5)
    Asus P5Q Deluxe
    2 GB Arbeitsspeicher
    M-Audio Delta Audiophile 2496
    2 x Festplatte a 500 GB
    Nvidea Geforce GT 8800


    Irgendwelche anderen Tipps zur Einstellung im Rechner oder in Cubase selbst.
    System habe ich schon auf optimale Leistung gestellt.


    Genaue Frage: Mir fällt auf, dass wenn ich nur ein Effekt aufmache, dies schon Auswirkungen auf die Asio Anzeige (VST Leistung hat)... Kann normalerweise nicht sein.

    Früher hat es die Anzeige überhaupt nicht interessiert...


    Vielen Dank für Tipps oder Hinweise!

    Würdet mir sehr helfen !!!


    Gruss,
    Daniel
     
    dsp, 20.10.08
    #5
  6. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    Kleine Asio Tut:

    Zitat: Chris B.
     
    Lacunaflow, 20.10.08
    #6
  7. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Schau mal im Audio System vom Sequenzer nach, wie hoch deine Latenz ist.
     
    popsta, 20.10.08
    #7
  8. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    Hi,

    also bedeutet das doch es liegt an der Soundkarte?

    Sorry, habe damit nicht so grosse Erfahrungen, da ich keine Vergleichsmöglichkeiten habe... z.B mit Hammerfall etc.

    Ich stelle mir nur die Frage, ob es auch auf Midi eine Auswirkung hat, wie gut die Soundkarte ist. - D.H. ob es besser laufen würde, wenn ich eine bessere Soundkarte hätte - könnte ich damit mehr VST Instrumente öffnen, auch wenn es ja nicht primär um Audio geht?

    Bin mir da nicht sicher...

    Aber tausend Dank für die schnellen Antworten !!!

    Daniel
     
    dsp, 20.10.08
    #8
  9. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    oder was passiert wenn Du die Latenz erhöhst?
     
    Lacunaflow, 20.10.08
    #9
  10. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    Vielen Dank!


    Habe ich schon nachgeschaut. Ich kenne mich auch eigentlich gut aus - d.h. weiss wo ich nachschauen muss.

    Latenz ist ok. Buffer auf 256. Klappt gut. Sound kommt sofort nach Anspielen der Tasten. Auch beim Abspielen keine Probleme, sodass ich den Buffer nicht erhöhen muss.

    Mich wundert nur, dass auch wenn der Song NICHT abläuft, meine VST Leistung schon ca 5 Prozent ausschlägt...

    Habt ihr das auch? Beim Abspielen erhöht sie sich dann nochmal ganz wenig nach oben - nicht viel.

    Mein XP System räume ich regelmässig auf, Defrag etc. logisch.

    Wäre Asio4all eine Hilfe? Aber ich glaube, die regelt nur die Latenz für Onboard Karten, oder? Kann es helfen?

    Habe ich vielleicht einen Konflikt mit meiner Onboard Karte? Kann aber eigentlich nicht sein, da ich diese im Bios deaktiviert habe. Treiber der M-Audio sind aktualisiert.

    Kann ich den Chip irgendwie checken, oder im Bios schneller einstellen.
    Übertackten würde ich aber lieber nicht so gerne... Denke ist auch bei meinem eigentlichen schnellen Chip nicht möglich.

    Mainboard ist auch gerade 3 Tage alt :)



    Vielen Dank für Anregungen.
     
    dsp, 20.10.08
    #10
  11. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    Nochmal...


    Was passiert wenn Du die Latenz erhöhst?
    Hast du schon den aktuellsten Chipsatz Treiber für das Mainboard installiert?
    Gibt es evtl. Bios updates?
    M Audio alle updates?

    Prozessorzeitplanung auf Hintergunddienste optimieren aktiviert?




    Gruss...
     
    Lacunaflow, 20.10.08
    #11
  12. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    Hi !

    Ich werde mal versuchen den aktuellen Chipsatz Treiber zu installieren.
    Habe gestern den Treiber von der CD installiert. ggf. gibt es einen neuen.

    Ich werde mal versuchen den Buffer nochmal höher zu setzen.

    Wo kann ich das ändern: Prozessorzeitplanung auf Hintergrunddienste?


    Danke !!!
     
    dsp, 20.10.08
    #12
  13. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    M Audio ist upgedatet.
     
    dsp, 20.10.08
    #13
  14. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662

    Systemsteuerung

    System

    Erweitert

    Systemleistung -> Einstellungen

    Erweitert

    Prozessorzeitplanung




    Bitte :)
     
    Lacunaflow, 20.10.08
    #14
  15. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    ... ja, aber ist das Ploblem behoben wenn du die latenz hochschraubst, also den Sample Wert erhöhst???

    ... ja, die VSTi s und Plugins müssen ja auch berechnet werden wenn sie keinen Sound durchlassen. In Cubase 4 ist das allerdings etwas anders, da sollte es keinen Ausschlag im "Stop" Modus geben.

    ... ist normal!

    ... auch das AUdio System optimiert? Such mal im Forum nach Systemoptimierung!

    ... nö, du nutzt für die M-Audio auch den M-Audio Treiber, aber bitte den Aktuellen! Der ASIO4ALL brauchst du nur und ausschließlich für Onboard Soundkarten oder Soundkarten, die keinen ASIO2 Treiber besitzen.

    ... Übertakten ist nicht die Lösung, du besitzt jetzt schon einen der schnellsten Rechner!
     
    popsta, 20.10.08
    #15
  16. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    Ich schau mal wegen der Latenz nach, ob sich da jetzt was tut.



    Es ist also besser, wenn ich "Hintergrunddienste" aktiviere und nicht "Programme". Richtig ?
     
    dsp, 20.10.08
    #16
  17. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    Rischtisch! ;-)
     
    Lacunaflow, 20.10.08
    #17
  18. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    DANGGE... ;-)

    Ist es schwierig ein Bios Update zu machen?
    Ist ja immer ein heikeles Thema...

    ...gerade neu formatiert etc. :)
     
    dsp, 20.10.08
    #18
  19. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    Stell das Biosupdate ganz hinten an, mach erstmal alle anderen punkte, nur wenn es dann immer noch nicht besser ist wagst Dich da drann...
     
    Lacunaflow, 20.10.08
    #19
  20. dsp

    dsp Themenersteller

    Registriert seit:
    20.10.08
    Punkte:
    11
    11
    Hintergrunddienste habe ich ja aktiviert...



    Soll "Speichernutzung" auf Programme oder Systemcache stehen?
    Habe es noch auf Programme stehen.
     
    dsp, 20.10.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.