Information ausblenden

Verzögerung beim Monitoring mit Steinberg UR22mkII (Online-Streaming)

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Chixxterminator, 18.03.20.

  1. Chixxterminator

    Chixxterminator Themenersteller Bedroomproducer

    Registriert seit:
    18.03.20
    Punkte:
    6
    6
    Hallo,
    ich würde gerne Live-Musik online streamen. Dabei möchte ich gerne ein paar Effekte, wie zum Beispiel Reverb und Equalizer auf mein Mikrofon übertragen.
    Ich glaube mein Problem ist die zu hohe Latenz. Buffer-Size ist bereits bei 512

    Ich habe es mit Cubase AI und Ableton Live Lite versucht. Bei beiden Programmen höre ich mich verzögert bzw. doppelt, wenn ich den Mix-Regler am Interface in der Mitte bzw. auf DAW gestellt habe.
    Wenn ich den Regler auf INPUT stelle, höre ich mich perfekt ohne Verzögerung und nur einmal, aber es geht natürlich kein Effekt darauf.

    Treiber: Yamaha Steinberg USB Asio (vorgesehener aktueller Treiber)
    Firmware für Gerät ist aktuell.

    Eingangslatenz: 16.485 ms
    Ausgangslatenz: 19.456 ms
    ASIO-Guard-Latenz: 23.220 ms
    Hardware-Samplerate:44.100 kHz

    Ich bin dankbar für jede Hilfe und Tipps.
     
    Zuletzt bearbeitet: 18.03.20
    Chixxterminator, 18.03.20
    #1
  2. Wird schon

    Wird schon Faderhalter

    Registriert seit:
    09.01.20
    Punkte:
    1.792
    1792
    Entweder Interface mit integrierten Effekten oder ein verdammt schneller Rechner. Und dann am besten nicht unbedingt über usb sondern über ein pcie Port.

    Möglichkeit a wäre wohl dennoch schneller und günstiger.
     
    Wird schon, 18.03.20
    #2
  3. Chixxterminator

    Chixxterminator Themenersteller Bedroomproducer

    Registriert seit:
    18.03.20
    Punkte:
    6
    6
    omg ich glaube das problem hat sich gelöst.
    hatte anscheinend alte software.
    es gibt jetzt eine low latency option und man kann die buffer size auf 32 statt 64 stellen.

    aber nehme gerne noch tipps an.
     
    Chixxterminator, 18.03.20
    #3
  4. Wird schon

    Wird schon Faderhalter

    Registriert seit:
    09.01.20
    Punkte:
    1.792
    1792
    Was hilft ist noch auf 96khz „aufzunehmen“. Aber viel wird das alles nicht helfen. Und einen mix aus beidem ist eh Unsinn. Entweder direct Monitoring ODER Monitoring über den Rechner. Entweder hast du phasing durch kurze Verzögerung oder hörbaren zeitversatz.
     
    Wird schon, 18.03.20
    #4
  5. Dr.Destination

    Dr.Destination Teilzeitmusiker

    Registriert seit:
    26.06.20
    Punkte:
    16
    16
    Hallo Leute,
    Will garnicht lange drum herum Babbeln,vielleicht kann man mir hier weiterhelfen.
    Folgendes,habe ein Lied und wenn ich die Bausteine von einem Ton drinne habe und den Ton später im Lied wiederhole,ist der Ton nicht gleich im Takt wie am Anfang.Kann mir mal jemand verraten was das ist???habe denke auch alles richtig eingestellt am Ton.Ist das ein Latenz Problem oder was ist das?Bei anderen Liedern habe ich es manchmal ,aber dann gehts wieder.Bitte um Schnelle Antwort.
     
    Dr.Destination, 26.06.20
    #5