Information ausblenden

USB-MIDI-Keyboard wird nicht erkannt.

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von Lucky, 16.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.198
    2198
    Hallo,

    habe mir ein gebrauchtes MIDI-Keyboard gekauft (miditech midistart 3), das ich über USB schon an zwei verschiedene PCs angeschlossen habe. Jedoch passiert überhaupt nichts, wenn ich das Keyboard anschließe. Es wird nirgendwo in der Systemsteuerung (WinXP SP2) geführt oder sonst wo... Ich kann es nirgends auswählen und Cubase oder Standalone VSTis empfangen auch keine MIDI-Signale vom Keyboard.

    Strom kriegt das Key. Aber das ist auch alles :(

    Bitte helft, woran das liegen kann.
     
  2. JABBA

    JABBA

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    Hat sicher irgendwo noch einen Schalter dran, wo du einstellen kannst, ob die Stromversorgung über die Batterie oder direkt über USB erfolgen soll. Such den mal und stell diesen gegebenenfalls auf USB Stromversorgung um.

    Wenn dies nicht funzt und du das Keyboard schon an anderen Rechnern probiert hast und es nicht geht ist es schlicht und einfach defekt.

    EDIT: sorry, hab überlesen, dass das Teil ja Strom bekommt. Hast du noch einen Treiber dazu erhalten? Musst den eventuell bevor du das Keyboard anschliesst, installieren.
     
  3. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.198
    2198
    So, ein kleines Update von mir:

    Ich kann jetzt MIDI-Signale senden, wenn ich zusätzlich zum USB-Kabel auch noch ein MIDI-Kabel zwischen Soundkarte und Keyboard packe. Aber so war das doch eigentlich nicht gedacht beim Midistart 3.

    Außerdem hat mein PC noch Probleme, die Signale richtig zu deuten:
    * Das Pitchbend-Rad steuert Pitch- und Modwheel gleichzeitig. Dafür reagiert das Modwheel überhaupt nicht.
    * Das Sustain-Pedal kann sich überhaupt nicht entscheiden, wann es schließt und öffnet (also auch nicht exakt falschrum gepolt, sondern völlig durcheinander)
    * Manchmal senden das Keyboard zusätzlich zu Kanal 1 auch noch Signale auf Kanal 2

    :( Und nu? Das (RTF)M ist ja nun alles andere als aussagekräftig
     
  4. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.198
    2198
    @JABBA: Da war nur Samplitude bei. Das will ich aber gar nicht.
     
  5. JABBA

    JABBA

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    Hab mal etwas rumgegoogelt und gesehen, dass so einige Leute Probleme mit dem Teil haben. Wende dich an den Support oder wenn du dir die Nerven ersparen willst, gib es dem Verkäufer zurück und verlang das Geld wieder. Kauf dir lieber etwas teureres und gescheiteres. Gibt ja echt jede Menge Midi-Keyboards die problemlos funktionieren. Sorry, aber ich würde da nicht mehr lange rumdödeln.
     
  6. BEATSTER

    BEATSTER

    Registriert seit:
    05.07.06
    Punkte:
    1.508
    1508
    finde ich auch, midi-keyboards schmeißen sie dir mittlerweile hinterher :D
     
  7. zoundmacheen

    zoundmacheen

    Registriert seit:
    17.01.05
    Punkte:
    2.115
    2115
    Ne SUCHE hier im Forum hätte dir sicher auch geholfen.

    Logitech Webcam-Treiber deinstallieren, falls vorhanden. Dann läufts in den meisten Fällen.
     
  8. JABBA

    JABBA

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    Stimmt! Wenn du eine Logitech-Cam verwendest, musst du diese deinstallieren. Bei mir gingen nach der Installation der Logitech-WebCam KEINE USB-Midi Geräte mehr. Ich glaube ich musste die Treiberinstallation sogar mit der System-Wiederherstellung rückgängig machen.

    Aber eben, habe trotzdem in diversen Foren von Problemen bei der Installation deines Keyboards gelesen.
     
  9. Maschi999

    Maschi999

    Registriert seit:
    25.05.07
    Punkte:
    84
    84
    ...gelöscht...
     
  10. JABBA

    JABBA

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    USB-MIDIgeräte sind nicht unbedingt MUSIKgeräte!
     
  11. Maschi999

    Maschi999

    Registriert seit:
    25.05.07
    Punkte:
    84
    84
    ...gelöscht...
     
  12. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.198
    2198
    also ich hab weder ne Webcam noch irgendwas von Logitech...
     
  13. JABBA

    JABBA

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    Hatte mit allen anderen Geräten wie IPod, iRiver, Drucker, Tastatur, Maus, Synchrosoft Key... usw. KEINE PROBLEME

    Dieses Problem mit der WebCam von Logitech hatte NUR ALLE MIDI-USB-GERÄTE betroffen wie: Virus TI Keyboard, Behringer BCR2000, Evolution 61 MidiKeyboard. Alle diese Midi-Geräte haben nach der installation der WebCam versagt. Und wenn ich die Installation wieder rückgängig gemacht habe, ging alles wieder wie vorher....

    Habe dazumal auch den Logitech-Support telefonisch kontaktiert. Der konnte mir nur den Ratschlag geben, die WebCam umzutauschen.
     
  14. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.198
    2198
    So, jetzt habe ich mich zwei halbe Tage lang mit dem Key rumgeärgert. Echt schade, aber über USB ist MIDI-Datenübertragung sowie Erkennung des Modells komplette Fehlanzeige! Als wäre das Key überhaupt nicht angeschlossen!... Nur Strom kriegt es, okay... Wenn ich es über MIDI-Kabel anschließe, gibt es seltsame Tonhänger (die ich vorher an diesem Musik-PC nie hatte) und Sustain-Pedal sowie Pitchbend-Wheel verhalten sich chaotisch und falsch.

    Ich hab sogar schon die Miditech-Treiber für Win98/ME (allerdings nur midistart 2, weil 3 nicht gefunden) aufgespielt, und dies auf drei unterschiedlichen Rechnern. Ohne Erfolg :(

    Frage: Da eine thomann-Rechnung von April beiliegt, habe ich als Zweitbesitzer noch komplette Garantieansprüche? Ist ja eine ganz andere Adresse drauf und der Vorgänger könnte ja (theoretisch) weiß Gott was damit gemacht haben (möchte ich ihm natürlich NICHT unterstellen, aber so könnte es thomann sehen) und einfach ein defektes Gerät verkauft haben... Optisch ist das Gerät absolut neuwertig, sieht also nicht nach vorsätzlicher Kaputtmachung aus... Aber es läuft bei mir net :(
    Also: Umtausch/Garantiefall bei Thomann?
    (evtl. sogar Tausch gegen anderes Modell möglich?)
     
  15. JABBA

    JABBA

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    Warum setzt du dich nicht gleich selber mit thomann in Verbindung? Ich tippe mal darauf, dass es ein Garantiefall ist und dir dieses Gerät ersetzt wird. Danach beginnt deine Hofnung auf ein funktionierendes Gerät wieder von vorn. Geld zurück seitens Thomann kannst du wohl vergessen. Würde aber bei deinem direkten Verkäufer nochmals vorstellig werden. Er soll dir mal beweisen, dass das Teil bei ihm funktioniert hat!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.