Terra Tec 24/96


N
NULL
Guest
Hallo,

habe mir eine TerraTec EWX 24/96 zugelegt und folgende Probleme:

1. Mein System: AMD 1100 Athlon / WIN2000Prof. / 320 MB RAM / Cubase VST 4.0

2. Wie stelle ich eine vernünftige Latenzzeit ein?
importierte Audiofiles die ich zuvor mit einer Standardsoundkarte eingespielt habe sind nur mit deutlichem knacksen zu hören, obwohl die vorher einwandfrei liefen.

Egal was ich einstelle, die Audios kann ich erst hören wenn ich die höchste Einstellung (2688 Sample/Buffer und einer Latenz von 61ms bei 44.1 KHz) wähle.

Diese Einstellung ist mit Sicherheit falsch. Könnt Ihr mir irgendwie helfen.

Wolfgang

PS.: Ich verwende die neuesten Treiber von Terra Tec. Die alten wurden deinstalliert. Ansonsten läuft CUBASE VST 4.0 überhaupt nicht.

Ich spiele auch mit dem Gedanken das ganze Windows 2000 wieder downzugraden auf Windows ME. Das funktioniert jedenfalls ab und zu.

Frohes neues Jahr wünsch ich ebenfalls.
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Hi!

Ich betreibe die Karte bei mir unter Win2000 und ohne Knackser.
Den Buffer für die Latenz kannst Du im Mischpult der Karte ändern (Mischpult muß extra installiert und gestartet sein.) In dem Fenster unten links kann man die Latenz für den "normalen Betrieb" beeinflussen. Eventuell mußt Du die Latenzzeit etwas hochschrauben. (Welcher Wert steht da eigentlich?).
Und dann kannst Du rechts unten auf ASIO drücken. In dem ASIO-Fenster kannst Du separat die Latenz für den ASIO-Treiber einstellen.

Achte darauf, welche Abspiel/Aufnahme-Frequenz du nutzt. Bei höherer Frequenz wird die Latenzzeit automatisch verkürzt, weil der Buffer mehr Daten pro Zeiteinheit aufnehmen muß.
 

Ähnliche Themen

O
Antworten
18
Aufrufe
1K
OrlandoX
O
L
Antworten
0
Aufrufe
335
Lucky
L
popsta
Antworten
0
Aufrufe
2K
popsta
popsta
P
Antworten
0
Aufrufe
361
Project_21
P
 

Neue Antworten


Oft gelesene Themen

Oben